• Okugcinwe kunqolobane

Sound Cracks on Pausing-Unpausing a Video on Any Webpage

Hi, Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happe… (funda kabanzi)

Hi,

Using Firefox version 83.0 on MacBook Pro 2019 16 inch model. When I pause a video on any webpage, I hear a sudden loud "crack" sound from the speakers. It also happens when I unpause, jump backward or forward in the video. If I mute the sound of the video and try to pause/unpause, there is no problem.

I checked the same situation with other browsers. There are no problems with them.

I hope there is a solution to this.

Thanks.

Asked by ersoyci 1 unyaka odlule

  • Ikhiyiwe

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (funda kabanzi)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

Asked by abdullahorm8 3 izinyanga ezidlule

Last reply by zaynshah107 2 izinyanga ezidlule

email addresses

When I want to send a note to someone in my Address book, I type a few letters from his address and get suggestions. This works sometimes, but some contacts that are in t… (funda kabanzi)

When I want to send a note to someone in my Address book, I type a few letters from his address and get suggestions. This works sometimes, but some contacts that are in the address book are not found. ???

Asked by JJV 3 izinyanga ezidlule

The maximum size of an email attachment Warning

Hi This question has been asked before but I couldn't see an answer. I'm using thunderbird on a mac to auto redirect e-mails which works great but sometimes I get a warni… (funda kabanzi)

Hi

This question has been asked before but I couldn't see an answer. I'm using thunderbird on a mac to auto redirect e-mails which works great but sometimes I get a warning dialogue if an attachment is OK and no other emails will be downloaded/redirected until this warning is manually clicked. I can understand the warning but the message size doesn't concern me is there anyway to disable this warning?

Asked by benh1978 3 izinyanga ezidlule

Mozilla Thunderbird gets stuck

Hello I am using windows 11 and Mozilla thunderbird. I have always used Mozilla to deal with my emails. However, since Monday it started to get really slow because it beg… (funda kabanzi)

Hello I am using windows 11 and Mozilla thunderbird. I have always used Mozilla to deal with my emails. However, since Monday it started to get really slow because it began to download messages from Inbox. And it stays stuck there. I have several messages, but these are the same I always had. What happened and how can I solve this?

Best

cristina

Asked by cristina15 3 izinyanga ezidlule

Youtube video skip/seek bar - causes white loading screen when trying to forward video

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for a… (funda kabanzi)

The issue i have noticed is when watching any YouTube video and if i decide to skip to a different time in the video it will cause it to go to a white screen, loads for at least 1-10seconds and then starts the video playback ( it can take multiple skips to get this white loading screen to come up ). Some cases the video quality will drop to 720P when i have set it to 1080P. I have attached the screenshot what it looks like as well as the stats for nerds page showing network connectivity stats.

-I thought it was my computer until i tested this with multiple computers as well as on different network connections ( speeds up to 100mbps and even higher download speeds ) -Firefox has been completely uninstalled and reinstalled -tested in troubleshooting mode + no add-ons installed -Same on Private Mode and Normal Mode -updated to version 104.0.1 but i think this fix was for a different YouTube issue -I even downloaded an older version like version 80 or 90 if i remember and still had it happen -Tried using some YouTube extensions like YouTube enhancer but that seems to just allow you to force the video a specific resolution

As mentioned above to try and reproduce this issue, open any YouTube Video and just start skipping the video to random timeframes and see if it gets the white loading screen. I understand that when skipping the video it will start to buffer and this normally takes couple of seconds and starts playing. But with this white loading screen it can take up to 10 seconds to load and then starts playing

Same issue described on Reddit https://old.reddit.com/r/firefox/comments/vhbce5/firefox_is_lowering_youtube_video_quality_randomly/

Asked by constaz 3 izinyanga ezidlule

Kalender in Thunderbird

Nach dem Update auf Thunderbird Version 102.2.0 (32 Bit) sind alle Kalendereinträge verschwunden und es erfolgt keine Synchronisation mit dem Google Kalender mehr. Auch d… (funda kabanzi)

Nach dem Update auf Thunderbird Version 102.2.0 (32 Bit) sind alle Kalendereinträge verschwunden und es erfolgt keine Synchronisation mit dem Google Kalender mehr. Auch die Installation des Add-ons "Provider für Google Kalender" hat nichts gebracht. Was muss ich tun, damit es wieder funktioniert.

Asked by Xedos 3 izinyanga ezidlule

share utube vids on my website

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-wit… (funda kabanzi)

hi, I am attempting to add some short videos to my products on my website. Here is my first attempt https://postgatejewelers.com/product/dragon-peridot-pendant-silver-with-emerald-eyes/ Is there any way that I can get my videos to work?

My host is Bluehoast, site origin editor. The plugin I'm using is Add Featured Videos in Product Gallery for WooCommerce

Thanks, George

Asked by postgatejewelers 3 izinyanga ezidlule

Firefox stalls on PayPal

Firefox connects with PayPal but stalls when payment is commanded. Chrome and Microsoft Edge work fine wity Pay Pal. I have cleared the cache and tried numerous suggest… (funda kabanzi)

Firefox connects with PayPal but stalls when payment is commanded. Chrome and Microsoft Edge work fine wity Pay Pal. I have cleared the cache and tried numerous suggested fixes on the Internet but nothing works. After years of using Firefox I am on the point of deleting it because I get caught often when I try to use pay on PayPal

Asked by gacann 3 izinyanga ezidlule

Synchronization when add a new Firefox Desktop overwrite the old data

I have a Firefox setup on my Linux Machine with all my information: Bookmarks, theme, etc. However, when I add a new Firefox Profile on my Mac and use the same account I … (funda kabanzi)

I have a Firefox setup on my Linux Machine with all my information: Bookmarks, theme, etc. However, when I add a new Firefox Profile on my Mac and use the same account I use for Firefox Sync on my Linux, the fresh new configuration on my mac takes over the configuration I had on my Linux. It means my Linux Machine lost all bookmarks, themes, and settings I had previously and became a fresh profile like the one on Mac.

Is that an expected behavior? I expected my Linux configuration set up the Firefox Mac account.

Asked by JG 3 izinyanga ezidlule

Suddenly unable to access inbox or send mail

I'm suddenly unable to download new mail, as well as to send mail. I first noticed the problem last night, when I tried to send an email, and got an error message, that "… (funda kabanzi)

I'm suddenly unable to download new mail, as well as to send mail. I first noticed the problem last night, when I tried to send an email, and got an error message, that "the connection to SMTP server timed out. Try again or contact your network administrator.". I've had this happen once in a while, and restarting Thunderbird has taken care of the problem in the past. That is not the case this time. And when I tried to download new emails, Thunderbird briefly indicates it's connecting, then stops doing anything. Not even a message that there are no new messages. I know there are new messages in one of my accounts.

This is happening with two accounts, both with the same provider (riseup). I got one quite a long time after the other, and I apparently set them up with different ports. Both ports are listed on the provider's page about setting up mail clients. Both are addressed to pop.riseup rather than mail.riseup as listed on that page currently, but pop apparently routes to mail anyway, because that's what shows up in the error message. These settings have worked for years now, and I've made no changes on my end. Just suddenly stopped working from one day to another.

Would much appreciate some help getting back into my email accounts. I'm able to access webmail, but I'm on dial-up and working with a mail client is much easier than loading online pages heavy in javascript.

Asked by Isis4 3 izinyanga ezidlule

No photos displaying in Thunderbird 102

Thunderbird 102 showed up today and now my emails no longer display photos. Some emails display the photo caption, some display a box where the photo should be. Is there … (funda kabanzi)

Thunderbird 102 showed up today and now my emails no longer display photos. Some emails display the photo caption, some display a box where the photo should be. Is there a setting I can use to fix this?

Asked by tm94595 3 izinyanga ezidlule

Certain messages not being handled by Message Filters when Getting New Mail, but work when run Manually

I have a set of message that are not getting handled by my Message Filters. An example is From: some name (Basecamp) <notifications@3.basecamp.com> Subject: … (funda kabanzi)

I have a set of message that are not getting handled by my Message Filters. An example is

From: some name (Basecamp) <notifications@3.basecamp.com> Subject: Re: (Volunteers at The Glove) The Whoopie Cushion: Back 2 School

The message filter is "From contains basecamp.com"

The filter is supposed to move the email to a subfolder. It does not work when I get new mail but works fine if I run it manually. I have tried Subject contains Volunteers at the The Glove, From contains Basecamp and From contains basecamp, and a couple of others, but none of them work. I have 5 email accounts in Thunderbird and use a LOT of filters, and this is the first time I have had one not work that I couldn't figure out.

Ideas ? Jack

Asked by jack63ss 3 izinyanga ezidlule

No Sound from Firefox

I have been using Firefox for many years. Suddenly I cannot get any sound from videos in Facebook, YouTube or anywhere. The settings in Privacy --> Permissions --> … (funda kabanzi)

I have been using Firefox for many years. Suddenly I cannot get any sound from videos in Facebook, YouTube or anywhere. The settings in Privacy --> Permissions --> Autoplay are set to "Allow Audio and Video". There is nothing wrong with the computer as I can play videos and sound files on it with no problem. Sound is no problem on Internet Explorer or Microsoft Edge. It is just Firefox that after years of use the sound as stopped working. Can anybody help?

Asked by clive27 3 izinyanga ezidlule

FF won't download pdf files

I have FF 104.0.1 (64-bit). Windows 7 Pro x64. Acrobat 9 Pro. When I select a pdf in a web search FF ask if I want to save or open in Acrobat. If I select open in Acrobat… (funda kabanzi)

I have FF 104.0.1 (64-bit). Windows 7 Pro x64. Acrobat 9 Pro. When I select a pdf in a web search FF ask if I want to save or open in Acrobat. If I select open in Acrobat nothing happens. If I select download it download a 0 byte file that Acrobat says it can't open. I have FF set to "ask" for pdf files. If I set options to open in ff, it does open. Everything worked fine up until about a week ago. I have had a couple of FF updates since then. The pdf files save or open in Acrobat properly if I use Chrome. I have rebooted the pc. Wish I could rollback updates to see if that is causing the issue.

Asked by oldman2 3 izinyanga ezidlule

How do I qadd folders in TB so I can sort my email? I got a new computer and my mail did not migrate.

I have a Mac Mini with the M1 chip. Believe it or not, I was running a G4 until January. While my pop mailbox preserved my mail, it didn't take over the folders and I hav… (funda kabanzi)

I have a Mac Mini with the M1 chip. Believe it or not, I was running a G4 until January. While my pop mailbox preserved my mail, it didn't take over the folders and I have no idea how to add them. When I search, I can't find an answer that makes sense. Please help. I would like to organize my mail. Thanks a lot.

Asked by eperless 3 izinyanga ezidlule

I used to see a red dot when mail comes in at the tray icon. What happened to it?

I used to see a red dot when mail comes in at the tray icon. What happened to it? That's it... I love it anyway and I have contributed before. I am on a Mac 12.5.1 //.… (funda kabanzi)

I used to see a red dot when mail comes in at the tray icon. What happened to it? That's it... I love it anyway and I have contributed before. I am on a Mac 12.5.1 //... Joe

Asked by WA8SIE-Joe 3 izinyanga ezidlule

Bookmark folder just went away =- how do I get it back

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one wi… (funda kabanzi)

I had a book mark folder on my computer yesterday called "imported from Firefox" and it went away yesterday-- how can I get it back - i tried to make it my default one with an extension and cannot find the folder anywhere at all now.

Asked by Don Little 3 izinyanga ezidlule

Trouble sending email through Thunderbird

I keep getting this error message when trying to send an email. Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP)… (funda kabanzi)

I keep getting this error message when trying to send an email.

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.veritasgraysharbor.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Asked by j.hamblen 3 izinyanga ezidlule