Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Tabs randomly crashing

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-lon… (funda kabanzi)

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-long 4 -pass Memtest86 without errors.

The crashes happen on all versions of stable Firefox and on Firefox Developer's Edition. They also occur if there are <10 tabs open as well as 100 tabs open. I have 5-6 very common extensions on FF stable (Bitwarden, Gesturefy, uBlock Origin, Facebook Container, Open Tabs Next to Current, Wikiwand, and the Stream Detector), but not a single extension installed on FF DE and still it crashes too.

Some of many crash logs: bp-87b13e5c-1bc5-4f68-864b-95d6b0210227 bp-1751032b-df93-404e-822f-c13020210227 bp-e7840772-f24e-439b-b56b-ca8c50210227 bp-629bbf6d-b007-4b4a-8b76-b2d5e0210227 bp-dd9c0c07-61bf-44a4-b5a6-9f4170210227 bp-07cf5b11-39c5-4802-a448-7e6920210227 bp-97139c27-1633-4bab-a876-1bc030210227

These are all just from today, and these are not even all of today's crashes.

System details: AMD Ryzen 3600 16GB DDR4-3200 RAM (XMP profile 2) MBO MSI B450 Tomahawk (latest Beta Bios v7C02v1H3 - happened also with stable BIOS, so I put the latest BIOS on if there are possible BIOS<-->RAM problems but still crashes remain) Nvidia GTX 1070Ti (driver v461.72) Windows 10 Pro 20H2 v19042.804

Any idea what's causing this?

Asked by chillstreem 6 ezinsukwini ezidlule

Last reply by chillstreem 6 ezinsukwini ezidlule

AMD Ryzen 7 3700x + AMD x570 chipset ...chopping/slowing down

Hi, So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while? My system is a: Ryzen 7 3700x AMD x570 chipset… (funda kabanzi)

Hi,

So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while?

My system is a:

Ryzen 7 3700x AMD x570 chipset 16GB ram RTX 2060 Samsung 970 Pro

And it's going turtle like with shuttering and all the goodies after 1-2 hours of beeing on, to have 5-6 tabs of youtube videos shows immidiately symptoms of this behavior(I have a video if you want some proof), I tried to find the cause, checked CPU/GPU/RAM/mobo/PSU/SSD ...everything

And then I open the same stuff with opera/chrome ...everything is smooth as butter, tried safe mode with firefox ...it's the same

Unless I restart my pc it's the same, tried 2x Re-install windows 10, nothing ...I thought my Sound Blaster Z was the issue, nop ...with the onboard(realtek) I get the very same behavior

So what's wrong with firefox? ..tried disable hardware acceleration, nop ...same behavior

Am I the only one having this kind of firefox behavior?

Asked by evronetwork 6 ezinsukwini ezidlule

Last reply by evronetwork 6 ezinsukwini ezidlule

Firefox Crashes on Launch

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox a… (funda kabanzi)

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox and only receive the Crash Reporter. I have tried uninstalling and reinstalling Firefox from the command line. If I attempt to uninstall Firefox from the Ubuntu Software GUI, I get an error that it can not be uninstalled because of unmet dependencies (although it doesn't list any missing dependencies). I have submitted a crash report with Crash ID: bp-fe22d740-064d-4990-a5ee-13c080210227.

Thank you for any help you may be able to offer.

Asked by zalexander333 6 ezinsukwini ezidlule

Last reply by zalexander333 6 ezinsukwini ezidlule

Firefox 86.0 (64bit) crashes when try to print

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to… (funda kabanzi)

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to a network printer with special German/Swedish characters in its name: "Värmdö".

Asked by epialf 4 ezinsukwini ezidlule

Last reply by epialf 4 ezinsukwini ezidlule

Firefox not working after update.

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will loa… (funda kabanzi)

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will load. I had a second browser, and even after removing and reloading firefox, the problem remained.

Asked by carship 5 ezinsukwini ezidlule

Last reply by carship 4 ezinsukwini ezidlule

Login isssues

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried … (funda kabanzi)

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried Safari with no VPN and no joy there either. I have cleared all cookies, cache history, put tracking protection at standard and cleared cookies from the Profile Folder (read the article on Mozilla about this issue). I have taken Firewall off Mac and tried it withiut VPN. Still nothing. I have checked my ipad without vpn. I can login on that on Firefox (without vpn) but I want to use my macbook if possible.

It's strange because I managed to log in on the website first time no problem and then I logged out and back in again and it wouldn't accept the password change. it's for a course and the people organising it have reset the initial password again but I still can't log in (they can do it with my username as they have sent me a video showing me they can and saying that it must be my end).

I have previously had a login problem with another website with a 403 error but that works without vpn. This doesn't.

Any help would be greatly appreciated.

Asked by pmavp2gsap4ma 4 ezinsukwini ezidlule

Last reply by pmavp2gsap4ma 4 ezinsukwini ezidlule

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (funda kabanzi)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

Asked by milohax 5 ezinsukwini ezidlule

Last reply by milohax 4 ezinsukwini ezidlule

Graphical Corruption on ubuntu 18.04

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, w… (funda kabanzi)

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, when i open it on safe mode, the screen its just fine. No corruption or anything. I already cleared the startup cache, closed tabs and checked for updates and nothing seems to work. I installed the snap version of firefox from ubuntu software and its just as corrupted as the integrated one. Please i need help. Here's the log from normal mode and safe mode

Asked by spartan_099_halo 4 ezinsukwini ezidlule

Last reply by spartan_099_halo 3 ezinsukwini ezidlule

Youtube 360° videos have purple/green tint

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this? … (funda kabanzi)

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this?

Asked by Stratos 3 ezinsukwini ezidlule

Last reply by Stratos 3 ezinsukwini ezidlule

Getting RETR error message (can't download emails)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages … (funda kabanzi)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages but when I check through the webmail connection there are NO messages)

Asked by laurie.biddulph 4 ezinsukwini ezidlule

Last reply by laurie.biddulph 3 ezinsukwini ezidlule

Import Logins from a csv file

Hi, My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebo… (funda kabanzi)

Hi,

My old install of Mint Mate 19.3 worked flawlessly until the recent FF upgrade to version 86. Then after the upgrade it would crash but only when I logged out or rebooted the OS. Hence I hadn't noticed an issue for a while. The crash happened also using firefox --safe-mode from the command line. Deleting profiles and restarting - crash. Uninstalling FF and re-installing - crash. So I bit the bullet and wiped my drive and installed Mint Mate 20.1

I imported my bookmarks and Imported my logins from a csv file and all worked until I logged out/rebooted and again FF crashed. I dug out a spare HDD and did a clean install of Mate. I didn't import logins and FF didn't crash when I logged out of Mate or rebooted. Once I imported logins from the csv file FF crashed again.

I installed Chromium and imported bookmarks and logins - it worked okay but I wanted to use FF so am at the point where I've spent a week troubleshooting this problem and have fallen behind in my workload. I just don't want to spend days installing / uninstalling etc. I could go round in circles, testing on the Live USB stick for example, I could try enabling signon.management.page.fileImport.enabled import my logins and then disable the option before closing FF and subsequently rebooting Mate and so on, but its getting tedious and for now Chromium works and I can get work done.

So, when I enable signon.management.page.fileImport.enabled and import my logins, all is well until I logout of Mate or reboot the OS. Then when I launch FF I get the Crash report. Running firefox at the command line gives this error -

ExceptionHandler::GenerateDump cloned child 3776 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

nothing else. Same with firefox --safe-mode

Uninstalling, deleting my profile, rebooting the OS, reinstalling FF, same error, and that's without importing my logins. It appears that once the option in about:config - signon.management.page.fileImport.enabled has been used, its causing FF to crash.

I was going to do a clean install of Mint Mate and not update FF from version 84 to version 86 and test the older version to see if its version 86 causing this, which I suspect it is, since the problem also suddenly occurred on my old Mint Mate 19.3 install after an update...

Its possible my login.csv file is an issue, so I also exported the logins from Chromium instead after importing them from a FF csv backup and then imported the Chromium login csv back into a clean FF install and it crashed again... So after going around in these circles I decided to post here and pass the buck so to speak.

Perhaps later tonight or later this week if I get the urge I will try the clean Mint Mate install, not update FF to latest version, staying at version 84 and try the same thing to see if its the firefox causing the issue.

On a side note, once in a blue moon, instead of FF giving a crash report, it would offer to boot in safe mode or perform a clean startup. This would get FF going again until I closed it and started it, when it would crash again.

Cheers and have a good day :)

Asked by scotsmist 5 ezinsukwini ezidlule

Last reply by scotsmist 3 ezinsukwini ezidlule

No longer able to print

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer Was working fine day before. Went to print and it stops after (it appears) to start sending… (funda kabanzi)

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer

Was working fine day before. Went to print and it stops after (it appears) to start sending to the printer. Pops up an error message. Run diagnose and it returns with "The printers state message is "Filter Failed"

Prints fine with any other browser of software.

I have tired all the reset printers instructions on here. Including editing the config file.

Asked by Kudzu 3 ezinsukwini ezidlule

Last reply by Kudzu 3 ezinsukwini ezidlule

Cannot click okay on the download dialogue

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter… (funda kabanzi)

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter what I press or how long I wait the ok button remains greyed out and unselectable. This means I can't download anything in Firefox which is very frustrating. Downloading works fine in other browsers.

So far I have run the refresh thing on Firefox which hasn't helped. I do not have any Parental Controls on as far as I know, this is a brand new computer, no children use any computers in this house and I have never activated anything like that. I have also cleared the downloads folder which had no affect either.

I just can't work out why it isn't working.

Asked by katherine.f 5 ezinsukwini ezidlule

Last reply by katherine.f 2 ezinsukwini ezidlule

downloads

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work a… (funda kabanzi)

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work anymore!! Strange because with microsoft edge it works!! Greetings harry

Asked by harry.cattoir 2 ezinsukwini ezidlule

Last reply by harry.cattoir 1 usuku oludlule

Not loading any pages and cant can't open settings

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-co… (funda kabanzi)

Yesterday I was using Firefox normally (browsing, Discord, etc.). Today when I opened it, it wouldn't load any page. If I type something in the adress bar it will auto-complete or show suggestions based on google, but when I hit enter, nothing happens. It doesn't even try to load anything. I also can't go into options. When I click on the options button, nothing happens. I am not running in any compatibility modes. I have tried reinstalling Firefox, didn't help. I am not using any add-ons. I have done several virus searches. Other browsers work fine. I'm running out of ideas now, that's why I'm doing this post.

Asked by blockbuster2033 3 ezinsukwini ezidlule

Last reply by blockbuster2033 1 usuku oludlule

Firefox 84 - twitter/firefox get slower over time after reinstallation

Hi everyone, I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook … (funda kabanzi)

Hi everyone,

I'm on w7-64. I updated to FF86, and there were obvious problems with it, so I installed 84. Works fine, except that now I'm noticing twitter and facebook get slower over time. I didn't notice that before reinstallation of 84.

I just created a new profile and refreshed. Will monitor. But what is the usual issue when firefox is doing this? Basically its not releasing memory correct?

I tried useing Firemin (https://www.rizonesoft.com/downloads/firemin/), and there was a noticable difference with twitter and firefox. But I'd rather just fix the issue instead of using a bandaid if I can.

During the reinstallation of FF84, I did delete a few registry entries (I followed a page like this to do it (https://www.tenforums.com/browsers-email/164280-remove-firefox-completely-then-reinstall.html)). But I don't know how that could effect releasing memory.

I'll keep you updated, but does anyone have any insight?

Thanks!

Asked by info4851 1 usuku oludlule

Last reply by info4851 1 usuku oludlule

Thunderbird, clean re-install

Can I do the following? My reasons are given below. Make a copy of my email messages. My profile is in the folder np2coeun.default, so I think my messages are here: D:… (funda kabanzi)

Can I do the following? My reasons are given below.

  1. Make a copy of my email messages. My profile is in the folder np2coeun.default, so I think my messages are here: D:\... np2coeun.default\ Mail\ mail.mydomain.co.uk\ Local Folders\ this folder is 13.6 Gb – I have a lot of important stuff in there
  2. Save my copy of Local Folders somewhere else (and make a backup on an external drive)
  3. Uninstall Thunderbird
  4. Delete the folder C:\Program Files (x86)\Mozilla Thunderbird\
  5. Install the latest version of Thunderbird
  6. Import my stuff from my saved copy of Local Folders
  7. Set up my 29 email accounts from scratch and rebuild my profile settings, message filters, etc.
  • My reasons for wanting to do this are problems which have been building up for a while and are now intolerable:
  • Thunderbird takes up to half an hour to boot (start up)
  • Thunderbird sometimes doesn't download messages from my ISP. I don't think there is a problem at my ISP because my Android phone downloads without a hitch using the Samsung email app.
  • Thunderbird recently started downloading multiple copies of emails – the only way I have found to prevent it is to tell it not to leave messages on the server – but I like to keep them there for 30 days as a backup
  • Thunderbird has started corrupting folder and sub-folder names in My folders

I think the following are relevant:-

  • All my email accounts are POP3.
  • My mail server is provided by my ISP along with my domain names. I don't use Gmail or Hotmail or anything like that.
  • I update Thunderbird every time I am prompted, except the last prompt. Current version 78.7.0 (32-bit)
  • My OS is Windows 8.1

Thanks for reading this long post. Michael (I am on London time)

Asked by suppliers1 4 ezinsukwini ezidlule

Last reply by suppliers1 1 usuku oludlule

Suddenly Firefox created an extra empty window which cannot be closed

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large am… (funda kabanzi)

I guess it was the update to Firefox v. 86.0 here on Ubuntu that made Firefox create an extra empty window beside the session I always (re)open, which contains a large amount of tabs. When I try to close the empty window Firefox gives a warning, that this will close my (many) tabs. That doesn't make much sense to me. And when another app, like Thunderbird, opens an URL, it is opened in the new empty window. I can add that I use some add-ons like Simple Tab Groups, Vertical Tabs Reloaded, AdBlock Plus and NoScript.

Asked by Henrik R. 2 ezinsukwini ezidlule

Last reply by Henrik R. 1 usuku oludlule

TB compact seemingly fails with incorrect savings amount (win10)

Hi, I have TB 78.4.0 32-bit and am holding at that version until some add-ons are updated. Ever since upgrading to the 7x version of TB, folder compacting does not seem t… (funda kabanzi)

Hi,

I have TB 78.4.0 32-bit and am holding at that version until some add-ons are updated. Ever since upgrading to the 7x version of TB, folder compacting does not seem to work. I have the option checked to compact when it would save 250MB. What happens is that I delete a message, TB prompts me to compact, I say yes, it tries to compact, and then the next time I delete a message it prompts me to compact again.

Not only does the amount of space it claims I will save by compacting unchanged on subsequent prompts, but over the months it continues to get larger - right now it says I will save over 1GB. It makes no difference if I have it prompt me or just compact automatically.

When I click on compact I have tried switching away and doing something else for an hour or two to make sure I'm not interrupting it somehow, so I don't think it's that.

What I have noticed is that it seems to start compacting local folders, and then gets "interrupted" by attempting to purge my main Yahoo IMAP account (all the others are gmail). It'll say something like "Compacting Local Folders: Trash" and then suddenly the status bar switches midway to logging into the IMAP, it attempts to purge the IMAP inbox, and then it figures it's done and quits after checking the IMAP folders. It doesn't continue/resume the local folder compacting. I'm pretty sure it thinks it's finished, since it says that compacting is complete and I've saved 1.2 GB, and then 5 minutes later when I delete a message it tells me that I need to compact to save 1.2 GB of space and the same thing starts all over again.

I've tried right-clicking on individual mail folders to compact them one by one from the menu, but that appears to do nothing - it doesn't even try to compact.

Does anyone have any ideas on how I can get compacting to work again?

Thanks!

Asked by gateway7 16 amahora adlule

Last reply by gateway7 13 amahora adlule

firefox crash ubuntu 18.04

Hi Firefox has been crashing on my linux system since february 27th Whether I attempt to start it safe mode or not, it will crach on startup, and Mozzilla Crash Reporter… (funda kabanzi)

Hi Firefox has been crashing on my linux system since february 27th Whether I attempt to start it safe mode or not, it will crach on startup, and Mozzilla Crash Reporter GUI will open. If I attempt to run it from the terminal in safe mode, the following error message appears in the console ExceptionHandler::GenerateDump cloned child 21529 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

This is the content of the most recent file in ~/.mozilla/firefox/Crash Reports/pending


{"AdapterDeviceID":"0x0166","AdapterDriverVendor":"mesa/i965","AdapterDriverVersion":"20.0.8.0","AdapterVendorID":"0x8086","AvailablePageFile":"0","AvailablePhysicalMemory":"122281984","AvailableSwapMemory":"1374183424","AvailableVirtualMemory":"1683070976","BuildID":"20210222142601","CrashTime":"1614523618","DesktopEnvironment":"gnome","EMCheckCompatibility":"true","FramePoisonBase":"9223372036600930304","FramePoisonSize":"4096","InstallTime":"1614417559","IsWayland":"0","IsWaylandDRM":"0","MozCrashReason":"OOB","Notes":"Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ","ProductID":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","ProductName":"Firefox","ReleaseChannel":"release","SafeMode":"1","SecondsSinceLastCrash":"10","ServerURL":"https://crash-reports.mozilla.com/submit?id={ec8030f7-c20a-464f-9b0e-13a3a9e97384}&version=86.0&buildid=20210222142601","StackTraces":{"crash_info":{"address":"0","crashing_thread":0,"type":"SIGSEGV /SEGV_MAPERR"},"modules":[{"base_addr":"0x7f212ff74000","code_id":"1e756486b2b98ce1a7aaf89f21df80a87ae917ae","debug_file":"libxul.so","debug_id":"8664751EB9B2E18CA7AAF89F21DF80A80","end_addr":"0x7f21384f3000","filename":"libxul.so","version":""}],"status":"OK","threads":[{"frames":[{"ip":"0x7f2135a23a0b","module_index":0,"trust":"context"},{"ip":"0x7f2134e1fa7e","module_index":0,"trust":"scan"}]}]},"StartupCrash":"1","StartupTime":"1614523616","TelemetryClientId":"eedb5a75-0b05-48d7-9f0b-e0ff7d7a1bef","TelemetryServerURL":"https://incoming.telemetry.mozilla.org","TelemetrySessionId":"54d80b9d-456a-4e17-9863-807eb6a296b8","ThreadIdNameMapping":"9568:\"IPC I/O Parent\",9569:\"Timer\",9570:\"Netlink Monitor\",9571:\"Socket Thread\",9572:\"Permission\",9575:\"JS Watchdog\",9576:\"JS Helper\",9578:\"JS Helper\",9579:\"JS Helper\",9577:\"JS Helper\",9587:\"Cache2 I/O\",9588:\"Cookie\",9589:\"StreamTrans #1\",9591:\"DOM Worker\",9593:\"IPDL Background\",9594:\"StreamTrans #2\",9605:\"StreamTrans #3\",9614:\"QuotaManager IO\",9629:\"IndexedDB #1\",9701:\"Worker Launcher\",9755:\"SoftwareVsyncThread\",9756:\"Compositor\",","TotalPageFile":"5408432128","TotalPhysicalMemory":"4028993536","UptimeTS":"1.39140296","Vendor":"Mozilla","Version":"86.0"}

What can I do to get fireworks working again?

Best wishes,

Will

Asked by william23b 5 ezinsukwini ezidlule

Last reply by william23b 21 amahora adlule