Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

not receiving emails

Hi I'm not receiving my emails, I did find out that because I had not used my bigpond email for 180 days Telstra has cancelled it. They have now reconnented it but i'm n… (funda kabanzi)

Hi I'm not receiving my emails, I did find out that because I had not used my bigpond email for 180 days Telstra has cancelled it. They have now reconnented it but i'm not able to log into my thunderbird account. Thunderbird is asking me for my password. I have tried all the passwords I know of but nothing works. Can you help me please. I am able to receive emails on my mobile phone using Gmail.

Regards Robyn

Asked by robynsbeauty17 1 usuku oludlule

Last reply by Matt 23 amahora adlule

Messages could not be filtered 94.0b2

So, long story but I upgraded to a beta to try to help with a different issue I was having (it was the add-ons that ultimately were causing the issues, not Thunderbird). … (funda kabanzi)

So, long story but I upgraded to a beta to try to help with a different issue I was having (it was the add-ons that ultimately were causing the issues, not Thunderbird). After upgrading to 93.xbx, I started getting error messages when my email was downloading (I use POP3).

"The messages could not be filtered to folder 'xxxxxxxx' because adding a message to it failed. Verify that the folder is displaying properly or try to repair it from the folder properties."

I would rather not do this as it is a lot of folders.

I start looking around, end up seeing a few posts for older versions that say to backup my profile, delete it, import it and a bunch of other stuff.

My problem seems a little different than these also. Once the messages are downloaded, I can run the filters on them manually and they are filtered into the correct folders properly with no errors.

So, I have done the whole Repair Folder thing, it didn't help. I also have deleted the msf file. This also did not help. IF I download me email, get the errors, go find the folder that the error is about, I noticed that the folder shows normal text (Not BOLD) and no unread messages. If I then click on the folder, it will populate the amount of unread messages and also may go BOLD.

To me, since it works if I allow Thunderbird to download all the messages then I manually click Filter Selected Messages, this does not seem to be a profile problem and more of a timing issue where the file may be locked?

Anyone have any ideas?

Asked by Nobody 2 ezinsukwini ezidlule

Last reply by Matt 23 amahora adlule

White bar in the bottom right of the screen

In the bottom right of the screen in the place of e-mail notifications, appears a white bar that doesn't disappear. Only closing the thunderbird via taskmanager gets rid … (funda kabanzi)

In the bottom right of the screen in the place of e-mail notifications, appears a white bar that doesn't disappear. Only closing the thunderbird via taskmanager gets rid of it, because closing it normally still leaves some process running. Subsequent launches of thunderbird don't have this issue, but it reappears after reboot. Seems like the notification function is getting stuck Thus far I've tried disabling hardware acceleration and running the profile in safe mode and coming back.

Asked by deadzior 3 ezinsukwini ezidlule

Last reply by cugeltheclever 1 usuku oludlule

"Place a copy in ... " could be deprecated these days

When setting up by Hotmail, Yahoo, Gmail and AOL accounts found this glitch. The enclosed option in Settings should be disabled by default as most of the current provider… (funda kabanzi)

When setting up by Hotmail, Yahoo, Gmail and AOL accounts found this glitch. The enclosed option in Settings should be disabled by default as most of the current providers particularly through IMAP auto save in Sent. With these options, Thunderbird actually unnecessarily uploads one extra copy of the message after sending the same.

Asked by Deepak K Vasudevan 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule

Thunderbird works on Win 11 but has minor glitches. When will they get fixed?

I have been using Thunderbird 91.2.0 (64 bit) on Windows 11, and it works with a couple of minor glitches. The header pane when composing a message sometimes has a border… (funda kabanzi)

I have been using Thunderbird 91.2.0 (64 bit) on Windows 11, and it works with a couple of minor glitches. The header pane when composing a message sometimes has a border that overlaps with the to, cc, subject fields. This is only an appearance issue, and it is quite usable. The other is that if I view the source of a message, the windows comes up blank or with a few random characters, but scrolling the window fills in all the data. Annoying, but since scrolling or iconifying/deiconifying fills in the window, it is still usable. This is on Win11 Pro; may be different on home or on other systems. (Was an upgrade on a new system)

Is there a schedule for full support for Windows 11? Since these glitches will never get fixed if no one reports them, I am doing so.

Asked by sb5k 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule

Sending emails is very slow in the last month following a Thunderbird update

In the last month (September/October 2021), Thunderbird updated itself. I noticed that the send progress bar changed to a skinny light blue in color from what it had been… (funda kabanzi)

In the last month (September/October 2021), Thunderbird updated itself. I noticed that the send progress bar changed to a skinny light blue in color from what it had been previously which I think was a thicker green bar. Since then, outgoing or SENT emails have been extremely slow, taking anywhere from 15-20 seconds for EACH email. Sent emails used to process nearly immediately. What can I do? Thank you.

Asked by ddepinto 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule

Thunderbird email header not showing Subject

I have Thunderbird 91.2.0 installed and for some emails, it doesn't show the email subject in the list of emails, as can be seen in the attached screengrab. Has anyone el… (funda kabanzi)

I have Thunderbird 91.2.0 installed and for some emails, it doesn't show the email subject in the list of emails, as can be seen in the attached screengrab.

Has anyone else experienced similar and if resolved, then how did you fix it?

Thanks in advance.

Asked by Johno 2 ezinsukwini ezidlule

Last reply by sfhowes 1 usuku oludlule

Thunderbird 91 crash upon closing

Closing TB91, I always get a popup from some Mozilla crash reporter and have some TB processes still running. A clean termination of TB would be appreciated. … (funda kabanzi)

Closing TB91, I always get a popup from some Mozilla crash reporter and have some TB processes still running.

A clean termination of TB would be appreciated.

Asked by jochen.peters1 4 ezinsukwini ezidlule

Last reply by sfhowes 1 usuku oludlule

Opening a pdf file in 91.2.0 crashes Thunderbird

When opening some attached pdf files in TB 91.2.0 (32 bit), TB crashes. I can open those files in Acrobat Reader, Acrobat Reader DC, Chrome, Firefox, Foxit Reader 9.7, … (funda kabanzi)

When opening some attached pdf files in TB 91.2.0 (32 bit), TB crashes. I can open those files in Acrobat Reader, Acrobat Reader DC, Chrome, Firefox, Foxit Reader 9.7, Edge, Calibre, ... without problems. TB crashes also in Safe mode with all add-ons disabled. Most other pdf's open OK, so something in these other pdf's is causing TB to crash.

Since at least some of these pdfs, and similar ones, are emailed to over 5,000 people, I need to find a fix. Any ideas on how to debug this? And yes I submitted crash reports to Mozilla at the time.

Asked by BaliDave 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule

Pictures and links won't load

This is been going on for awhile when I am looking at yahoo news and i click on the article none of the pictures will load they are just grayed out and the links to like … (funda kabanzi)

This is been going on for awhile when I am looking at yahoo news and i click on the article none of the pictures will load they are just grayed out and the links to like Instagram or tweeter are there for a second and then disappear before i cant click on it and then its just a white box. How do i fix this? I have tried a few things like clearing the history and cashe taking out ad blocker but outside of that not to tech savvy. So not sure what else to try. Please Help

Asked by sheila10682 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Firefox is crashing in my Windows 10

In the last two days Firefox crashes about 1-2 minutes after I start it. I've reinstalled it but nothing has changed. I've restarted the computer I have no problem with o… (funda kabanzi)

In the last two days Firefox crashes about 1-2 minutes after I start it. I've reinstalled it but nothing has changed.

I've restarted the computer

I have no problem with other software like google chrome.

Asked by nlbtomtec 1 usuku oludlule

Last reply by TyDraniu 1 usuku oludlule

secure connection failed error

Writing this on my Mac since my wife's Windows 10 machine's Firefox is no longer able to access the Internet except for two bookmarks. All the rest of her bookmarks give … (funda kabanzi)

Writing this on my Mac since my wife's Windows 10 machine's Firefox is no longer able to access the Internet except for two bookmarks. All the rest of her bookmarks give this error, and typing anything into the Firefox browser also gives us the error. We do have Internet connection because she is getting her emails. But. trying alternative browser Microsoft Edge gives the same error. I have tried cleaning out the cookies and cache, have tried the about.config to change the security ssl enable to false - no help there. I did change it back immediately. I've also rebooted completely several times.

Can't understand why the two bookmarks can access online when the rest don't. This is a real handicap as she has a number of functions that require her computer.

Please help!

Asked by footydad55 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Text on sites becomes becomes garbled up

Good Day, The text on the screen becomes garbled up many times in a day. Whereas other Applications programs e.g. Outlook, PDF Reader, MS teams etc. have no issues with t… (funda kabanzi)

Good Day, The text on the screen becomes garbled up many times in a day. Whereas other Applications programs e.g. Outlook, PDF Reader, MS teams etc. have no issues with the display. In addition, Firefox has started crashing number of times in a day.

Asked by gravish79 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Can't Search Emails or Use Config Editor

I'm using Thunderbird 91.2.0. I'm trying to search through my emails and every time I try to type in the search field TB crashes. I also cannot stress enough how IMPOSSIB… (funda kabanzi)

I'm using Thunderbird 91.2.0. I'm trying to search through my emails and every time I try to type in the search field TB crashes. I also cannot stress enough how IMPOSSIBLE it is to try to read all the text in the TB window anymore. It's all too small. And I can't seem to adjust it. If I try to use a fix I found online using the Config Editor, I can't, because as soon as I try to search in the Config Editor--yep, TB CRASHES again. I need to be able to search and I need to be able read everything in the freaking window. How do I do that?!

Asked by ArtChick 1 usuku oludlule

Last reply by sfhowes 1 usuku oludlule

Pages Won't Load After Opening Firefox

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, othe… (funda kabanzi)

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, others will just sit there. If I try to go to a new website, I get a connection error that says I have no connection to the internet. This only happens in FF; my other programs are not effected by the drop in connection and the Windows connection manager shows that I'm live the whole time. The connection resumes and all goes back to normal between 20-60 seconds after the initial drop.

This only happens when opening the application for the first time after a reboot but doesn't matter if I just started Windows or wait 5 minutes to open FF. What is going on here? I've been using FF on this computer for 2 years with no issue like this. The issue has remained after a full format/wipe of the Windows 10 and clean slate install of FF.

I am very concerned about a proxy or some kind of man in the middle switch being flipped. It's the same pause in network access that I get when enabling a VPN service. As a note, I do not have a VPN installed at this time.

Any help or advice is welcomed, thank you.

- Alex

Asked by voice.lex 2 ezinsukwini ezidlule

Last reply by FredMcD 1 usuku oludlule