a dark grey frame on the compose message

Hi Guys, I have using Mozilla Thunderbird for many many years and just now transfer everything to my new laptop including the email data. So, on this new laptop everytime… (funda kabanzi)

Hi Guys,

I have using Mozilla Thunderbird for many many years and just now transfer everything to my new laptop including the email data.

So, on this new laptop everytime I compose email (new message), there is dark grey frame surrounding the "to-cc-subject" box, which is no other conflict on that, but since I already using this email provider since long time ago, this new "phenomenon" is annoying me because I know it should not be there.

I though it is appeared because I change the font windows setting on the first setup and the font setting in Thunderbird option, but even I have change it back, this dark grey frame still there.

Please look at the screen shot enclosed.

Are you guys have this experienced before and has any solution to remove it?

Thanks.

Robby

Asked by robby.jss 10 amahora adlule

Last reply by Stans 9 amahora adlule

Firefox frequently freezes/crashes with very high memory usage

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting m… (funda kabanzi)

Several times a day Firefox freezes and begins using a lot of memory (90-99%). After a while either the open tab or the browser will crash. I have tried troubleshooting mode, an account refresh and a fresh install of Firefox, but the crashes still occured after/during all of these fixes. I've tested my RAM and there were no errors detected. This problem has been occuring for a month or so, but seems to be getting more frequent. I've included the report IDs of the most recent crash reports.

bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-3eb0a8ac-a491-48ac-a186-997250210926 bp-c3632dd7-dff1-4265-90e9-f62710210926 bp-80bb3b1e-6a1d-4942-ac4b-c8de80210926 bp-d649e773-27d6-479e-99b2-bf5d90210926

Thanks in advance if anyone has any suggestions!

Asked by sianstables 10 amahora adlule

Last reply by FredMcD 10 amahora adlule

Version 91.0.2

How can I change back to version 91.0.2 from this last update. I do not like the way that favorite tabs are presented, too much space between, not helpful. I like to be a… (funda kabanzi)

How can I change back to version 91.0.2 from this last update. I do not like the way that favorite tabs are presented, too much space between, not helpful. I like to be able to look at my entire saved entries, not scrolling thru because they are so far apart.

Asked by raj8 2 emasontweni adlule

Last reply by FredMcD 2 emasontweni adlule

Create Filter for sender domain starts with -

Hello, is it possible to mark all emails as spam/junk where the senders domain starts with a "-"? I receive very much spammails from domains which starts with a minus and… (funda kabanzi)

Hello, is it possible to mark all emails as spam/junk where the senders domain starts with a "-"? I receive very much spammails from domains which starts with a minus and just want to get rid of them. When i setup 'contains' "-" then all domains with seperator minus are affected, not just the ones which starts with it.

Thank you very much in advance!

Asked by firehold 1 usuku oludlule

Last reply by Matt 13 amahora adlule

Rss feeds adding problem

Hi All, I want to read many RSS feeds but I unable to add them to Thunderbird. I got a "not valid" message. Off line mode adding: not a solution because it not refreshes … (funda kabanzi)

Hi All,

I want to read many RSS feeds but I unable to add them to Thunderbird. I got a "not valid" message. Off line mode adding: not a solution because it not refreshes these channels.

For example, I have problems with these channels: https://www.techradar.com/rss/news/audio The problem appears every TechRadar RSS channels. :( Other RSS readers have no problems with these TechRadar channels. Other channels with this problem: https://nepszava.hu/feed/ https://www.budaors.hu/?module=news&action=rss http://www.kovet.hu/feed/

I want to read these channels with Thunderbird.

What can I do?

Best regards: Mark

Asked by csabam334 21 amahora adlule

Last reply by Matt 14 amahora adlule

Can't send email

Everything was working until I updated to 91.1.1. Verizon, Gmail, and Yahoo all worked and but can not send email with any of them but can receive email with them When I… (funda kabanzi)

Everything was working until I updated to 91.1.1. Verizon, Gmail, and Yahoo all worked and but can not send email with any of them but can receive email with them

When I used the email configuration tool with 91.1.1, I could not complete because i got message 'INCOMING SERVER ALREADY EXISTS" Also got message "OUTGOING SERVER ALREADY EXISTS." I deleted settings for both and eventually deleted the whole pop and SMTP entries to no avail.

I eventually deleted my entire Verizon account losing emails and address books. I made the outgoing servers the defaults for the email accounts e,g, Verizon, gmail, yahoo in various configurations to but to avail. I initially had this problem with THUNDERBIRD 78 though that eventually cured itself.

Note emails set up as POP accounts. I have up to date Windows 10

Asked by Andy 21 amahora adlule

Last reply by Matt 14 amahora adlule

browser not supported when trying to log in to gmail

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window … (funda kabanzi)

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

Asked by abelmovies8 2 emasontweni adlule

Last reply by Matt 14 amahora adlule

When Thunderbird started up today, it changed my IMAP accounts to POP3 and won't download new email

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3. I get the msg "This POP3 server does not seem to support encrypted p… (funda kabanzi)

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3.

I get the msg "This POP3 server does not seem to support encrypted passwords. If you have just set up this account, please try changing to 'Password, transmitted insecurely' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, this is a common scenario how someone could steal your password" Thunderbird is up to date. Please does anyone know how I can change them back without having to delete them first? As they're now POP I'm not sure if the emails will be deleted if I delete the accounts, Thanks for any help!

Asked by ad_mc 5 ezinsukwini ezidlule

Last reply by Matt 15 amahora adlule

Password disappeared and unable to re-import from Firefox-created CSV

Today I noticed all my saved usernames/passwords had disappeared. The password/Lockwise page said "No synced logins found." Bookmarks etc are still OK. The "logins.json" … (funda kabanzi)

Today I noticed all my saved usernames/passwords had disappeared. The password/Lockwise page said "No synced logins found." Bookmarks etc are still OK. The "logins.json" file appears to be intact (was able to read using Python code). The "key4.db" file also seems to be intact as I was able to create a new, clean profile, copied both of these files over and then was able to see all my passwords, which I then exported into a CSV file. Then I enabled the password import feature (as described [https://support.mozilla.org/en-US/kb/import-login-data-file|here]). However, the password import fails to import any passwords. The result shows "Import Complete", but zero "New logins added" and "Errors: 165 (not imported)". See screenshot. Nothing happens when I click on "View detailed Import Summary" or "Done". At the top of the page it asks to "Please enter your Primary Password to view saved logins & passwords". As I click on "Login" it just takes me right back to the empty saved passwords page. Something seems to be seriously broken here. Any ideas how to fix? This is Firefox/92.0 (Linux x86_64) FxSync/1.94.0.20210903235534.desktop . As an aside, the very handy firefox_decrypt tool was able to spit out a list of my passwords as well. This was very comforting since recovering ~165 passwords would obviously be a major hassle. The sync logs at "about:sync-log" look something like this: 1632516770753 Sync.LogManager DEBUG Flushing file log 1632516770765 Sync.LogManager DEBUG Log cleanup threshold time: 1631652770765 1632516770997 Sync.LogManager DEBUG Done deleting files. 1632516917976 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1632516917977 FirefoxAccounts DEBUG fxa_status received 1632516917977 FirefoxAccounts DEBUG service: 30b11ae57025e70b 1632516917977 FirefoxAccounts DEBUG is private browsing: false 1632517314032 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1632517314032 FirefoxAccounts DEBUG getOAuthToken enter 1632517314032 FirefoxAccounts TRACE getCachedToken returning cached token 1632517314032 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1632517314033 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1632517314261 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1632517435529 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1632517435529 FirefoxAccounts DEBUG getOAuthToken enter 1632517435529 FirefoxAccounts TRACE getCachedToken returning cached token 1632517435530 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1632517435530 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1632517435791 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1632517442691 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1632517442692 FirefoxAccounts DEBUG fxa_status received 1632517442692 FirefoxAccounts DEBUG service 1632517442692 FirefoxAccounts DEBUG is private browsing: false 1632517670751 Sync.Service DEBUG User-Agent: Firefox/92.0 (Linux x86_64) FxSync/1.94.0.20210903235534.desktop 1632517670752 Sync.Service INFO Starting sync at 2021-09-24 16:07:50 in browser session Gq21vMX9yJrw 1632517670752 Sync.Service DEBUG In sync: should login. 1632517670752 Sync.Service INFO User logged in successfully - verifying login. 1632517670754 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1632517670754 FirefoxAccounts DEBUG getOAuthToken enter 1632517670755 FirefoxAccounts TRACE getCachedToken returning cached token 1632517670755 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1632517670755 FirefoxAccounts INFO Can't get keys; no key material or tokens available 1632517670757 Sync.SyncAuthManager DEBUG unlockAndVerifyAuthState: user declined to unlock master-password 1632517670758 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1632517670760 Sync.Status DEBUG Status.login: service.master_password_locked => service.master_password_locked 1632517670760 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1632517670760 Sync.Service DEBUG Fetching unlocked auth state returned service.master_password_locked 1632517670761 Sync.ErrorHandler ERROR Sync encountered a login error 1632517670761 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1632517670762 Sync.SyncScheduler DEBUG Couldn't log in: master password is locked. 1632517670762 Sync.SyncScheduler DEBUG Starting client-initiated backoff. Next sync in 900000 ms. 1632517670762 Sync.SyncScheduler DEBUG Next sync in 900000 ms. (why=client-backoff-schedule) 1632517670765 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: service.master_password_locked(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1632517670765 Sync.Service DEBUG Not syncing: login returned false.

Asked by felix38 1 usuku oludlule

Last reply by cor-el 15 amahora adlule

Can not see 5 star reviews for products at costco.com

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for … (funda kabanzi)

A few weeks ago the product reviews at Costco.com disappeared. I spoke with Costco today and they said they could see them and that I should switch to Google Chrome for better results. I tried turning off the privacy, no trackers on their site but it didn't help. Logging in or not didn't make any difference. AdGuard 7.6.1 is disabled on Costco's site. The 5 star rating system woks fine with Amizon and other sites. I am also using Norton 360 if that makes a difference. Any solutions?

Asked by byteme1946 23 amahora adlule

Last reply by jscher2000 15 amahora adlule

the app doesnt open

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i rem… (funda kabanzi)

the app doesnt open at all it just flickers a white screen or an error box for a femto second then nothing happens tried to open in administrator mode still nothing i removed all my profiles and unistalled a lot of times but still nothing happens i try to open in troubleshoot mode but it doesnt open..

i had problems with a bios update very long ago and i am working on legacy mode rn but it didnt effect firefox then idk if it has to do anything with the problem

Asked by Marwan 16 amahora adlule

Last reply by FredMcD 15 amahora adlule

Bookmarks menu slow to load/respond since last update

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And … (funda kabanzi)

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And it's slow when I move my cursor up/down the bookmarks, it takes a bit for the highlighted bookmarks to catch up. It's very odd. I don't really have a lot of Bookmarks, I would guess ~500 total. Plus I am using plenty of RAM with Windows 7 on a SSD.

Bookmarks loading and accessing was lightning-fast prior to this last Firefox update. I have searched on this Forum for answers, plus Google.... no luck yet. I'm sure there is an answer. Does anyone have it?? Thanks for any help. Dave F.

PS - I LOVE Firefox. Many thanks to Mozilla for a terrific product! ;-)

Asked by Chevy-SS 22 amahora adlule

Last reply by cor-el 15 amahora adlule

forwarding emails with images

Hello. I'm senior, so that tells you a lot right away! I'm not technologically-savvy but will try to explain the issue. I use Thunderbird and have been satisfied with… (funda kabanzi)

Hello. I'm senior, so that tells you a lot right away! I'm not technologically-savvy but will try to explain the issue. I use Thunderbird and have been satisfied with it for several years. However, now when on my PC I try to forward emails which contain images and text such as newsletters from organizations I belong to, although I am able to write the recipient's name in the TO box, I am not able to write any message nor is the SEND button active. (I have contacted the organizations in question and have been assured that there is no block to forwarding on their end) I should mention that a rectangular red box with lines shows up on the screen of the PC. One tech whom I spoke to says it's a problem with Thunderbird; ironically, I've just sent T a donation. I've tried to find my issue on Thunderbird's tech support but to no avail. I'd appreciate it if your reply could not have much technological jargon. Regards, Linda

Asked by lindalaine 3 ezinsukwini ezidlule

Last reply by lolaiii 16 amahora adlule

Finding and removing duplicate bookmarks

I imported a list of bookmarks from another computer. Now my bookmarks sidebar contains many duplicates. Is there an efficient way to identify and remove them? Jim B. … (funda kabanzi)

I imported a list of bookmarks from another computer. Now my bookmarks sidebar contains many duplicates. Is there an efficient way to identify and remove them?

Jim B.

Asked by jimbir 2 izinyanga ezidlule

Last reply by cor-el 16 amahora adlule