Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Why is history showing on homepage?

I used to have bookmarks and other sites I've pinned to the home page on firefox android. Now every page I visit is showing? Not just the site, but every page on that sit… (funda kabanzi)

I used to have bookmarks and other sites I've pinned to the home page on firefox android.

Now every page I visit is showing? Not just the site, but every page on that site, every search result. It's just junk pages filling my home page.

I'm hoping this is a bug and not some attempt to decide for me what I want on my home screen. It's really frustrating.

The only way around is to clear history on exit - but history is used - i just dont need every page i see being on my home screen.

(also the language at the bottom doesn't allow me to choose my language - English - ENGLISH. I don't speak US english.)

Asked by tinpilk 4 ezinsukwini ezidlule

Last reply by mehecht 2 ezinsukwini ezidlule

Thunderbird Freezing Consistently

Hello, all. Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for ap… (funda kabanzi)

Hello, all.

Ever since I upgraded Thunderbird to 91.9.0 (64-bit), it has been freezing consistently and repeatedly - upon startup, and every 30 minutes, it freezes for approximately 5 minutes and 40 seconds. Then it unfreezes and works fine. But then 24 minutes and 20 seconds later, it freezes once again, going "Not Responding" in Windows 10.

When it freezes, Thunderbird uses 12-16% of my CPU, and memory usage steadily climbs, going up 0.1-0.2Mb each second, and goes back down to normal on the unfreeze.

Now, what have I done? It still happens in Troubleshooting mode. It happens in Troubleshooting mode while Windows is in Safe Mode With Networking. Adding an exception in my antivirus (NOD32) did nothing, as did turning off Allow Windows Search Messages in Advanced. Turning off Check For New Messages in Account settings does nothing. Nothing consistent shows up in the Error Console either, but I'm not a coder, so don't really know what to look for.

Ideas?

Thanks.

Asked by lindgoldnz 1 isonto elidlule

Last reply by Matt 2 ezinsukwini ezidlule

Windows 11 Video Playback Issues

Videos don't play in Firefox after updating to Windows 11. They just perpetually load. Playback works fine on Google Chrome, I'm not sure what could be causing this. I tr… (funda kabanzi)

Videos don't play in Firefox after updating to Windows 11. They just perpetually load. Playback works fine on Google Chrome, I'm not sure what could be causing this. I tried reinstalling, disabling all extensions, clearing cache, etc. and nothing has worked.

Asked by Chrissy 6 amahora adlule

Last reply by jonzn4SUSE 5 amahora adlule

Logo Not Showing in Firefox

Hello, The logo on this page I'm creating isn't showing in Firefox. It's working fine in other browsers. When I inspect the logo url is there but not sure why it isnt sh… (funda kabanzi)

Hello,

The logo on this page I'm creating isn't showing in Firefox. It's working fine in other browsers.

When I inspect the logo url is there but not sure why it isnt showing.

Asked by lwynn 13 amahora adlule

Last reply by cor-el 11 amahora adlule

Firefox slow to load or can't load instacart web pages

I used to be able to use firefox to order groceries on instacart with no errors or performance issues. Since the end of March, I cannot use the site without interminable … (funda kabanzi)

I used to be able to use firefox to order groceries on instacart with no errors or performance issues. Since the end of March, I cannot use the site without interminable errors and slow operation. Error 1727 seems to pop up a lot. I have tried clearing cache and cookies with no improvement.

This is my favorite browser by far, I am willing to pay to use it, but need the old reliable versions of Firefox back!

Today I had to use edge to get my order placed.  :(


Thanks, mmarhoefer

Asked by mmarhoefer 13 amahora adlule

Last reply by cor-el 11 amahora adlule

Cannot login to Apple ID

Hi, I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The mes… (funda kabanzi)

Hi,

I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The message I get is "This action could not be completed because of an error. Try again or check back later."

Under Settings > General > Network Settings I selected No proxy and I disabled DNS over HTTPS. But neither of these actions made a difference.

Eventually, I had to use Microsoft Edge to access my account.

Any ideas?

Thanks!

Asked by dicemandcdc 15 amahora adlule

Last reply by FredMcD 4 amahora adlule

Gmail newly unstable under Firefox 100

Since the latest (5 May 2022) update to Firefox (to Firefox 100.0) my Gmail account does not work properly on my desktop running W11. Gmail frequently disconnects for va… (funda kabanzi)

Since the latest (5 May 2022) update to Firefox (to Firefox 100.0) my Gmail account does not work properly on my desktop running W11. Gmail frequently disconnects for varying periods, then reconnects, only to disconnect again almost immediately. Gmail will not let me open another account from within the current account. This does not happen on my Android phone where Gmail works properly. Neither does it happen when I run Gmail through Edge on my desktop. Hence I presume it results from an interaction between Firefox100.0 and Gmail. My wife has exactly the same problem using her Microsoft Surface Laptop under W10 since this latest update.

Asked by colin.matheson 1 usuku oludlule

Last reply by cor-el 15 amahora adlule

Firefox seems to forget download history after a few seconds + Downloads panel does not open

So this issue just started and it's really annoying. In order to actually see the downloads, I first have to enable the menu bar and then go Tools -> Downloads Clickin… (funda kabanzi)

So this issue just started and it's really annoying.

In order to actually see the downloads, I first have to enable the menu bar and then go Tools -> Downloads

Clicking the ↓ button should open a panel of recent downloads but nothing appears when I click on it. Furthermore, the "download complete" notification that this panel provides are no longer present.

The animation for the panel still works though.

Is there a solution to this?

Asked by ExileFox 1 usuku oludlule

Last reply by cor-el 16 amahora adlule

intermittent server gone down or disconnected notice

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this pr… (funda kabanzi)

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this problem had been around for a long time and he was using a different email system. I am reposting my observations below in the hope there may be a response or a fix.

I am running TBird 91.9 on a Win10 Pro 21H2 laptop and on a Win10 Pro 21H2 Surface GO. My issue is with my Compuserve/AOL email account which is my primary account. I send email on smtp.compuserve.com and receive on imap.aol.com. The issue is intermittent and usually multiple times per day when it occurs. When I am receiving email I get the message "Server imap.aol.com has disconnected. The server may have gone down or there may be a network problem." What does not make sense is that it may occur on one of my PCs and then I will check the other and it is fine. Or sometimes both give this message but then I can go to my iPhone which also receives from imap.aol.com and it has no problems.

The problem is most severe, almost always occurs when I ask to synch mailboxes to go offline. I ask TBird to download all messages before disconnecting and it successfully downloads all of my Compuserve mailboxes except the InBox and consistently gives the server off line warning.

Are there some TBird settings I can adjust to try to resolve this problem?

I do have Comcast and Gmail accounts that do not appear to have this issue but for historical reasons I would like to retain my AOL/Compuserve as my principal account.

Thank you.

Asked by eberger5 1 usuku oludlule

Last reply by Matt 1 usuku oludlule

firefox and thunderbird takes long time after initial boot up

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) fo… (funda kabanzi)

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) for either Firefox or Thunderbird to fully boot up . Firefox opens tomy home page, but does not complete for several minutes so I can go nowhere. If I am patient and wait it is fine the rest of the day..nice and fast. If I shut down and reboot again- very very slow opening of both for the initial time. I have run full virus scans, sfc/scannow, malwarebytes, cleared history and cache and cookies, turned off and on hardware excelerator. Any other suggestions? Word and Excel open quickly as usual.

Asked by oldbob2 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Firefox 100.0 randomly hangs

Firefox 100.0 randomly hangs. Doesn't seem related to particular web site or web page. Is happening with increasing frequency (e.g. every 5 minutes or less). Browser is … (funda kabanzi)

Firefox 100.0 randomly hangs. Doesn't seem related to particular web site or web page. Is happening with increasing frequency (e.g. every 5 minutes or less).

Browser is completely unresponsive to mouse. Even title bar functions are hung. Must use Task Manager to Firefox end tasks. is happening on multiple independent PCs.

Long time Firefox user (10+ years) about to throw in the towel and go with some other browser unless someone can help with this serious issue. Please help..

Thanks

Asked by nonstopmike 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

v. 100 not compatible w A8

Version 100 is a battery and data drain, impossible to use! At least: turn off settings bar auto hide so we dont have to close app and delete cache/app data non stop! … (funda kabanzi)

Version 100 is a battery and data drain, impossible to use! At least: turn off settings bar auto hide so we dont have to close app and delete cache/app data non stop!

Asked by wdhc 1 usuku oludlule

Last reply by Seburo 23 amahora adlule

Access denied to common sites like Lowes and Autozone

Why do I keep getting Access Denied error messages when I try to open common sites like Lowes or Autozone? These sites have always worked with no problem for many years … (funda kabanzi)

Why do I keep getting Access Denied error messages when I try to open common sites like Lowes or Autozone? These sites have always worked with no problem for many years but now do not open. I have tried deleting all my history but they still don't work. Ready o quit FireFox.

Asked by jrblair54 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (funda kabanzi)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Get "Sending of the message failed" when I send email, but the email sends anyway

Here's something I've never seen in more than 20 years of using Thunderbird. It's more of an aggravation than anything else, but I'm asking about it because I hope it's n… (funda kabanzi)

Here's something I've never seen in more than 20 years of using Thunderbird. It's more of an aggravation than anything else, but I'm asking about it because I hope it's not a sign of something more serious:

I receive: "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. Try again."

But the message does send. This happens mostly with my Hotmail account, but also sometimes with either of my two Gmail accounts.

This started after an update to Thunderbird; one of the v. 91 updates, I think. None of my settings changed and I've done nothing different to the Thunderbird settings in years. I'm running Thunderbird on Xubuntu 20.04, 64 bit, and the current Thunderbird is 91.9.0.

Any thoughts? And thanks for your help.

Asked by Wine_Curmudgeon 2 ezinsukwini ezidlule

Last reply by Matt 1 usuku oludlule