Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Resize Handles in Flatpak version of Firefox

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mous… (funda kabanzi)

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mouse button, then they appear, but you have to get the mouse pointer just right before pressing the left mouse button. I notice on several forums that this has been like this for the last 2 months, are the team at Mozilla working on a fix, cheers

Asked by Tezzajg 8 amahora adlule

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (funda kabanzi)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 1 usuku oludlule

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (funda kabanzi)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 2 ezinsukwini ezidlule

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (funda kabanzi)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 3 ezinsukwini ezidlule

Last reply by jan187 2 ezinsukwini ezidlule

Shortcuts for selecting links

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some pro… (funda kabanzi)

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some prompt content.Is there any way?Help please.

Asked by Doyle 3 ezinsukwini ezidlule

I am trying to use Thunderbird Version 91.10.0 under Slackware64-15.0

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunder… (funda kabanzi)

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunderbird Version 91.10.0 under Slackware64-15.0?

I have looked on the various forums but I can not find anything about thunderbird-91.anything

Thank in advance

-- Ken -- E-Mail: [email removed from public]

Asked by kenneth.braun 4 ezinsukwini ezidlule

Firefox 103 URL bar shows "Search with Google" and "Search with Amazon" even though those search engines are disabled.

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amaz… (funda kabanzi)

Since upgrading to Firefox 103.0.1 on Linux Mint I am noticing that clicking on the URL bar or typing anything into it now adds "Search with Google" and "Search with Amazon" in the dropdown URL suggestions. This is unwanted behaviour since I have those search engines disabled.

In searching for an answer I found some old suggestions such as setting browser.urlbar.unifiedcomplete to false. However this no longer works.

Asked by arvana 6 ezinsukwini ezidlule