• Kusonjululiwe

Unable to play some videos on "The New Daily" (AU) site Error code 242632

There are some videos on this News site; https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/ Error code 2… (funda kabanzi)

There are some videos on this News site;

https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/

Error code 242632 "The video cannot be played on this browser"

Asked by Bozwell 2 emasontweni adlule

Answered by jonzn4SUSE 10 amahora adlule

  • Kusonjululiwe

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (funda kabanzi)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Asked by Amay 12 amahora adlule

Answered by RobertJ 9 amahora adlule

  • Kusonjululiwe

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (funda kabanzi)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

Asked by SpookieGames 1 usuku oludlule

Answered by SpookieGames 11 amahora adlule

  • Kusonjululiwe

Yahoo Mail no longer working after latest release - need to use another browser...

I can no longer use Yahoo Mail on Firefox and have had to move to Chrome and Bing in the short term. 1) Contacts no longer show up when starting to compose a mail 2) Writ… (funda kabanzi)

I can no longer use Yahoo Mail on Firefox and have had to move to Chrome and Bing in the short term.

1) Contacts no longer show up when starting to compose a mail

2) Writing a mail - the CTRL key no longer work. CTRL I opens a Page Info CTRL B Opens Bookmarks etc....

3) None of the buttons work at the top -Move -Delete -Spam

Basically, Firefox is useless for Yahoo Mail now!

Firefox is normally the best, but not yesterday or today.

Hope it can be fixed soon.

-D

Asked by davidforster 23 amahora adlule

Answered by jonzn4SUSE 21 amahora adlule

  • Kusonjululiwe

Archive/Delete integration with Gmail via IMAP

I want to be able to use the archive and delete functions in Thunderbird for a Gmail account that will have the following results: I want to be able to archive email in T… (funda kabanzi)

I want to be able to use the archive and delete functions in Thunderbird for a Gmail account that will have the following results:

I want to be able to archive email in TB with the following results: (a) the email is moved to an archive folder in TB (b) the email is de-labelled in Gmail, i.e. it ends up in All Mail only.

I want a Delete in TB to delete the email on TB and send to the Bin on Gmail.

I don't want to have to sync the "All Mail" label from Gmail to TB.

Currently, I have a set up as follows: I have archive switched off on TB. I have Delete set to mark as deleted and I have auto-expunge on in Gmail. This way "deleting" an email from the inbox in TB actually archives it in Gmail. I then have a separate account in TB set to download all emails from gmail by POP3 which serves as the TB archive. To delete emails: I have created a folder in TB called "to delete" and I move any emails I want to delete to that. Then from time to time I log into Gmail and bin everything in that folder.

My workaround achieves everything except that the local archive still contains everything that I have actually deleted.

I have tried to change this. I turned on Archive in TB and set it to keep an archive of the email in Local Folders. I left Delete as is and in Gmail I turned off auto-expunge and set it to Bin emails on expunge. The plan will then be to discontinue the POP3 download. BUT I have found that if I archive or delete an email in TB the email is struck through to show it is marked as deleted, but even if I move out of the inbox and back in or force a send/receive or I close TB completely and log back in the emails are still sitting there. And in neither case does the email leave the Inbox in Gmail. I do wonder if the fact that I have Gmail on my phone is causing a problem because the emails are showing there too and therefore the "expunged from the last visible IMAP folder" means that Gmail is not yet acting on the deletion.

Any advice welcome.

Asked by carln 1 usuku oludlule

Answered by carln 1 usuku oludlule

  • Kusonjululiwe

How to keep the CC/BCC fields displayed all the time in TB 102.1.2

Is there an option that will keep the CC and BCC fields displayed? I use CC all the time so it's an extra click each time to get the CC field displayed. Thanks, … (funda kabanzi)

Is there an option that will keep the CC and BCC fields displayed?

I use CC all the time so it's an extra click each time to get the CC field displayed.

Thanks,

Asked by Firefox 21 amahora adlule

Answered by sfhowes 19 amahora adlule

  • Kusonjululiwe

Firefox browser closing/crashing

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes. I have my emails configured where Yahoo and gmail available by sele… (funda kabanzi)

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes.

I have my emails configured where Yahoo and gmail available by selecting. Sometimes Yahoo mail will close and Gmail will remain open, Firefox doesn't crash but somehow closes either gmail or yahoo but not both???

Asked by Bill Pettit 20 amahora adlule

Answered by Paul 19 amahora adlule

  • Kusonjululiwe

Cannot change font color in TB 102.1.2

On the Mac, I have a basic account set up and it's set to compose in HTML. Yet, when I mark some text and try to change the font color, nothing happens...it stays the sam… (funda kabanzi)

On the Mac, I have a basic account set up and it's set to compose in HTML. Yet, when I mark some text and try to change the font color, nothing happens...it stays the same color.

What to try?

Thanks

Asked by Firefox 21 amahora adlule

Answered by sfhowes 19 amahora adlule

  • Kusonjululiwe

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (funda kabanzi)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

Asked by ImmortalDoge 1 usuku oludlule

Answered by jonzn4SUSE 20 amahora adlule

  • Kusonjululiwe

Thunderbird 102 says it is updated. But it is not and keeps asking to update. Caused by Avast

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and sh… (funda kabanzi)

Hi all, I am currently running Thunderbird 102.0. Everytime I start it a message pops out after a while saying the latest version cannot be installed automatically and should be downloaded directly from TB website. When I check for updates in TB it says its updated, even though I know its not since theres now 102.1 out. On the website it says that the latest version is not available as automatic update for versions 91 or older but since I am running 102.0 it should be installed automatically right? The same problem is happening for like 3 months now. Its like TB stopped the automatic updates. It frustrates me having to manually download and install every new version or the constantly popping up message asking me to do it. Any idea how to repair it?

Also strange thing I noticed when I checked the history of updates it says the latest update installed is 91.9.0 from 5th May 2022.

Thanks for your help

Asked by sazik 1 isonto elidlule

Answered by Toad-Hall 4 ezinsukwini ezidlule

  • Kusonjululiwe

v102.1.2 stable - no msgs unified f

Hello: t-bird stable manually upgraded the above v 102.1.2 from v91. W11p. Now, the "unified" folders view only shows, in the subject field, the little dark envelope at L… (funda kabanzi)

Hello: t-bird stable manually upgraded the above v 102.1.2 from v91. W11p. Now, the "unified" folders view only shows, in the subject field, the little dark envelope at L side of field. No msgs. To view msgs, I must go to each separate acct inbox. Is there a fix (yet)? Thank you.

Asked by linusr 1 usuku oludlule

Answered by david 22 amahora adlule

  • Kusonjululiwe

Credit Card info does not autofill

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofi… (funda kabanzi)

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofill. In Settings, the box to autofill is checked. This has worked a hundred times before, but stopped working a few months ago. Also, I've checked the 2 relevant items in about:config an they are enabled. How do I get the autofill to start working again?

Asked by Steve Ediger 3 ezinsukwini ezidlule

Answered by Steve Ediger 1 usuku oludlule

  • Kusonjululiwe

Language Randomly Changed to Greek, Can't Change it Back

Hi, First off, I have only ever used Firefox in English. I don't speak enough of any other language well enough to do otherwise. I booted up my gaming PC today and opened… (funda kabanzi)

Hi,

First off, I have only ever used Firefox in English. I don't speak enough of any other language well enough to do otherwise. I booted up my gaming PC today and opened Firefox, and the language on my menus, bookmarks toolbar, and almost all Firefox UI has randomly changed to what looks like it might be Greek. I can't change it back. It looks from the settings page that the selected language is English, but again I don't speak or read Greek so I have no idea what's going on here. I've run a virus scan, nothing came up. I tried clearing the Firefox startup cache, that didn't help. It's only the Firefox menus that are in Greek, webpages are still showing up in English like they should.

Can somebody help me fix this please? I use Firefox as my main browser on all of my PCs and I don't want to have to switch to using Chrome on one of them. Thanks!

Asked by captainlaurie 3 ezinsukwini ezidlule

Answered by captainlaurie 1 usuku oludlule

  • Kusonjululiwe

Constant crashes when syncing enabled on Firefox app for iOS

I am experiencing constant crashes while using Firefox app for iOS. The error message is the standard “Well this is embarrassing” message with no additional context. It a… (funda kabanzi)

I am experiencing constant crashes while using Firefox app for iOS. The error message is the standard “Well this is embarrassing” message with no additional context. It appears to be occurring when sync is enabled - when I have it disabled I don’t experience any crashes, or at least so infrequently that I don’t notice it. While syncing is enabled however it crashes no matter what I am doing at the time, and as frequently as every couple minutes. The version in settings is Firefox daylight 102.1. I have uninstalled and reinstalled a couple times but the issues persists.

Asked by Conner 4 emasontweni adlule

Answered by Kiki 1 usuku oludlule

  • Kusonjululiwe

Can't send email on account with setting set automatically

I was provided an email address by an organization in which I am an officer. The host ISP for it is GoDaddy. When I installed Thunderbird (newest download), I allowed it … (funda kabanzi)

I was provided an email address by an organization in which I am an officer. The host ISP for it is GoDaddy. When I installed Thunderbird (newest download), I allowed it to search for recognized settings. It found them, and I accepted them -- the host server was "office365.com." After going through the rest of the steps, I got to my Inbox. I had someone send me a test message, and it arrived fine. However, when I tried to reply, I got the message "Login to server smtp.office365.com with username [xxxx@yyy.org] failed." When I canceled out of that dialog box, a new one popped up which said "Sending of the message failed. Unable to authenticate to Outgoing server . . ." I have also tried uninstalling and reinstalling Thunderbird, wiping out all profiles in between, and then using manual configuration to set things up as per guidance on a help page at GoDaddy for configuring Thunderbird. It uses "secureserver.net" rather than "office365.com" in the incoming and outgoing settings boxes. However, when I attempt to test the configuration, I get "Unable to log in at server. Probably wrong configuration, user name, or password." Help!

Asked by friendship 2 ezinsukwini ezidlule

Answered by david 2 ezinsukwini ezidlule

  • Kusonjululiwe

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything … (funda kabanzi)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Asked by NathanTheGraves 2 ezinsukwini ezidlule

Answered by NathanTheGraves 1 usuku oludlule

  • Kusonjululiwe

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything … (funda kabanzi)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

Asked by NathanTheGraves 2 ezinsukwini ezidlule

Answered by NathanTheGraves 1 usuku oludlule