• Kusonjululiwe

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (funda kabanzi)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 izinyanga ezidlule

Answered by jonzn4SUSE 3 izinyanga ezidlule

  • Kusonjululiwe

Security risk - "Thunderbird detected a potential security threat"

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security thre… (funda kabanzi)

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

It downloaded 28 emails but will not let me see/access them.

Can anyone help? Thanks, Linda

Asked by sunapeedog 2 izinyanga ezidlule

Answered by sunapeedog 2 izinyanga ezidlule

  • Kusonjululiwe

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (funda kabanzi)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 izinyanga ezidlule

Answered by Lilynette 2 izinyanga ezidlule

  • Kusonjululiwe

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (funda kabanzi)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 4 izinyanga ezidlule

Answered by eberger5 4 izinyanga ezidlule

  • Kusonjululiwe

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (funda kabanzi)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 izinyanga ezidlule

Answered by TyDraniu 4 izinyanga ezidlule

  • Kusonjululiwe

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (funda kabanzi)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Asked by galotta.f 2 izinyanga ezidlule

Answered by zeroknight 2 izinyanga ezidlule

  • Ikhiyiwe

threading

How can I turn off the threading of my emails? Its driving me crazy as when an email comes in after a short time it disappears into the threads and then I have to open e… (funda kabanzi)

How can I turn off the threading of my emails? Its driving me crazy as when an email comes in after a short time it disappears into the threads and then I have to open each thread to find out who sent the email. At one stage there were 6 emails noted near the inbox but no new unthreaded message, all went to respective threads. Very time wasting.

Asked by info10936 2 izinyanga ezidlule

Last reply by Poor Loser 2 ezinsukwini ezidlule

  • Ikhiyiwe

How can I check the speed of my website?

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise m… (funda kabanzi)

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise me on effective methods or tools I can utilize to accurately measure and assess the speed of my website?"

Asked by Edi Dervishi 3 izinyanga ezidlule

Last reply by John 5 ezinsukwini ezidlule

  • Kusonjululiwe

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (funda kabanzi)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (funda kabanzi)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 3 emasontweni adlule

Answered by cor-el 3 emasontweni adlule

  • Kusonjululiwe

Error code 400? Cannot connect

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or… (funda kabanzi)

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or the like). I have deleted TB and re-installed Ver. 115.8.1 (64 bit). I am using Win 10 on an older desktop. I have no difficulty getting and sending using Google mail account, I can log in and out without any problem. After a new TB install I enter my Name, my email address and Google password. Remember password is checked. I select POP, (a few times imap), incoming says pop3 SSL/TLS and POP.gmail.com For outgoing it says SMTP SSL/TLS and smtp.gmail.com and user name is my Google email address. I click "continue". NEXT; I get the popup showing a busted robot says user name or password not correct. On occasions I have seen the system searching for a password. Ultimately it may say contact supplier or the like. I have been down for 6 weeks and want to get back to TB, help will be appreciated. Bill bill.geneau@gmail.com

Asked by Bill Geneau 2 izinyanga ezidlule

Answered by david 2 izinyanga ezidlule

  • Kusonjululiwe

Copy is completely broken in the Linux .deb version of Firefox

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev too… (funda kabanzi)

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev tools! This happens on multiple systems that I have that are based on Debian/Ubuntu. So basically, copy functionality is broken for Firefox Linux users...

Asked by cvpsmith 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

Cannot make FireFox run on new Windows 11

Hello I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV. After all Windows 11 updates passed, I wan… (funda kabanzi)

Hello

I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV.

After all Windows 11 updates passed, I wanted to install FireFox anf got this issue: Firefox cannot start correctly (0xc0000022) after version ..

I tried several time to close all Firefox task, uninstall, remove all files from existing profiles (local, roaming, etc...) so as all files under "Programs"". I made sure to get the latest code, but I always get back to this issue.

While opening FireFox, I immediatly get a Crashed Tab reported. Even the Settings are not opening in a Tab.

I even tried to use a older version. Same issue... Never the less I can Update the older version in "About FireFox".

After update I see 122 installed

I used FireFox for many years, and wanted to continue.. In the meantime I installed Opera

Any help is appreciated. Thank you in advance Laurent

Asked by laurent.zotto 4 izinyanga ezidlule

Answered by laurent.zotto 4 izinyanga ezidlule

  • Kusonjululiwe

Address bar jumping off screen when used

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached. … (funda kabanzi)

Since 2 weeks, I have been facing a UI error in the address bar. Whenever I select it to type something, the bar and search suggestions jump up off-screen. Pic attached.

Asked by rahul.epsilon09 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Calendar "Attach" help needed

Hi All, Need help with linking a file to a calendar reminder (event). In Outlook I used to be able to easily link a local file located in a specified folder on my compu… (funda kabanzi)

Hi All,

Need help with linking a file to a calendar reminder (event).

In Outlook I used to be able to easily link a local file located in a specified folder on my computer. For eg: I would link a .pdf invoice for my electricity bill in a folder on my computer. I would create the event to remind me I had to pay this invoice and after creating the reminder link that PDF invoice to the event and when I clicked on it, it would open the invoice using Acrobat reader or whatever other PDF reader I assigned.

I tried to attach the link using the "website" attachment tab to the event in T'bird calendar and assigned Acrobat to open the file (invoice). Acrobat does open, but returns an error saying it can't find the .pdf file. The file is definitely in the nominated folder and the link to it is correct but file doesn't open. Anyone know what I'm doing wrong?

Any assistance much appreciated. Thank You

Asked by jstrashmail 6 izinyanga ezidlule

Answered by sfhowes 6 izinyanga ezidlule

  • Kusonjululiwe

Google requiring sign-in to get GMail

When reading GMail I get "Sign in to continue to Mozilla Thunderbird Email". When I put in my GMail address and click "Next", I get another message that says, "400. That… (funda kabanzi)

When reading GMail I get "Sign in to continue to Mozilla Thunderbird Email". When I put in my GMail address and click "Next", I get another message that says, "400. That's an error. The server cannot process the request because it is malformed. It should not be retried. That's all we know." I can't find anything in my Google account that is requiring this additional sign in to check email. Anyone know a fix for this?

Asked by jim421 5 izinyanga ezidlule

Answered by christ1 5 izinyanga ezidlule

  • Kusonjululiwe

Windows & Gmail Imap authentication failure

Hi, 3 weeks ago I suddenly could not log in to my email without errors. First I get a Google screen "Choose an account" showing the three Gmail accounts I use. I select… (funda kabanzi)

Hi, 3 weeks ago I suddenly could not log in to my email without errors.

First I get a Google screen "Choose an account" showing the three Gmail accounts I use. I select the first one.

"Mozilla Thunderbird wants to access your Google Account". This refers to calendars. I take the Allow option.

Then I get the message "Warning: Potential Security Risk Ahead

Thunderbird detected a potential security threat and did not continue to localhost. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details."

When I close this window I get another Google screen .

"Mozilla Thunderbird wants to access your Google Account". This refers to i) mail, ii) contacts, and iii) calendars. I take the Allow option.

Then I get the same message message "Warning: Potential Security Risk Ahead

Thunderbird detected a potential security threat and did not continue to localhost. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details."

This process cycles through the other two emails. Then I get and authentication failure message.

I have seen hints that this might be a certificate issue but I have tried in vain to find certificates stored in Thunderbird.

Any help approeciated.

Thanks

PaulM

Asked by myerscough.paul 5 ezinsukwini ezidlule

Answered by myerscough.paul 3 ezinsukwini ezidlule

  • Kusonjululiwe

How can I restore the search box that disappeared from the toolbar after an upgrade to v. 66?

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it? I tried to customize toolbar but there is no sea… (funda kabanzi)

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it?

I tried to customize toolbar but there is no search box in the window of available controls.

Asked by yekos82264 2 emasontweni adlule

Answered by yekos82264 1 isonto elidlule