Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't send emails via my Hotmail account, but can receive them

Using TB v91.5.1 on Windows 10 x-64. I have several mail accounts, one of which is for a hotmail.com address. This has been working fine for years, but over the past coup… (funda kabanzi)

Using TB v91.5.1 on Windows 10 x-64. I have several mail accounts, one of which is for a hotmail.com address. This has been working fine for years, but over the past couple of days, I don't seem to be able to send emails form this account. I can receive them fine, but when I try to send, I get the small pop-up telling me it's sending the message, and the progress bar is at 100%, but it doesn't send the message, it just sits there.

I looked in the error console, but nothing was added when I tried sending.

You can see my server settings for the account in the attached image.

Any ideas? Please let me know if there is any other info you need.

Thanks

Asked by MrYossu 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird keeps asking me to compact folders with high estimate of savings

Thunderbird keeps asking me to compact folders, c.f. the attached screenshot. Meanwhile, I also checked the profile files under AppData\Roaming\Thunderbird\Profiles, the … (funda kabanzi)

Thunderbird keeps asking me to compact folders, c.f. the attached screenshot. Meanwhile, I also checked the profile files under AppData\Roaming\Thunderbird\Profiles, the whole folder of the profile files has only 24.2 MB (25,477,204 bytes).

Asked by Yu 'noyle' Liu 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Since the last upgrade, Thunderbird stops the entire PC when the popup box appears after all messages have been downloaded.

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get … (funda kabanzi)

The last auto upgrade included a calendar function, which I switched off as I thought this was causing the problem. But now after all the messages have downloaded, I get the usual pop-up box in the bottom right of the screen telling me I have received x messages but it only half fades in and the whole PC jams. CTR-ALT-DEL does not work and I can't switch to a different window or even click on anything in the Thunderbird screen. The only thing that I can do is hard reboot the PC and switch off the router, which allows me to start up Thunderbird without anything downloading. I am using Windows 7 and Avast as my AV. Any help would be gratefully appreciated.

Asked by Kevin000 8 iminyaka edlule

Answered by Kevin000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

.ics no longer defaulting to Windows/Outlook

Hi everyone, Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I clic… (funda kabanzi)

Hi everyone,

Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I click on an .ics link FF asks where I want to save the file. I schedule ZOOM meetings all day and heavily rely on this feature.

I tried looking in FF's Files and Applications section in settings and .ics is not even listed as a file extension. I don't know how to add it.

Any assistance is greatly appreciated.

Jose

Asked by baxterdown 2 iminyaka edlule

Answered by Terry 2 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Google Ad Services is interfering with my websurfing

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP! … (funda kabanzi)

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP!

Asked by Michael Z. Jody 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

copy to sent folder problem resurrected

Hi, TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan) The latest update to seems to have resurrected a problem with saving copies of sent emails. … (funda kabanzi)

Hi,

TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan)

The latest update to seems to have resurrected a problem with saving copies of sent emails. Sending works fine, but copying of the sent email to the sent folder causes the send dialog to hang. Disabling the "Place a copy in:" option in account settings eliminates the problem. Using the "Other" option to place it in a local folder works *that is not part of a unified folder* works OK.

I have tried repairing folders and deleting the sent files inside "smart folders" in the profile, with no luck.

Older details here: https://support.mozilla.org/en-US/questions/1363781

Asked by rustyconc 2 iminyaka edlule

Answered by rustyconc 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (funda kabanzi)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Already running

Hi. Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" messag… (funda kabanzi)

Hi.

Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" message. I've tried all steps listed on the help site except reinstalling Windows 10, as the comment made said this would require reinstalling programs that did not come pre-installed on my PC, which I don't want to do if possible. I have uninstalled Mozilla, and the install stalls at about 70% with the aforementioned error message. Any help would be greatly appreciated! Thanks.

Asked by psfell 2 iminyaka edlule

Answered by Dropa 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

video loading error

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can'… (funda kabanzi)

~~~SOLVED~~~ Hello guys, this is about some..adults sites, i'm just getting loading error on the screen. Sorry if that's inappropriate. Also recently, youtube videos can't play at 1080p, only 720p, even tho i know the video it's 1080p.

Asked by Nektarios 2 iminyaka edlule

Answered by Nektarios 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 91.7.0 makes all smtp settings the same

Version 91.7.0 only allows me to send mail from one e-mail address, as all the smtp settings are now the same. Previously, each address could have different settings, whi… (funda kabanzi)

Version 91.7.0 only allows me to send mail from one e-mail address, as all the smtp settings are now the same. Previously, each address could have different settings, which my e-mail provider requires.

Asked by order6661 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Page not loading for 10-20 seconds, then it does after refresh

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page wil… (funda kabanzi)

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page will not load (there is a loading symbol but no page shows up), then it stops loading after about 10-20 seconds and there is no page (when I enter a url from a new tab, there is just a blank tab, when I click a link on a webpage, I just remain on the webpage), but when I re-enter the url or re-click the link, it does work. So happens for all links of the website I'm trying to visit.

To summarize: I click a link, and sometimes it loads for 10-20s and then just stops, and when I click again, it works.

Any help is appreciated!

Asked by niekrochip 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes on start-up

I booted into safe mode of Firefox and disabled all the extensions. I couldn't even boot the app, but now I can boot without being in safe mode, but if I close a tab, it … (funda kabanzi)

I booted into safe mode of Firefox and disabled all the extensions. I couldn't even boot the app, but now I can boot without being in safe mode, but if I close a tab, it crashes immediately. Or if I quit the app - it crashes.

AdapterVendorID: 0x106b Add-ons: reset-search-defaults%40mozilla.com:2.1.0,webcompat%40mozilla.org:28.0.1buildid20211210.021657,doh-rollout%40mozilla.org:2.0.0,formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,proxy-failover%40mozilla.com:1.0.2,screenshots%40mozilla.org:39.0.1,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.1,amazondotcom%40search.mozilla.org:1.3,wikipedia%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.3,ddg%40search.mozilla.org:1.1,ebay%40search.mozilla.org:1.3,firefox-compact-dark%40mozilla.org:1.2 AvailablePhysicalMemory: 172670976 AvailableSwapMemory: 1045692416 BuildID: 20211218203254 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1641339399 DOMFissionEnabled: 1 DOMIPCEnabled: 1 ExperimentalFeatures: fission.autostart,media.videocontrols.picture-in-picture.allow-multiple InstallTime: 1640733686 MacAvailableMemorySysctl: 57 MacMemoryPressure: Normal MacMemoryPressureCriticalTime: Unset MacMemoryPressureNormalTime: 1641339386 MacMemoryPressureSysctl: 1 MacMemoryPressureWarningTime: Unset Notes: FP(D00-L1100-W00000000-T000) WR? WR+ GL Context? GL Context+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox PurgeablePhysicalMemory: 104349696 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 16 StartupCrash: 0 StartupTime: 1641339386 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"aarch64","buildId":"20211218203254","version":"95.0.2","vendor":"Mozilla","displayVersion":"95.0.2","platformVersion":"95.0.2","xpcomAbi":"aarch64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"extensions":["hasNEON"]},"os":{"name":"Darwin","version":"21.1.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":null,"adapters":[{"description":null,"vendorID":"0x106b","deviceID":null,"subsysID":null,"RAM":0,"driver":null,"driverVendor":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1440,"screenHeight":900,"scale":2}],"features":{"compositor":"webrender_software","hwCompositing":{"status":"disabled:FEATURE_FAILURE_COMP_PREF"},"gpuProcess":{"status":"unused"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-no-hw-compositing"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unavailable:FEATURE_FAILURE_OPENGL_NEED_HWCOMP"},"omtp":{"status":"unused"}}},"appleModelId":"MacBookAir10,1","hasWinPackageId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":true,"telemetryEnabled":false,"locale":"en-US","intl":{"requestedLocales":["en-US"],"availableLocales":["en-US"],"appLocales":["en-US"],"systemLocales":["en-US"],"regionalPrefsLocales":["en-US"],"acceptLanguages":["en-US","en"]},"update":{"channel":"release","enabled":true,"autoDownload":true,"background":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.homepage":"<user-set>","browser.startup.page":3,"browser.urlbar.quicksuggest.dataCollection.enabled":false,"browser.urlbar.suggest.quicksuggest.nonsponsored":true,"browser.urlbar.suggest.quicksuggest.sponsored":true,"layers.acceleration.disabled":true,"privacy.donottrackheader.enabled":true,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":3,"contentWin32kLockdownState":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":true,"defaultSearchEngine":"ddg-addon","defaultSearchEngineData":{"loadPath":"[other]addEngineWithDetails:ddg@search.mozilla.org","name":"DuckDuckGo","origin":"default","submissionURL":"https://duckduckgo.com/?t=ffsb&q="}},"profile":{"creationDate":18989,"resetDate":18996,"firstUseDate":18989},"addons":{"activeAddons":{"doh-rollout@mozilla.org":{"version":"2.0.0","scope":1,"type":"extension","updateDay":18979,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"This used to be a Mozilla add-on that supported the roll-out of DoH, but now only exists as a stub t","name":"DoH Roll-Out","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18979},"formautofill@mozilla.org":{"version":"1.0.1","scope":1,"type":"extension","updateDay":18979,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":null,"name":"Form Autofill","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18979},"pictureinpicture@mozilla.org":{"version":"1.0.0","scope":1,"type":"extension","updateDay":18979,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Fixes for web compatibility with Picture-in-Picture","name":"Picture-In-Picture","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18979},"proxy-failover@mozilla.com":{"version":"1.0.2","scope":1,"type":"extension","updateDay":18979,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Direct Failover for system requests.","name":"Proxy Failover","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18979},"screenshots@mozilla.org":{"version":"39.0.1","scope":1,"type":"extension","updateDay":18979,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Take clips and screenshots from the Web and save them temporarily or permanently.","name":"Firefox Screenshots","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18979},"reset-search-defaults@mozilla.com":{"version":"2.1.0","scope":1,"type":"extension","updateDay":18996,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Ask the user if they would like to use a specified search engine as the default.","name":"Reset Search Defaults","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18996,"signedState":3},"webcompat@mozilla.org":{"version":"28.0.1buildid20211210.021657","scope":1,"type":"extension","updateDay":18996,"isSystem":true,"isWebExtension":true,"multiprocessCompatible":true,"blocklisted":false,"description":"Urgent post-release fixes for web compatibility.","name":"Web Compatibility Interventions","userDisabled":false,"appDisabled":false,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18996,"signedState":3}},"theme":{"id":"firefox-compact-dark@mozilla.org","blocklisted":false,"description":"A theme with a dark color scheme.","name":"Dark","userDisabled":false,"appDisabled":false,"version":"1.2","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":18996,"updateDay":18996},"activeGMPlugins":{"dummy-gmp":{"version":"0.1","userDisabled":false,"applyBackgroundUpdates":1}}},"experiments":{"bug-1690367-rollout-moving-webrtc-networking-functionality-into-i-release-87-100":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"deee5207-5240-47f1-a661-69bdfdc07174"},"bug-1732206-rollout-fission-release-rollout-release-94-95":{"branch":"active","type":"normandy-prefrollout","enrollmentId":"bd1903ce-823e-4796-8f8c-7f2076775967"},"bug-1727384-pref-impact-study-for-total-cookie-protection-tcp-release-91-95":{"branch":"noop","type":"normandy-exp","enrollmentId":"909962d8-75ce-4b05-8ef5-98efc43496d3"}}} ThreadIdNameMapping: 6:"IPC I/O Parent",7:"Timer",10:"Socket Thread",11:"Permission",12:"JS Watchdog",20:"TaskController #5",18:"TaskController #3",19:"TaskController #4",17:"TaskController #2",21:"TaskController #6",16:"TaskController #1",15:"TaskController #0",22:"TaskController #7",23:"Cache2 I/O",24:"Cookie",26:"Worker Launcher",28:"WRWorker#0",46:"ImageIO",38:"WRWorkerLP#2",32:"WRWorker#4",34:"WRWorker#6",27:"Renderer",31:"WRWorker#3",36:"WRWorkerLP#0",30:"WRWorker#2",44:"Compositor",40:"WRWorkerLP#4",33:"WRWorker#5",37:"WRWorkerLP#1",39:"WRWorkerLP#3",42:"WRWorkerLP#6",35:"WRWorker#7",29:"WRWorker#1",47:"IPDL Background",41:"WRWorkerLP#5",43:"WRWorkerLP#7",51:"QuotaManager IO",52:"DOM Worker",50:"IndexedDB #1",52:"TRR Background",53:"IndexedDB #2",68:"StyleThread#4",69:"StyleThread#5",67:"StyleThread#3",65:"StyleThread#1",64:"StyleThread#0",66:"StyleThread#2",62:"ImageBridgeChld",63:"WRSceneBuilder#1",64:"WRSceneBuilderLP#1",65:"WRRenderBackend#1",69:"GMPThread",70:"ProcessHangMon",70:"mozStorage #1",71:"mozStorage #2",72:"BackgroundThreadPool #1",74:"DNS Resolver #1",75:"DNS Resolver #2",76:"HTML5 Parser",77:"mozStorage #3",78:"IndexedDB #3",79:"IndexedDB #4",80:"SSL Cert #1",87:"SSL Cert #2",83:"IndexedDB #5",84:"DOM Worker",85:"DOM Worker",86:"BgIOThreadPool #2",89:"StreamTrans #58",93:"StreamTrans #62",87:"URL Classifier",88:"ExtensionProtocolHandler",91:"IndexedDB #6",92:"mozStorage #4",94:"StreamTrans #65",94:"DOM Worker",95:"RemoteLzyStream",97:"SSL Cert #3",99:"SSL Cert #4",98:"StreamTrans #70",115:"StreamTrans #87", Throttleable: 1 TotalPhysicalMemory: 8589934592 URL: about:preferences UptimeTS: 13.166666666666666 Vendor: Mozilla Version: 95.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by bill.maas 2 iminyaka edlule

Answered by bill.maas 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

T'bird 38.1 on XP crashes when changing user.

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profil… (funda kabanzi)

I have updated to Thunderbird 38.1 running with XP Pro. Thunderbird fails/crashes every time I switch users. We have 3 account profiles and failures occur on all 3 profiles.

Crash reports cannot be sent to Mozilla as errors in transmission occur.

While Thunderbird is working it is good but the constant failures are frustrating.

Asked by peterr48 8 iminyaka edlule

Answered by Wayne Mery 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 31 Crashing when sending email - in igd10umd32.dll Intel graphics driver

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my s… (funda kabanzi)

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my send folder. I can keep it working is I use safe mode.

My Crash links are: https://crash-stats.mozilla.com/report/index/9e388085-aa3d-454c-bf55-924102150612 https://crash-stats.mozilla.com/report/index/2613f4fa-89d4-49c3-92ad-4f3292150612 https://crash-stats.mozilla.com/report/index/a5f726e5-8f62-40a9-9087-4bab92150610

Hopefully someone has an idea how to fix this. It appears every crash is for the same reason.

Thank you for your help.

Asked by MikeF7 8 iminyaka edlule

Answered by Matt 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Image file included in signature appears as blank box

I am trying to insert an image file into a signature but it appears as a blank box in messages. I've looked at a number of responses to people with similar problems, and… (funda kabanzi)

I am trying to insert an image file into a signature but it appears as a blank box in messages.

I've looked at a number of responses to people with similar problems, and I've tried the File > New Message route but no luck.

The image file is stored locally, I have tried writing the signature text as HTML and inserting the code, and have also created an HTML file and tried that way. When that file opens in a browser, the graphic appears perfectly.

Asked by Botanicalbry 2 iminyaka edlule

Answered by david 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser stopped warning that page has changed 97.0.1 (64) (now 99.0.1)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered … (funda kabanzi)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered has not been saved or updated, but I no longer get these warnings.

Please help.

Asked by Joshua Jacobs 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

E-Mail content displays as plain text instead of HTML-text

Dear community, in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that th… (funda kabanzi)

Dear community,

in the past, I have noticed that a few e-mails - but not all - are displayed incorrectly as plain text instead of the usual HTML-text. This means that there is no formatting involved, e.g. the font art is not correct. As it seems, the issue occurs when the standard formatting options of e-mails are used by the senders. So if nothing is changed like the font size or colour. If I look at the e-mail on different e-mail programs, everything is alright. I have already ensured that the option View > Message Body As > Original HTML is enabled.

Thanks in advance for your advice. batengo

Asked by batengo 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Outgoing Mail Stall

Outgoing mail stalls. The blue line goes across from left to far right and then stops. A "message sent" does not appear. I have waited for 30 minutes and the stall persis… (funda kabanzi)

Outgoing mail stalls. The blue line goes across from left to far right and then stops. A "message sent" does not appear. I have waited for 30 minutes and the stall persists, even with a short test message. I turned off my antivirus (Bitdefender) and firewall. Incoming mail is fine.

I have another computer that works well for both in and out mail. Both computers use the same ISP (Netfirms) and have identical outgoing server settings, except for the email address.

Your help is greatly appreciated!

James Meyer [removed email from public]

Asked by jmeyer3 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (funda kabanzi)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule