• Kusonjululiwe

Clearing history sometimes rearranges my open tabs on the iPad

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example, Old tabs: 1 2… (funda kabanzi)

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example,

Old tabs: 1 2 3 4 (active tab is 2) New tabs after clearing the history: 1 3 4 2 (active tab is now 3)

Is there a way to prevent this? I’d like to keep the original order of my tabs.

Regards.

Asked by mosis11 2 emasontweni adlule

Answered by mosis11 1 isonto elidlule

  • Kusonjululiwe

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (funda kabanzi)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 izinyanga ezidlule

Answered by AccidentalRogue 3 izinyanga ezidlule

  • Kusonjululiwe

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (funda kabanzi)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 izinyanga ezidlule

Answered by jonzn4SUSE 3 izinyanga ezidlule

  • Kusonjululiwe

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (funda kabanzi)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 5 izinyanga ezidlule

Answered by eberger5 5 izinyanga ezidlule

  • Kusonjululiwe

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (funda kabanzi)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 5 izinyanga ezidlule

Answered by TyDraniu 5 izinyanga ezidlule

  • Kusonjululiwe

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (funda kabanzi)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (funda kabanzi)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 1 inyanga edlule

Answered by firefox2776 1 inyanga edlule

  • Kusonjululiwe

Security risk - "Thunderbird detected a potential security threat"

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security thre… (funda kabanzi)

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

It downloaded 28 emails but will not let me see/access them.

Can anyone help? Thanks, Linda

Asked by sunapeedog 2 izinyanga ezidlule

Answered by sunapeedog 2 izinyanga ezidlule

  • Kusonjululiwe

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (funda kabanzi)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

Cannot install add-ons in Thunderbird

As described in [question] I am unable to install addons in Thunderbird: when attempting to install an addon, either via the in-app browser or via a file, a pop-up windo… (funda kabanzi)

As described in [question] I am unable to install addons in Thunderbird: when attempting to install an addon, either via the in-app browser or via a file, a pop-up window appears for which "Add" and "Cancel" buttons do nothing (there is no way to move or remove the window without killing the process).

I am opening this question as this problem still persists over a year and many versions later.

Thunderbird V. 115.11.1-1 on 6.9.3-arch1-1 with Sway WM

Asked by piperfw 1 isonto elidlule

Answered by Matt 5 ezinsukwini ezidlule

  • Kusonjululiwe

Cannot send or receive GMail messages in Thunderbird

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when t… (funda kabanzi)

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when the gmail account stopped sending and receiving. The Yahoo account is still fine. I have not received a message in Thunderbird in my gmail account since, although I have logged in on the web and confirmed that there are incoming messages in my account.

When I attempt to send a message from the gmail account I receive an error message - "Add Security Exception". If I click "View" nothing happens. If I click "Get Certificate" the section "Unknown Identity" changes to "No Information Available". However, when I cancelled the message I noticed a new error message appeared - "Send Error Message" and when I returned to the main Thunderbird screen I noticed a new tab appeared "Certificate for smtp.gmail.com".

As you can imagine, I seem to be getting nowhere with this and as I am only an intermediate user with computers I don't know where to go next. Subsequently, I sincerely hope that someone out there is able to help me. Any assistance would be very much appreciated.

The following are my Thunderbird settings for the gmail account :- Incoming Server Server type : IMAP Mail Server Server name : imap.gmail.com Port : 993 User name : [myname]@gmail.com Connection security : SSL/TLS Authentication method : OAuth2

Outgoing server Description : Google Mail Server name : smtp.gmail.com Port : 465 Connection security : SSL/TLS Authentication method : OAuth2 User name : [myname]@gmail.com


A copy of the error messages as well as the Certificate are attached.

Asked by Mike Flint 6 ezinsukwini ezidlule

Answered by Matt 5 ezinsukwini ezidlule

  • Kusonjululiwe

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (funda kabanzi)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Asked by MrTrixer 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (funda kabanzi)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Asked by nbx427 5 izinyanga ezidlule

Answered by nbx427 5 izinyanga ezidlule

  • Kusonjululiwe

This new idea of Thunderbird 115 does not give the user the kind of ease and security that the old Thunderbird did (before it fell apart)

I really hesitate to ask contributors for help. I know you're all volunteers and you don't deserve these headaches. I used Thunderbird happily for years. Then the old … (funda kabanzi)

I really hesitate to ask contributors for help. I know you're all volunteers and you don't deserve these headaches.

I used Thunderbird happily for years. Then the old Thunderbird started have problems. I raised the problems here and got a lot of help until it was just so unusable, I quit.

I tried a number of mail programs that was on my linux computer. It just boggles the mind how many different ways people can think of to handle things that need simplicity.

I want a left side column that has all my email accounts visible all the time. I want an email screen that I can close without automatically going to the next email. Right now, If I call up an email to read, I lose my email account list. There are two ways to get back to the email account list. One is to press the "<" to move the top line of whatever to the right and the arrow to the left until "INBOX" appears. The other way is the hit in "inbox" box, which gets you nothing. I hit the next box below and I get my Address books. Being curious, after I got the Address books, I hit the Inbox button again - and now I get the Inbox (list of all email accounts). Why can't they make the top button work the first time?

In the overall settings, I indicated that I wanted the print to be 26 pixels, picas, whatever, and it does nothing! I'm 84 and I can read the small print. Why doesn't the settings work?

When I switched to 115, I gave a donation because I thought that they fixed things. I'm not donating anything again until they not only fix things but they don't design what they think is an oversmart application. There's this new thing - what - SuperNova. I'm not going anywhere near that.

I'm not trying to upset volunteers, you don't deserve that. What I want is this passed on to the company so they know just how frustrating it is to work with their software. Volunteers, please don't take this personally. You work too hard to help people out.

Asked by bdjim 5 izinyanga ezidlule

Answered by bdjim 5 izinyanga ezidlule

  • Kusonjululiwe

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (funda kabanzi)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Asked by RainbowIslands 2 ezinsukwini ezidlule

Answered by RainbowIslands 2 ezinsukwini ezidlule

  • Kusonjululiwe

When replying the cursor is placed in the TO field instead of the text field

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the a… (funda kabanzi)

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the answered text).

Any ideas? BR Johnny

Asked by johnny35 1 inyanga edlule

Answered by johnny35 1 inyanga edlule

  • Kusonjululiwe

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (funda kabanzi)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Asked by Chris 5 izinyanga ezidlule

Answered by zeroknight 5 izinyanga ezidlule

  • Kusonjululiwe

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (funda kabanzi)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Asked by courtneyakira 5 ezinsukwini ezidlule

Answered by jonzn4SUSE 5 ezinsukwini ezidlule