Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (funda kabanzi)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Okugcinwe kunqolobane

FF 116.0 having loading issues with webpages

I got the v116.0 update yesterday and since then, there's been some annoying hiccups with loading webpages. It's not a specific site that is having an issue and it seems… (funda kabanzi)

I got the v116.0 update yesterday and since then, there's been some annoying hiccups with loading webpages.

It's not a specific site that is having an issue and it seems completely random. The best I can say is that if I just do websearches from the default Duckduckgo engine or if I use !g to search google through it, eventually i'll hit the hiccup.

What seems to happen is that i'll try to go to the website/perform a search and then it will just load a blank white page and hang there. None of the browsing function buttons will be available (so can't click refresh) but if I highlight the address bar and hit enter again, it will suddenly load without issue.

Asked by rainzersaurus 9 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (funda kabanzi)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Asked by info7723 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (funda kabanzi)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 unyaka odlule

Answered by rgold96306 1 unyaka odlule

  • Okugcinwe kunqolobane

Radar site of the weather network has stopped working

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange … (funda kabanzi)

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange thing is Vivaldi also has the same problem so I suspected it's not a Firefox problem. So I logged into Firefox on my two other Linux distros, Debian and Fedora and Firefox has the same problem on them!!. Strange that Vivaldi suffers the same problem, the radar site never loads in Firefox, and in Vivaldi it sort of loads but runs VERY slowly. I tried restarting Firefox in troubleshoot mode and it got as far as a page saying some browsers don't support the site and suggested I update my browser. It appears the radar site has made some sort of change which two browsers under Linux cannot cope with. Unfortunately the radar site of theweathernetwork.com is the best of all the sites available.

Asked by mccfrank 10 izinyanga ezidlule

Last reply by mccfrank 10 izinyanga ezidlule

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (funda kabanzi)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 inyanga edlule

Last reply by Kiki 2 emasontweni adlule

  • Kusonjululiwe

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (funda kabanzi)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 2 izinyanga ezidlule

Answered by Federico 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during… (funda kabanzi)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 unyaka odlule

Answered by wristan 1 unyaka odlule

  • Okugcinwe kunqolobane

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45… (funda kabanzi)

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Works fine on Chrome

Asked by joe-fitz 1 unyaka odlule

Last reply by joe-fitz 1 unyaka odlule

  • Okugcinwe kunqolobane

Disable element on website

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a neve… (funda kabanzi)

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a never ending page.

I found out using the inspector which element of the page was doing it and if I "delete the node" the website appears completely normal.

The line in blue is what I want to delete permanently. And it is gone on the second upload.

Asked by Rad1o 1 unyaka odlule

Last reply by Rad1o 1 unyaka odlule

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (funda kabanzi)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Asked by theHook 5 izinyanga ezidlule

Last reply by jonzn4SUSE 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after … (funda kabanzi)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 1 unyaka odlule

Last reply by rajveerwolf24 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (funda kabanzi)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Asked by Jannne 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (funda kabanzi)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 unyaka odlule

Answered by Mozilla cheese 1 unyaka odlule

Github is not rendering correctly

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocke… (funda kabanzi)

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocker. Any help? Thanks.

Asked by Guidodi 1 inyanga edlule

Last reply by Guidodi 1 inyanga edlule

  • Okugcinwe kunqolobane

Is Firefox censoring images on Russian webpages?

Hallo all! `macOS 12.4` `Firefox 100.0.2 (64 bit)` First Rant:* How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari… (funda kabanzi)

Hallo all!

`macOS 12.4` `Firefox 100.0.2 (64 bit)`

  • First Rant:*

How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to ask my worries about `Mozilla Firefox`. On the Page to enter the support forums: `Log in / Sign up with Firefox Accounts` I click on `Continue with Firefox Accounts` and wait and wait - nothing happens!

  • Second Rant:*

Impossible to change my profile, with an email-address, which does not exist anymore. So I made a new profile :-(

  • Third Rant:*

Why you need my age in my profile? I consider this a private information

And now to my problem:

entering the webpage www.anti-spiegel.ru the images does not show up anymore. What I tried so far:

+ check javascript-support (enabled) + I emptied the Caches and Cookies + check security settings + reinstall of Firefox + renaming the folder `~/Library/Application Support/Firefox` to `out_Firefox` Result: images are rendered + renaming the folder `~/Library/Application Support/out_Firefox` to `Firefox` Result: images are not rendered

My Question is: are images censored on Russian Webpages?


Yours marek

Asked by muc_marek 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox not loading Instagram

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot att… (funda kabanzi)

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot attached:

"Sorry, this page isn't available."

Weirdly, if I have a link to a specific instagram post, the browser will load it. But profile page? Forget about it. Anyone else having this issue, and know perhaps why Firefox is loading Instagram this way on a desktop?

Asked by FireFoxFan1 1 unyaka odlule

Last reply by DjFunkyDog 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Outlook does not open when I use Firefox

Hello, When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared t… (funda kabanzi)

Hello,

When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared the cache and it works the first time but when I try to access it again, it does not work. It just not upload the message.

Thank you, Dorina Grossu

Asked by dgrossu 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

No audio on some videos

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be wo… (funda kabanzi)

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be working so far. Issue persists with troubleshooting mode

Using Win10, firefox nightly 120.0a1, has persisted for a few updates.

Asked by guwesley 7 izinyanga ezidlule

Last reply by cor-el 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

No audio on Twitch Streams.

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening someti… (funda kabanzi)

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening sometimes fixes this, other times it doesnt. For example, if I am watching a stream, I then close firefox, and use "restore last session", there is no audio coming from the site. Other sites such as youtube work fine 100% of the time. Doing the same on other browsers such as Chrome do not have this issue. I have tried reloading the page and it seemingly works at random, I have tried clearing the cache.

Asked by liamlol222 7 izinyanga ezidlule

Last reply by liamlol222 7 izinyanga ezidlule