Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

startpage does not come up and also not new webpage

In homepage under options I have set changed URL for Google, but I get only a blank page. Also a new page is blank instead under options is shown that there should open t… (funda kabanzi)

In homepage under options I have set changed URL for Google, but I get only a blank page. Also a new page is blank instead under options is shown that there should open the Firefox start page. Please answer me in Dutch, but simple English is also right.

Asked by Jessica1950 1 unyaka odlule

Last reply by Jessica1950 1 unyaka odlule

  • Okugcinwe kunqolobane

Website Menus Disappear When Moving Mouse; Unable to Make Selection.

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Neve… (funda kabanzi)

I can hover over the menu and it will display my submenus; however when I move my mouse in an attempt to select something from that submenu, the submenu disappears. Never able to select anything within the menu. I have tried running in Safe Mode, didn't resolve. This started the end of May 2019. There were no changes made to the website.

Asked by sarahkovar 1 unyaka odlule

Last reply by fbonani1 1 unyaka odlule

  • Okugcinwe kunqolobane

share camera and microphone

Using Firefox Developer 68.0b6 x64 on Windows 7 Trying to use Google Hangouts, but cannot share camera mic. Not prompted to, and FF settings wont allow adding web addres… (funda kabanzi)

Using Firefox Developer 68.0b6 x64 on Windows 7

Trying to use Google Hangouts, but cannot share camera mic. Not prompted to, and FF settings wont allow adding web address to [permissions as per help in https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions.

What other options are there? Works fine in Opera, Chrome. Big disappointment that you guys have shut it out.

Asked by PeterStrempel 1 unyaka odlule

Last reply by PeterStrempel 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

since the latest update firefox opens new windows with a blank page instead of my home page.

In options I have homepage and new windows set to custom urls. The new tab option doesn't have an option for custom url but I'm opening a new window so it shouldn't follo… (funda kabanzi)

In options I have homepage and new windows set to custom urls. The new tab option doesn't have an option for custom url but I'm opening a new window so it shouldn't follow the new tab setting. I never open tabs, just windows.

Why does every update have to cause a problem with my settings? I leave updates as long as I possibly can as they always cause a problem.

Asked by cathc 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

Latest update removed logins, bookmarks. "old firefox" not present

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present tha… (funda kabanzi)

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present that has the old data. My adult daughter's grad school laptop. Years of bookmarks, logins and I do not know what all ARE GONE!! I allowed FF to download but NOT INSTALL-since it was not my machine and I wanted to avert any disaster (I, in fact, looked at the options first, to make sure) NOW WHAT?? Is that is a bug?? Why was there no "old FF" created? Why did it install regardless of instructions to the contrary. Is there some other place to look? She does not seem to have any automatic backups for FF profiles.

Asked by patty_r 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is blocking the Wayback Machine ffs. It is not displaying the [Advanced] button so I can't override it. Please fix it.

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] butt… (funda kabanzi)

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] button. Your Help says to click on the [Advanced] button but there isn't one.

Before anybody gives me a lesson in online security, I would ask that you focus on your usability issue and not my personal habits, thanks.

Asked by steelpillow 1 unyaka odlule

Answered by steelpillow 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"Your organization has disabled the ability to change some options"

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just say… (funda kabanzi)

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just saying that it's on there too and TOR uses Fire Fox - this message appears nowhere else on my PC or browsers. My system was just purchased brand new in Feb. This message did not display when I dl either browser. I've NEVER downloaded ANY Avast or anything like it, I use Windows Defender and that's it. I'm not a techie - but I'm like really neurotic over hard drive space - I don't download ANYTHING unless I absolutely HAVE to with the exception of browsers. I only download those from their official websites though. I do play some games, I've only downloaded games from Steam, Origin, and Utomik. I do have all of their clients on my PC. Other than that, there's been NOTHING I've dl. I only included that info because I thought it might help. Can someone PLEASE help with this. I tried to look at the registry, I'm not seeing anything that seems amiss but I need more specifics - I've read the other questions and answers on this - but I don't know HOW to change anything to see if it helps. I already am scared to death to touch the registry.

Asked by pam_e86 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

windows 10 FF67 won't start

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF… (funda kabanzi)

FF updated to version 67. On a couple of Windows 10 machines so far, FF won't start. Double-clicking the icon does not work. Task Manager will show two instances of FF and the EXE closes out after a minute, and the program does not start. Rebooting does not help. The Win10 versions experiencing issues after updating to version 67 are a Win10 1703 and a Win10 1803 machine.

Asked by Majordomo383 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

about:config configuration export

Can the about:config file be exported on a Mac OS running high sierra for comparison purposes? I can open about:config but can't seem to copy or export the values. … (funda kabanzi)

Can the about:config file be exported on a Mac OS running high sierra for comparison purposes?

I can open about:config but can't seem to copy or export the values.

Asked by Mace2 1 unyaka odlule

Last reply by Mace2 1 unyaka odlule

  • Okugcinwe kunqolobane

Troubles with font in the banner which was made in Google Web Designer

Hello everyone! I have a problem with the font displaying in Firefox browser in the banner which was made in Google Web Designer tool. In the Preview mode all the texts o… (funda kabanzi)

Hello everyone! I have a problem with the font displaying in Firefox browser in the banner which was made in Google Web Designer tool. In the Preview mode all the texts on the banner downshifting for 1-2px (by Y axis). The same problem in the IE and Safari browsers. There's no such the problem in Google Chrome and Opera browsers. I've contacted the Google Creative Ads Support regarding to this and the specialist said that it seems to be a problem with the browsers instead of GWD tool (he tried to fix it in 3 different ways and nothing helped) I'll appreciate for any help! I can tell it in more detail.

Asked by DeanMarshal 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

How can I change the sizes of fonts and icons in the Menu and Toolbars?

I'm using Firefox 67.0 under MX Linux. My monitor is 25" with a resolution of 1920x1200. With this resolution, the text and icons in Firefox Menu and Toolbars are tiny an… (funda kabanzi)

I'm using Firefox 67.0 under MX Linux. My monitor is 25" with a resolution of 1920x1200. With this resolution, the text and icons in Firefox Menu and Toolbars are tiny and almost impossible to read. The Thunderbird add-on Theme and Font Size Changer works reasonably well for Thunderbird, so is there a corresponding add-on for Firefox?

I know that Firefox is largely developed by people who are volunteers, but it seems that a tool, as part of the basic Firefox program, should be available to make these changes without installing add-ons or modifying the code manually. Almost everyone needs to be able to tweak these things at one time or another.

Asked by Warthog-Fan 1 unyaka odlule

Last reply by Sames 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

when I search I get error mesage on blank page. Why is this

When I click the Icon to open Firefox Mozilla if opens OK. However, when I tyupe in the webepage i want to find it returns an error message ion a blank page. The search … (funda kabanzi)

When I click the Icon to open Firefox Mozilla if opens OK. However, when I tyupe in the webepage i want to find it returns an error message ion a blank page. The search is obviously the problem but why. At present i am using MS-Internet Explorer but miss using Firefox. Can you help or do you suggest I download it again. If I dowbload it I want to keep the changes I made but I am happy to use Firefox Mozilla'a search engine. Thank you Barbara Bibi

Asked by barbedwards 1 unyaka odlule

Answered by barbedwards 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is there a simple way to block a website from ever loading without downloading special addons like Blocksite, just type in the website name and it can not load?

I have a couple of websites that keep popping up from time to time unexpectedly. There must be a way to simply add websites names e.g. www.ihatetheseguys.net to someplac… (funda kabanzi)

I have a couple of websites that keep popping up from time to time unexpectedly. There must be a way to simply add websites names e.g. www.ihatetheseguys.net to someplace on my Firefox browser, something like a BANNED LIST. And once added that website can never open on my browser again.

This seems like it should be a very simple to thing to do.... it would be like the exceptions list we can access in options where we add websites to a list and they are allowed to open, but this would be the opposite.

I have searched around and it seems there are some add-ons/apps/programs I can download and run on my computer, one called BLOCKSITE. But I dont want to download anything. This seems like it should be a very simple to thing to do on the option page. Simply add a BANNED LIST where we can type in websites and when they try to nope they get noped away to oblivion.

Asked by Max7777 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Internet speed significantly slow on Firefox than on other apps

My wifi plan is of 50 Mbps. When checked on Firefox via Ookla speedtest it shows only 9 to 10 Mbps. It has been showing this since the past week, before that it was accur… (funda kabanzi)

My wifi plan is of 50 Mbps. When checked on Firefox via Ookla speedtest it shows only 9 to 10 Mbps. It has been showing this since the past week, before that it was accurate to 50 Mbps. Also when checked on Ookla Speedtest app on Windows, the speed is accurate (50 Mbps). I was trying to attach screenshots but it is stuck on 'Loading'.

Asked by MMG97 1 unyaka odlule

Answered by RobertJ 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't play vp9/opus videos in FF

This is Firefox 52.0.2 32 bit ESR, Solaris 10U13 Sparc, on a 2.75 GHz. quad core Sparc VII Sun M3000 from a Sun Ray 2fs thin client. ffmpeg, libx264 and libx265 have all … (funda kabanzi)

This is Firefox 52.0.2 32 bit ESR, Solaris 10U13 Sparc, on a 2.75 GHz. quad core Sparc VII Sun M3000 from a Sun Ray 2fs thin client.

ffmpeg, libx264 and libx265 have all been installed from https://www.opencsw.org/get-it/packages/. Flash 11.2 r202 is also installed.

A look at https://www.youtube.com/html5 shows all six boxes under "What does this browser support?" are checked. The box "The HTML5 player is currently used when possible" is also checked.

I can play some videos fine, for example this H264 test page: http://www.html5videoplayer.net/html5video/mp4-h-264-video-test/

(Actually, there's no sound but this is a Sun Ray audio issue, not Firefox).

All three of the test videos here: https://www.quirksmode.org/html5/tests/video.html also play OK (or they did before the author of this page removed the files).

All three test videos on this page also play OK: https://tekeye.uk/html/html5-video-test-page

Some Youtube videos also play fine, like this one: https://www.youtube.com/watch?v=fyuWDANi7Y0 or this one: https://www.youtube.com/watch?v=H77m14Du9O0

The right-click "stats for nerds" shows they use avc1 and mp4a codecs.

But any video that uses vp9 and opus codecs does not play. It just sits there with a spinning circle on a black background forever. And that seems like the vast majority of videos on Youtube.

In fact avc1/opus videos on Youtube also fail to start. This happens even with all FF add-ons disabled.

Oddly on cnbc.com, the small preview window videos play OK but when clicked to full-size, they just give the spinning circle. (I can't tell what format those are).

Is there any way to get these opus videos to play?

Asked by Michele31416 1 unyaka odlule

Last reply by Michele31416 1 unyaka odlule

  • Okugcinwe kunqolobane

Print preview page is not print properly in Firefox alone

Since the Firefox quantum version of 66.0.5 (64-bit), print is not working properly. We have shown the entire web pages in the "Print Preview" page with some customizatio… (funda kabanzi)

Since the Firefox quantum version of 66.0.5 (64-bit), print is not working properly. We have shown the entire web pages in the "Print Preview" page with some customization. But browser print only the default page. There is not customizations in the print. This has been working in other browsers. How can I resolve this?

Asked by Vengatesh_Maniraj 1 unyaka odlule

Last reply by MrDoh 1 unyaka odlule

  • Okugcinwe kunqolobane

Just updated to latest Firefox on 5/23 (win 7 x64). Started getting an error nvcuda.dll is missing. Not even using a nvidia graphics card!

Just updated to latest Firefox on 5/23 (win 7 x64). Started getting an error 'nvcuda.dll is missing'. Not even using a nvidia graphics card! Not much else to say. Erro… (funda kabanzi)

Just updated to latest Firefox on 5/23 (win 7 x64). Started getting an error 'nvcuda.dll is missing'. Not even using a nvidia graphics card!

Not much else to say. Error window pops up at different times. Usually soon after starting, sometimes repeatedly, others just a single time. Only thing updated on my system yesterday (5/23/19) just before the errors started was Firefox 67.0 64x and Mozilla Maintenance Service. I use the system every day and seems to me the FF update must be the culprit in some way.

Have an AMD HD 7900 3GB video card, not nvidia, if that makes a difference.

Asked by Dangermouse 1 unyaka odlule

Last reply by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable message Open executable files?

Hi. I need to open the jnlp file but each time it shows me the message "Open executable files? ..." How can I disable this message and open the executable file? Thank you… (funda kabanzi)

Hi. I need to open the jnlp file but each time it shows me the message "Open executable files? ..." How can I disable this message and open the executable file? Thank you! Thanks!

Asked by maria516 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule