Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (funda kabanzi)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Asked by j 1 unyaka odlule

Last reply by j 1 unyaka odlule

  • Okugcinwe kunqolobane

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (funda kabanzi)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Asked by kinesp 1 unyaka odlule

Last reply by kinesp 1 unyaka odlule

  • Okugcinwe kunqolobane

Enhanced Tracking Protection NOT Detecting Trackers on All Sites I Visit

Hi, I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit. Every website I visit, the ET… (funda kabanzi)

Hi,

I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit.

Every website I visit, the ETP icon is greyed out and not detecting any trackers.

For instance, when visiting the independent website, the ETP icon usually glows blue to indicate there are trackers. However, now, it is just greyed out, which is incorrect.

So far, I have done the following troubleshooting steps to fix the issue, but I have had no success:

  • Uninstalled and reinstalled Firefox
  • Signed out and signed back in
  • Disabled and removed all extensions
  • Cleared cookies, cache, history, site settings, etc.
  • Opened Firefox in Troubleshoot Mode (with extensions disabled)
  • Deleted my profile/files and created a new one

I have also checked this article: https://support.mozilla.org/en-US/questions/1327504

Can someone please help me with this, as I have no idea what else to do to fix this issue?

I started Firefox from scratch with a new profile, and the ETP worked for a short period, but when I closed and restarted Firefox, it just stopped working on every single site - this keeps persisting.

Any help would be appreciated!

Asked by Anand Prajapati 6 izinyanga ezidlule

Last reply by zeroknight 6 izinyanga ezidlule

  • Kusonjululiwe

Thunderbird Spam Filters Question

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I fir… (funda kabanzi)

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I first launch Thunderbird all the spam shows up in my inbox, and just sits there. What I have to do is go to Tools/Message Filters at which point I'm asked to select an account. I select Yahoo (my primary account) and then "Run Filters" before anything actually happens. Then if I go back to my inbox, the spam emails start disappearing. It seems that Thunderbird does not remember the "Yahoo" selection in filters in between launches. Is there a setting I am missing, or is this just the product of having two different email accounts? Thank you.

Asked by Homer712 2 ezinsukwini ezidlule

Answered by Googlethunderbird 1 usuku oludlule

  • Okugcinwe kunqolobane

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (funda kabanzi)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird keeps saying the Network Solutions email certificates are bad

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I… (funda kabanzi)

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I get a popup window stating so, and asking me to "permanently" choose the exception. It doesn't matter how many times I tell the fool thing to accept the exception "permanently". I still keep getting the notice every few times. Since the glitch is not consistent, I don't have an image of one to put here. Not only that, I have to send the email twice after doing so. TB refuses to send the email the first time after choosing the exception, but allows it the second. I don't know anything about "certificates" and am sick of getting popup notices about them. I doubt that the problem is with Network Solutions email accounts. This reminds me of years ago, when I tried to upgrade to WinXP. It kept interrupting my work to give me popup security notices that I didn't understand and couldn't do anything about. If I remember correctly, I took it back to Sam's Club and replaced it with Win2000. Problem solved. Never mind that XP was supposed to be better. If it ain't broke, don't fix it.

Asked by business11 1 unyaka odlule

Last reply by Wayne Mery 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to send messages

2 days ago i could send messages. now I cant. I removed the smtp address like the help section told me to after getting the "Login to account "Google Mail" " dialog bo… (funda kabanzi)

2 days ago i could send messages. now I cant. I removed the smtp address like the help section told me to after getting the "Login to account "Google Mail" " dialog box and subsequent retrying of a good password had failed... I havent changed my password and am able to login directly to gmail no problem. thunderbird has the correct /same password but still the dialog box shows. I see the 0auth password ( also attached) but its too long to copy and paste so must be gernerated by google. I tried this after I got the send message error ( also attached) and tried what it said...

Also attached are the current saved logins etc minus the smtp I deleted.... The authentication method is set to 0Auth2.

what am I missing? thanks

Asked by quanton 1 unyaka odlule

Answered by quanton 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't log in to thunderbird (again)

I tried to log in to thunderbird, but my password is no longer accepted. My name ([edited] @gmail.com) seems OK. I need two-step authentication, but thunderbird does … (funda kabanzi)

I tried to log in to thunderbird, but my password is no longer accepted. My name ([edited] @gmail.com) seems OK.

I need two-step authentication, but thunderbird does not offer this.

I reinstalled thunderbird, and it remains unusable.

I'm getting old, so I guess I'll have to start writing down passwords.

Asked by jwill 1 unyaka odlule

Last reply by gp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail - OAuth2 - repeated "Authentication failure while connecting to the server imap.gmail.com". Works ONLY work safe-mode.

Hi, I, like a gjillion other people, received a notice from Google/gmail saying I'm likely to lose access through Thunderbird unless ... blah blah. I was running TB v59… (funda kabanzi)

Hi,

I, like a gjillion other people, received a notice from Google/gmail saying I'm likely to lose access through Thunderbird unless ... blah blah.

I was running TB v59. If stuff works I don't make changes. It makes life simpler. I did a heap of online reading and research about this and found lots of advice. I did the following;

  • allowed cookies
  • removed passwords
  • changed authentication to OAuth2 in both IMAP and SMTP

I got the pop-up gmail/Google window asking me to login. My password is accepted. I am asked to allow access to gmail through Thunderbird. I allow. TB hangs sending security information and then crashes.

I assumed that it must be because I was on an older version of TB. I updated to the latest v91 and checked that the OAuth2 settings are as they should be. All good.

I got the pop-up gmail/Google window asking me to login. My password is accepted. I am asked to allow access to gmail through Thunderbird. I allow. TB waits of a bit and pops up a failure notification. This happens every time. If I click on "Get Messages" or I click on any of my folders, I get the gmail login popup, and I am asked to allow TB, AGAIN, and then failure. I cannot get past this.

I have done enough searching again, but I cannot find anything that helps. Can anyone here help with some guidance please.

I have uploaded shots of the various windows.

Thanks.

Asked by thegoodguy 1 unyaka odlule

Answered by thegoodguy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (funda kabanzi)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 1 unyaka odlule

Answered by Neil 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Microsoft Outlook Password

Hello, I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I… (funda kabanzi)

Hello,

I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I have kept adding a one time app password through the official Microsoft website under account management but it's been asking a few times that it needs a password.

Do you know if there's been any outages to the Microsoft servers or what this issue could be related to? Is there a way I can send any logs directly to you that might help find the issue?

Thank you for your time.

Asked by Elite911 8 izinyanga ezidlule

Answered by sfhowes 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

Intrusive VPN popup pushing Firefox VPN

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intru… (funda kabanzi)

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intrusive violations like that. This needs to be removed immediately and never ever happen again. It's completely antithetical to the core values of Firefox.

Furthermore, several users have reported it breaking their browsing. See this Reddit thread:

https://www.reddit.com/r/firefox/comments/13rnt88/why_is_firefox_windows_11_version_showing_me/

This affected me on Windows 10 running Firefox 113.0.2 64 bit.

Asked by ben153 9 izinyanga ezidlule

Last reply by a.mpoygiatiwths 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Backup Codes Not Working (Backup authentication code not found)

I added 2FA to my account on 10 October 2021, and recently bought a new phone with a fresh Authenticator app. I have all my backup codes saved already so I thought it wou… (funda kabanzi)

I added 2FA to my account on 10 October 2021, and recently bought a new phone with a fresh Authenticator app. I have all my backup codes saved already so I thought it wouldn't be any worries.

I was wrong, I've been facing this error for all the 10 different codes: Backup authentication code not found

I only have one Firefox account with 2FA, so I'm 100% confident this is the right account. I have access to my email associated with the locked out Firefox account and I can see the email mentioning that I activated 2FA on 10 October 2021, and there are no emails beyond that regarding my 2FA.

I am a developer who have published Firefox Addons - so I am not able to just create a new account, I need this account specifically.

I have the following info:

  • Email
  • Password
  • Backup codes (that don't work, I can provide screenshot of the codes upon request)
  • Gmail Access associated with the Firefox account

Help really appreciated, Tomas

Asked by Tomas Woksepp 8 izinyanga ezidlule

Last reply by Tomas Woksepp 5 izinyanga ezidlule

Thunderbird login

Every time Thunderbird starts it will automatically log into my Hotmail account. This is not good. Current version is 15.5.1 (64 bit). I do not store passwords anywhere … (funda kabanzi)

Every time Thunderbird starts it will automatically log into my Hotmail account. This is not good. Current version is 15.5.1 (64 bit). I do not store passwords anywhere and have cleared the cookies and cache several times. Where / how do I stop this automatic login ? I do not find a setting anywhere to change this.

Asked by frank_cordrey 2 izinyanga ezidlule

Last reply by frank_cordrey 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

Cannot login with U2F on google on one account, others work, web login works on both

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it wor… (funda kabanzi)

I can't login on one email address to my gmail via thunderbird because the key seems to be unrecognized whereas when I log in to the same account using web browser it works effortlessly. Moreover installing a new instance of thunderbird or disabling Kaspersky Internet Security doesn't work either.

I can still login to the previously made google accounts via thunderbird on fresh install though I cannot do the same for the email in question.

Any hints?

The image I shared shows that the key is unrecognized by the website although it is. It displays for each of 3 keys added to this account. On website all of them works as well for other email accounts on gmail via thunderbird.

Asked by znaczki654 1 unyaka odlule

Last reply by znaczki654 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (funda kabanzi)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Asked by menext 1 unyaka odlule

Answered by menext 1 unyaka odlule

  • Okugcinwe kunqolobane

ProctorU message Your Monitor Count could not be found

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during you… (funda kabanzi)

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Your monitor count could not be found". I searched for possible fixes, and someone mentioned removing fingerprinters, and possibly also remove cookies and tracking content from Firefox enforcement. I removed all 3 and that did not help. I also tried clearing cookies and site data and also cached web content, this did not help. Is there some other setting in Firefox that might be preventing the detection of the monitor count? Any suggestions on how to fix this issue?

Asked by RAR 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

STAT Command did not succeed. Error getting message number and Sizes. Mail Server popmail.com responded (Auth) invalid Credentials. Retr

Rcovering from major desktop meltdown, had to reinstall Thunderbird on primary of two systems. two separate accounts (wife,me). Both still work on backup desktop, repai… (funda kabanzi)

Rcovering from major desktop meltdown, had to reinstall Thunderbird on primary of two systems. two separate accounts (wife,me). Both still work on backup desktop, repaired version gives error on wife account sign in of authentication error with no recovery option. Can you help me proceed?

Asked by lookoutmtn480 8 izinyanga ezidlule

Last reply by lookoutmtn480 8 izinyanga ezidlule

Clearing out the setting about "trusted computer " when logging into my bank account

Hello, I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options: Yes - this is a tr… (funda kabanzi)

Hello,

I logged into my bank account yesterday and wasn't paying attention. After I entered my username and password, the next page had two options:

Yes - this is a trusted computer or device (like a home or personal work computer)

No - this is a shared/public computer or device (like a friend's or those in a library)

I accidentally clicked the first option and now it no longer sends me a PIN to enter to log in to my account. I've looked through all the settings to clear this setting, and even tried to clear ALL cache (every thing was checked in the section of the Settings page), but it still logs me in without prompting for a PIN.

How can I get this back to where it was so that it is always prompting for the PIN?

Thanks!

Asked by Hiker Guy 4 izinyanga ezidlule

Last reply by Hiker Guy 3 izinyanga ezidlule