Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Why does a link in Thunderbird insist on opening in a new Firefox window...

Firefox is my default browser in every setting page I can find, including Win10, and right now I have three FF windows open (one private). But when I click a link in a Th… (funda kabanzi)

Firefox is my default browser in every setting page I can find, including Win10, and right now I have three FF windows open (one private). But when I click a link in a Thunderbird email, it opens in a brandnew FF window, and every subsequent link will open in that fourth window rather than any of the three old ones I am actually using. I just don't see any FF or TB setting that says "Open link in existing window"! Of course, I am missing something...

Asked by almagary 2 ezinsukwini ezidlule

Answered by almagary 23 imizuzu edlule

  • Kusonjululiwe

Thunderbird Light/Dark mode

It seems that Thunderbird follows the Windows 10 settings and installs Dark mode, making the emails/messages unreadable. From what I've read, the only way to correct that… (funda kabanzi)

It seems that Thunderbird follows the Windows 10 settings and installs Dark mode, making the emails/messages unreadable. From what I've read, the only way to correct that is to set Windows in Light mode, which is not always suitable.

It would be nice if Thunderbird had it's own Light/Dark mode feature, allowing the users to select which mode they prefer.

Any thoughts/suggestions on the matter?

Asked by Midnight 4 izinyanga ezidlule

Answered by sfhowes 4 izinyanga ezidlule

  • Kusonjululiwe

Email replies getting sent to wrong email address

I have two email addresses. Recently, when certain persons send me an email on my main address, and I reply to them, they are receiving my reply as if it has been sent fr… (funda kabanzi)

I have two email addresses. Recently, when certain persons send me an email on my main address, and I reply to them, they are receiving my reply as if it has been sent from my secondary address. I make sure each time I write to them that it is going from my main address, but for some strange reason, when they reply back I receive it on my secondary address. When I look in "sent mail" the email I sent appears not only in the main address "sent mail" but also in the secondary address "sent mail".

Does anyone know what is going on here? It's very annoying, as the recipients involved are business contacts and this is very confusing for them.

Thanks very much for any help!

Asked by acorcaigh 2 amahora adlule

Answered by Toad-Hall 1 ihora elidlule

Where is the option to choose from most visited sites is missing from the home page?

What happened to the option for choosing the most visited sites when opening Firefox? It was very convenient for me. I now have to go through my history or bookmarks to… (funda kabanzi)

What happened to the option for choosing the most visited sites when opening Firefox? It was very convenient for me. I now have to go through my history or bookmarks to find my site.

Asked by pejere75 56 imizuzu edlule

Pictorial security verify function not working since last Firefox upgrade

Since upgrading Firefox to verion 81.0.2 Pictorial security verify function not working, this site inparticular https://secure.vantagefx.com/login. Any suggestions? … (funda kabanzi)

Since upgrading Firefox to verion 81.0.2 Pictorial security verify function not working, this site inparticular https://secure.vantagefx.com/login.

Any suggestions?

Asked by Mee Too 8 amahora adlule

Last reply by cor-el 56 imizuzu edlule

HOW DO I EMAIL AN 'INTACT' VIDEO WITH CLICKABLE LINK?

I share a lot of videos through emails. (Videos like Twitter, news articles, etc). I used to be able to simply copy and paste them into an email. Now, I have to copy a… (funda kabanzi)

I share a lot of videos through emails. (Videos like Twitter, news articles, etc). I used to be able to simply copy and paste them into an email. Now, I have to copy and paste the 'picture' of the video, (see the photo attached) then copy and paste the URL separately, so the recipient can click on the URL (instead of just clicking on the PICTURE) to go to, and see, the video. IS THERE A SETTING CHANGE THAT CAN BE MADE to allow me to copy and paste a clickable video?

I have a similar problem in forwarding emails (from news sources) that have clickable videos IN THE ARTICLES - when simply forwarding the entire email - like sending the entire 'Gateway Pundit' email with articles and videos.

I know that Tbird doesn't make a link 'live' until it is send/emailed. But, when copying news articles that include videos, I get the text - BUT THE LINKABLE VIDEO is a blank 'rectangle', and I have to go back and copy the 'photo' of the video and insert it back into the copied article. IS THERE A WAY THAT I CAN SIMPLY SEND THE INTACT EMAIL WITH CLICKABLE VIDEOS?

Thanks!

Asked by CuriousQ 58 imizuzu edlule

Can't download Thunderbird email from Pop3 server

I use TB for one POP3 and two IMAP accounts. IMAP works fine. I can send from my POP3 account but not receive. My ISP (Spectrum) insists the problem is with TB and Sp… (funda kabanzi)

I use TB for one POP3 and two IMAP accounts. IMAP works fine. I can send from my POP3 account but not receive. My ISP (Spectrum) insists the problem is with TB and Spectrum solution is switch to IMAP which I prefer not to do. This problem first occurred about a week or so ago, a few days after most recent upgrade to TB ver. 78.4.0. The problem self resolved overnight but now has re-occurred. Same problem did and does exist for my wife's TB account with Spectrum on her separate laptop. POP3 server port is 110. Windows 10 Home ver 2004, Build 19041.572.Error message when I "Get Mail" is "An error occurred with the POP3 mail server. Mail server pop-server.austin.rr.com responded:"; the error message my wife gets is "Connection to server pop-server.austin.rr.com timed out" The IMAP accounts are not with Spectrum.

Asked by swedtex 2 amahora adlule

Last reply by Toad-Hall 1 ihora elidlule

Checkboxes in Delete Trash popup

I accidentally checked the "Don't ask me again" checkbox while deleting trash folder and am trying to undo this. Is there a way to reset the popups back to original defau… (funda kabanzi)

I accidentally checked the "Don't ask me again" checkbox while deleting trash folder and am trying to undo this. Is there a way to reset the popups back to original defaults?

Asked by Ray Valdes 1 ihora elidlule

Last reply by sfhowes 1 ihora elidlule

My inbox is not showing the unread messages in bold font ...

Hi, i updated thunderbird (under Windows10) and my inbox folder is not showing the unread messages in bold font ... instead they are blank / transparent, difficult to see… (funda kabanzi)

Hi,

i updated thunderbird (under Windows10) and my inbox folder is not showing the unread messages in bold font ... instead they are blank / transparent, difficult to see and identifty

how can i correct it to bold font ?

thank you for your help

Asked by jdd3 11 amahora adlule

Last reply by sfhowes 1 ihora elidlule

Not receiving emails that have been sent out as part of a 'block' (large number)

An organisation I trust has tried to send me an email as part of a 'block email' (i.e. sent to a large number of recipients). They get the message back that it has been b… (funda kabanzi)

An organisation I trust has tried to send me an email as part of a 'block email' (i.e. sent to a large number of recipients). They get the message back that it has been blocked as spam. It tells them that they should ask me to add them to my 'allowed senders list' But I believe that TBird does not have such a list? What can / should I do?

Asked by neil23 6 amahora adlule

Last reply by sfhowes 1 ihora elidlule

Can't change line spacing, font, colors in folder list or message list

Can't change line spacing, font, colors in folder list or message list something's changed in version 78 vs 68 for Windows 10. Can you help me customize the line spacing … (funda kabanzi)

Can't change line spacing, font, colors in folder list or message list

something's changed in version 78 vs 68 for Windows 10.

Can you help me customize the line spacing (padding?), font, colors, font size in both the folder list and message list panes?

I've been trying several edits to the userChrome.css file and experimented with the layout.css.devPixelsPerPx in about:config.

The mods I use to userChrome.css that work in version 68 don't work in version 78.

I've had some success with the message list but haven't found anything that reduces the space between lines in the folder pane. That's important for me.

in case it helps, here is what I currently have in the userChrome.css file in Thunderbird v78

  • Do not remove the @namespace line -- it's required for correct functioning

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. folderTree > treechildren::-moz-tree-row {
 background-color: #AFEEEE !important; /* test */
 min-height: 0px !important;
 height: 18px !important;

}

  1. threadTree > treechildren::-moz-tree-row {
 background-color: none !important; /* test */
 min-height: 0px !important;
  height: 18px !important;

}

the #threadTree section seems to work, but the #folderTree section does not. It would be nice to know how to change font type and size but line space is most important.

Asked by Trip Beattie 2 ezinsukwini ezidlule

Last reply by sfhowes 2 amahora adlule

Cannot filter mail based on contents of message body

I receive a lot of spam emails with one thing in common: In the body of the email, there is a hyperlink like this (which I copied from the "view source" screen of one of… (funda kabanzi)

I receive a lot of spam emails with one thing in common: In the body of the email, there is a hyperlink like this (which I copied from the "view source" screen of one of the emails, and I haven't reproduced in its entirety):

[bracket]a href="http://news.newsmax.com/?KKCRaThjmd

I figured it would be fairly easy to tell Thunderbird to filter out any email that contains "newsmax" in its body. I created a filter to do that (if Body contains "newsmax", set Junk status to "Junk").

Unfortunately, my filter doesn't work -- nothing happens. I've tried moving to a folder instead of marking as junk, and a couple of other things -- but the filter simply doesn't do anything.

I searched for a solution to this issue, and I found an article that says that for IMAP (which I'm using), you may need to create a "Body" tag -- even though a Body tag already exists in the filter dropdown list. This is the article: http://kb.mozillazine.org/Filters_%28Thunderbird%29

But that doesn't work either -- in fact, now I've simply got two "Body" entries in the filter dropdown; and I still can't filter the messages with "newsmax" in their body.

I'm hoping that someone here can provide some guidance that helps me solve this problem. Thanks for any help.

Asked by Chris 16 amahora adlule

Last reply by sfhowes 2 amahora adlule

Firefox Developer Edition. Developer Tools. Console. Can't get the command line prompt up, to test Javascript

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console … (funda kabanzi)

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console command line interface prompt (>> ) not showing (where I can type and test js code.)

I have

  1. set the ' devtools.chrome.enabled preference to true in about:config, ' as suggested in docs (but it still has no >> to type on).
  2. Also enabled 'enable browser chrome and add on debugging' in developer... settings)

How can I type in the Firefox console to test Javascript commands? Thanks!

Asked by zainab.tech 6 amahora adlule

Last reply by cor-el 2 amahora adlule

  • Kusonjululiwe

Cannot log in to Yahoo after authentication update

One week after the Yahoo authentication change I cannot log in to my account. I am using POP, have both servers using OAuth2 method and cookies are enabled. I have read … (funda kabanzi)

One week after the Yahoo authentication change I cannot log in to my account.

I am using POP, have both servers using OAuth2 method and cookies are enabled. I have read various threads on this change and nothing has helped. I get this msg when I try to log in:

The server does not support the selected authentication method. Please change the 'Authentication method' in the 'Account Settings | Server settings'.

I am frustrated and really don't want to create a new account. Ant ideas?

Thanks.

Asked by Basalt 1 usuku oludlule

Answered by sfhowes 17 amahora adlule

  • Kusonjululiwe

email

Hi My name is Robert. When I send an email I send what looks like the source code of Thunderbird with the email. This has only been happening in the last few weeks see s… (funda kabanzi)

Hi My name is Robert. When I send an email I send what looks like the source code of Thunderbird with the email. This has only been happening in the last few weeks see sample below.

 %PDF-1.7

1 0 obj <</Type /XObject /Subtype /Image /Name /Im1 /Width 1654 /Height 801 /Length 58802/ColorSpace /DeviceRGB /BitsPerComponent 8 /Filter [ /DCTDecode ] >> stream ÿØÿà?JFIF???ÈÈÿÛC?????????? ? ?? ????????????????? $.' ",#??(7),01444?'9=82<.342ÿÛC? ????

?2!?!22222222222222222222222222222222222222222222222222ÿÀ???!?v??"??????ÿÄ????????????????? ?ÿĵ?????????????}???????!1A??Qa?"q?2‘¡?#B±Á?RÑð$3br‚ ?????%&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ???????????????????? ?ÿĵ??????????????w??????!1??AQ?aq?"2??B‘¡±Á #3Rð?brÑ ?$4á%ñ????&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ????????÷ú(¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€ (¢€

I would be grateful for any advice on stopping this from happening. I am using Windows 10 64 bit and Thunderbird is up to date 78.4.0 32 bit

Regards Robert

Asked by robertbyrne60 1 usuku oludlule

Answered by sfhowes 17 amahora adlule

Annoying update message

How do i stop firefox from annoying me with "Whats new in this update" message? I don't do updates very often because most of the times firefox gets worse after i update,… (funda kabanzi)

How do i stop firefox from annoying me with "Whats new in this update" message? I don't do updates very often because most of the times firefox gets worse after i update, before it gets fixed again. I have that problem on PC and Android phone, so i know its true. The old way over "About config" does no longer apply. The prompt pops up every couple of minutes and annoys the hell out of me. PLEASE HELP ME TO STOP THIS NONSENSE. Thanks

Asked by marc-antonio1979 6 amahora adlule

Last reply by FredMcD 2 amahora adlule

Suggestion (meta): Bug in navigation of this forum

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-… (funda kabanzi)

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine to check if anyone has replied to discussions that I took part in. However, when I then click the link ## questions in the last 24 hours have no reply. Help solve them!, I am redirected to https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine&filter=recently-unanswered, which is always an empty list. Basically, the &owner=mine parameter is still present, but it should have been overriden by &owner=all. On mouse-over, I see that the link does include &owner=all but this does not seem forced as I still end up on a page where owner=mine.

While I think that this question is somewhat irrelevant to Firefox, contributors here should have experience with the site and therefore could help with meta issues.

Asked by Václav Trpišovský 3 amahora adlule

Last reply by jscher2000 2 amahora adlule

logging on to my mail.com email account

I can not log onto my mail.com email account when using Firefox it was working perfectly several weeks ago. I am able to log on when using Internet Explorer. Firefox is … (funda kabanzi)

I can not log onto my mail.com email account when using Firefox it was working perfectly several weeks ago. I am able to log on when using Internet Explorer. Firefox is updated I'm not sure what changed.

Asked by acoronado_re 3 amahora adlule

Last reply by FredMcD 2 amahora adlule

Charge of $2.99 per month

I seem to have signed up for a product that costs $2.99 per month. I don't know what the product is and I don't use it. Mozilla provides no way to cancel this charge tha… (funda kabanzi)

I seem to have signed up for a product that costs $2.99 per month. I don't know what the product is and I don't use it. Mozilla provides no way to cancel this charge that I have been able to find.

Asked by cwidgren 1 usuku oludlule

Last reply by cwidgren 3 amahora adlule

Some Sites load slow and my Firefox has a Border

Hello 1. i have a 100k dsl connection and the Internet arrives at my Pc and some sites load fast but other dont for example (google main page) loads for 5 sek when i open… (funda kabanzi)

Hello

1. i have a 100k dsl connection and the Internet arrives at my Pc and some sites load fast but other dont for example (google main page) loads for 5 sek when i open a new tab. 2. My Firefox has a 2-3mm Border around the Browser it adapts to the outline of the last fullscreen image i the fullscreen image was yellow the border is yellow.

Asked by area1754 3 amahora adlule