Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

mail folder mix-up

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top. I have so many duplicate folders I dunno what to do I will ad… (funda kabanzi)

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top.

I have so many duplicate folders I dunno what to do

I will add a ss of what it looks like

Asked by hap 1 unyaka odlule

Last reply by Toad-Hall 1 unyaka odlule

  • Okugcinwe kunqolobane

"Send Link" will not put copy in sent folder

When I send a webpage (here's the code for it) -  :javascript:location.href=%27mailto:?SUBJECT=%27+document.title+%27&BODY=%27+escape(location.href); I call it "… (funda kabanzi)

When I send a webpage (here's the code for it) -  :javascript:location.href=%27mailto:?SUBJECT=%27+document.title+%27&BODY=%27+escape(location.href); I call it "Send Link" - it does not show up in my sent folder. It used to work but no more for some reason. I'm aware of Tools, Acct Setting, Copies & Folders, Place a copy in sent folder or place in "Other". This does not help me. All other emails go into the Sent Folder. I am perplexed. Thanks for any help. Donna

Asked by DonnaJean_150_ 1 unyaka odlule

Last reply by DonnaJean_150_ 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "U… (funda kabanzi)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Asked by lrneidig 1 unyaka odlule

Answered by lrneidig 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail won't switch accounts

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily. In the past few weeks, though, w… (funda kabanzi)

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily.

In the past few weeks, though, when I try to switch from my primary account to the others, it just defaults back to the primary. I've purged the cache, I've signed out and signed in. This does not happen on Chrome, just Firefox, which is why I've brought it here.

If I change the URL of the mailbox

https://mail.google.com/mail/u/0/#inbox

to

https://mail.google.com/mail/u/1/#inbox

It will take me to another mailbox. I can then change that number to get to the others. But it shouldn't be that way. So ... what is going on? How do I fix it?

Asked by randee1 1 unyaka odlule

Answered by randee1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Four alias accounts means four of the same folder list ? Isn't that possible with one list?

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses… (funda kabanzi)

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses, from which my wife and I created our own accounts. TB has shown that entering these different mail accounts is necessary in order to be able to compose a message - each with their specific e-mail address. Until there no problem. However, because of this TB makes the same amount - always with the same content - lists 'Inbox', 'Sent', Drafts and everything else! So I see 4 times all the same folders appearing with all different accounts! It would be more manageable to have only one, since those aliases end up in the same mailbox, so the content is identical. Specifically: if we could enter all desired (alias) accounts in TB and thus send the message via the desired account, but only see one collective - yet the same - list appear. Plus, we're constantly getting notifications of all incoming messages that we've seen before with all the other aliases! Bit of an annoying abundance of the same thing over and over. Thank you for the help we hope to receive.

Asked by lucb3 1 unyaka odlule

Answered by lucb3 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (funda kabanzi)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Asked by w.lange 1 unyaka odlule

Answered by w.lange 1 unyaka odlule

Dropdown list requires backspacing

About three days ago, the dropdown lists for various websites I use stopped populating unless I use the backspace. So, for instance, if I want to find "John", nothing ha… (funda kabanzi)

About three days ago, the dropdown lists for various websites I use stopped populating unless I use the backspace. So, for instance, if I want to find "John", nothing happens if I just start to type it in. But if I type in "Jo" and then backspace, John pops up. (Perhaps important: Even though I have now deleted the "o", only John pops up, not names beginning with J but followed by a different letter.) Curiously, it seems like the first time each day that I go onto any given website, the dropdown does populate properly, but just that once. I checked Edge and Chrome, and the dropdowns work fine there, so it's definitely a Firefox problem. Any ideas about what is going on and how I can fix it? Thanks.

Asked by roselaw 4 izinyanga ezidlule

Last reply by roselaw 4 izinyanga ezidlule

Identifying addresses mailed to or received from for dead email accoumt in Thunderbird 59.2

Hi. First, I have more tech problems than I can shake a stick at and I m dealing with concussion and screens (monitors, cell phone, etc) aggravates and I don't track as w… (funda kabanzi)

Hi. First, I have more tech problems than I can shake a stick at and I m dealing with concussion and screens (monitors, cell phone, etc) aggravates and I don't track as well online as usual, so I'm asking for help sooner than I would hoping y'all can break it down very smply for me. Thanks for reading.

Thunderbird v.59.2 on Windows Vista desktop. Yup, Vista :-) Cable provider died, so years of emails to addresses using isp-provided email addresses are in Thunderbird but can't use emails.

In short term got TMobile 5G wireless and it is hideous, beware! For now I use my cell as hotspot to get on internet on old desktop.

I'll list what I've tried in a sec, but here's my ultimate goal: I want to get AT&T fiber installed and hooked up on new desktop (Windows 11) and install latest thnder bird there and bring over old files. Before installing at&t I have to formally cancel with former cable provider (it's in an odd limbo). I've assumed it's better to cull all email addresses related to those email accounts before severing all ties.

What I tried: Followed this thread https://support.mozilla.org/en-US/questions/1255223

I can't upgrade to v60 with Vista. I modified advanced config and added strict config Boolean setting and set to false and added check compatibility 59.2 setting and set to false.

The email crawler add on still gives me not compatible error. I restarted Thunderbird and that didn't help, unfortunately.

What can I do?

Again, my two main concerns are 1) harvest email address on my dead email accounts so I can send notifications of my new email addresses and 2) prepare to move all Thunderbird stuff to new desktop once I have working wireless internet to facilitate.

Thank you for your patience with my explanation and any help you can provide.

Asked by eden5 5 izinyanga ezidlule

Last reply by eden5 2 izinyanga ezidlule

  • Okugcinwe kunqolobane

Upgrade to 91.2.0 (32 bit) adds long string of unnecessary information to filename when saving an email.

Ever since automatically upgrading to 91.2.0 when I save an email Thunderbird adds a lengthy string of data to the end of the filename which causes me great difficulty. … (funda kabanzi)

Ever since automatically upgrading to 91.2.0 when I save an email Thunderbird adds a lengthy string of data to the end of the filename which causes me great difficulty. Here is an example from an email from the NYTimes: "Today's Headlines Key to Biden’s Climate Agenda Likely to Be Cut Because of Manchin Opposition" is the filename. Thunderbird automatically adds the following to it. " - The New York Times (nytdirect@nytimes.com) - 2021-10-16 0101"

This information lengthens the filename which I have to delete because it messes up my archive where I save numerous emails. Therefore I have to delete it every time I save an email (60 or more times every day) and interferes with any search I conduct of those saved emails.

I have explored all the options under Tools and Help to no avail. Can you please tell me how I can get rid of this annoyance. It is causing me lost time in my daily work creating an archive of articles. I've been working on this archive for nearly 18 years and this problem is causing me a great deal of grief and lost work time. Thank you.

Asked by gruff 2 iminyaka edlule

Last reply by Toad-Hall 1 unyaka odlule

  • Okugcinwe kunqolobane

Files and folders

I have been a Thunderbird user since 2004 and have been very satisfied with its performance. However yesterday something went wrong, at least i belief so. Yesterday, Oc… (funda kabanzi)

I have been a Thunderbird user since 2004 and have been very satisfied with its performance. However yesterday something went wrong, at least i belief so.

Yesterday, October 5, 2022, i downloaded the Thunderbird update on Linux. After the automatic installation i lost all my files and folders. The accounts still exist and folders. I can view accounts and folders names in 'Go/Folders', but if i click the names nothing happens. How do I view my files or recover my files?

Thanks a lot in advance for your assistance Hans Schaap [email removed from public]

Asked by hans.schaap 1 unyaka odlule

Last reply by Toad-Hall 1 unyaka odlule

  • Okugcinwe kunqolobane

Latest Update

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking… (funda kabanzi)

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking into my settings but I see nothing that I can do to go back to the normal white. I am using Windows 11 on an HP All In One Desktop computer. Is there anything I can do to revert back to the way it was? Thanks for any reply.

Asked by CarolinaGirl57 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Print preview button is missing with Firefox again.

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method do… (funda kabanzi)

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method does not work trying to get print preview back. Firefox is my web browser. I am in windows 8.1. Seems like Firefox did some updates again and now I can not get print preview back! WHY DOES NOT FIREFOX LEAVE WILL ENOUGH ALONE WHEN THEY HAVE SOMETHING GOOD? Bring back the old classic print preview button back and leave it. Now how can I get the old print preview button back???? Need help!! Thanks philm

Asked by marschall3 2 iminyaka edlule

Last reply by paul921 1 unyaka odlule

  • Okugcinwe kunqolobane

Deleting messages via Message Filters not always working

Using TB version 102.10.1. Been recently getting messages from three different senders that I wish to delete before they hit my inbox. I read the help article at https://… (funda kabanzi)

Using TB version 102.10.1. Been recently getting messages from three different senders that I wish to delete before they hit my inbox. I read the help article at https://support.mozilla.org/en-US/kb/blocking-sender and followed the directions to set up a Block List filter, adding the senders to it. It seems to work automatically for two of the senders but not the other...I have to manually run the filter to make it work. Seems kinda pointless when, if it hits my inbox, I can just delete it anyway. Any ideas why it is still getting through the filter and how to fix it? See screenshots attached.

Asked by mike_the_wino 9 izinyanga ezidlule

Last reply by mike_the_wino 8 izinyanga ezidlule

Authentification mistake

Hallo, Ik gebruik 2 verschillende gmail-adressen in Thunderbird. Met het ene adres heb ik geen probleem, met het andere krijg ik steeds de melding "Authentificatiefout ti… (funda kabanzi)

Hallo, Ik gebruik 2 verschillende gmail-adressen in Thunderbird. Met het ene adres heb ik geen probleem, met het andere krijg ik steeds de melding "Authentificatiefout tijdens het verbinden met server imap.gmail.com". De serverinstellingen in de accountinstellingen in beide adressen zijn identiek. Hoe los ik dit op? Bedankt voor uw reactie.

Asked by jjb.breed 2 izinyanga ezidlule

Last reply by david 1 inyanga edlule

Copy/Paste is Not Working

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does not… (funda kabanzi)

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does nothing at all. Still works fine in other browsers. What has Firefox broken again this time?

Asked by Rafael Lecuona 2 izinyanga ezidlule

Last reply by Rafael Lecuona 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Backup only local folders?

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profile… (funda kabanzi)

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profiles' folder. However, when I try and do so, I am not successful because at some point the backup process glitches out. (I am trying to upload the folder to a Microsoft OneDrive folder and have tried on both my PC running Windows 7 Pro and a Macbook running OS Monterey.) I suspect that my internet connection is not stable enough to copy 30 GB (about the size of the 'Profiles' folder). Is there any alternative to backing up the complete 'Profiles' folder?

Asked by Queenmab100 1 unyaka odlule

Answered by sfhowes 1 unyaka odlule

  • Okugcinwe kunqolobane

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal erro… (funda kabanzi)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (funda kabanzi)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 1 unyaka odlule

Answered by jbeals108 1 unyaka odlule

115 breaks IMAP folder hierarchy rendering Thunderbird unusable (gmail account)

Most of my work life is in email. Over 25 years (starting with Mulberry) I have built up a custom IMAP folder hierarchy that makes work manageable, but Thunderbird 115 ha… (funda kabanzi)

Most of my work life is in email. Over 25 years (starting with Mulberry) I have built up a custom IMAP folder hierarchy that makes work manageable, but Thunderbird 115 has broken this, now displaying nested subfolders at the top level sorted alphabetically. See the images for before and after. For example, there are now three "Administrative" folders that were formerly classified under superordinate folders for my roles as lab leader, graduate program chair, and departmental faculty member. Persons who used to be in Colleagues or Students subfolders are now at top level. Inexplicably, a few folders retained their hierarchy but most are flattened out. Now I need to scroll through hundreds of folders (have not counted recently but in the late 2000's I had over 500.)

I was able to revert to 102.14 using backups, but will be stuck with this version for the rest of my career unless Thunderbird fixes these problems. Thunderbird is so important to me that I make an automated monthly donation to the project, but will have to cancel if this is not fixed.

If anyone has found a work around please LMK. And Thunderbird team, please acknowledge and LMK whether this will be addressed or are IMAP users left behind?

Thanks, Dan Suthers

Asked by Dan Suthers 4 izinyanga ezidlule

Last reply by gd_smth 3 izinyanga ezidlule