Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (funda kabanzi)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Asked by anchitxp 12 izinyanga ezidlule

Answered by jscher2000 12 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (funda kabanzi)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 1 unyaka odlule

Answered by sfhowes 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent

Hi, i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings wh… (funda kabanzi)

Hi,

i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings whatsoever.

This message pops up: Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent It is a problem occurring only with our company's mail provider. The thing is it work just fine know it seems i can't even get any messages.

This is kind of urgent because i cannot work like this.

Please if you could help with any suggestions. Thanks a lot.

Asked by carlo.b.nogossek 1 unyaka odlule

Answered by Stans 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error code when I want to play Netflix on Firefox

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date… (funda kabanzi)

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date While my Firefox is always up to date, can you help me further. Thanks in advance from Trimmy.

Asked by trimmy100 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (funda kabanzi)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 1 unyaka odlule

Answered by agouranga 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (funda kabanzi)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 10 izinyanga ezidlule

Answered by WaffleToaster 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

download keep failing

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails a… (funda kabanzi)

i am trying to download a file (about 50gb) and the download keeps failing. When i click reply the download continuous. It downloads fine for a little bit then it fails again. Keep in mind when i click the trry agin button the download does not restart, it just continuous to download where it left off. (sort of like just pause and unpause) what should i do?

Asked by johnkarpontin 8 izinyanga ezidlule

Answered by FredMcD 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (funda kabanzi)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

Asked by JossefPerl 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (funda kabanzi)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 10 izinyanga ezidlule

Answered by jscher2000 10 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

thunderbird won't access yahoo mail

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for us… (funda kabanzi)

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for user (my email address) did not succeed. Mail server inbound.att.net responded: server error - Please try again later".

For outbound mail get message: "login to server smtp.att.yahoo.com with username (xxxx@sbcglobal.net failed" with the option of entering a new password.

I'm using the correct password, and am able to access my email directly from yahoo with that password.

Thunderbird updated to version 78.5 just before the problem started. I deleted 78.5 but could not figure out how to install the previously working version, 78.4.3, so added 78.5 back again.

I read that there can be a problem if the provider doesn't use TLS 1.2. As far as I can tell, that shouldn't be the problem with yahoo.

I suspect possible problem with free version of avast, but I have been using this for several years with no problem.

Incoming server setting is pop.att.yahoo.com, port 995 Outgoing is smtp.att.yahoo.com port 465

https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo#w_my-sign-in-attempt-was-prevented tells me to set security to "Oauth2", but that is not an option in the settings menu.

Any suggestions appreciated! Thank you.

Asked by knelson151 1 unyaka odlule

Answered by sfhowes 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot access "about:config"

I just got the latest "Firefox Daylight" update on Android. This is version 79.0.5 (Build #2015758619) on Android 10. If I try to access about:config, I get redirected t… (funda kabanzi)

I just got the latest "Firefox Daylight" update on Android. This is version 79.0.5 (Build #2015758619) on Android 10.

If I try to access about:config, I get redirected to resource://android/assets/low_and_medium_risk_error_pages.html?&title=Cannot+Complete+Request&button=Try+Again&description=%3Cp%3EAdditional+information+about+this+problem+or+error+is+currently+unavailable.%3C%2Fp%3E&image=&showSSL=false&badCertAdvanced=Advanced%E2%80%A6&badCertTechInfo=%3Clabel%3ESomeone+could+be+trying+to+impersonate+the+site+and+you+should+not+continue.%3C%2Flabel%3E+%3Cbr%3E%3Cbr%3E+%3Clabel%3EWebsites+prove+their+identity+via+certificates.+Firefox+does+not+trust+%3Cb%3Eabout%3Aconfig%3C%2Fb%3E+because+its+certificate+issuer+is+unknown%2C+the+certificate+is+self-signed%2C+or+the+server+is+not+sending+the+correct+intermediate+certificates.%3C%2Flabel%3E&badCertGoBack=Go+Back+%28Recommended%29&badCertAcceptTemporary=Accept+the+Risk+and+Continue

This page just shows Cannot Complete Request Additional information about this problem or error is currently unavailable.

I have uBlock Origin installed, but I can't see how that would block about:config. I see some SSL error text in that big URL blob, not sure what that's about.

Asked by Eric Siegel 1 unyaka odlule

Answered by Andrew 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 78 Cannot access gmail

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server ima… (funda kabanzi)

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server imap.gmail.com Out of 3 accounts, 2 are @gmail.com and other is @tritek.in. All 3 accounts have identical settings. Server imap.gmail.com Port:993 Connection Security: SSL/TLS Auth. Method: OAuth2 Allow Accessing gmail through less secure apps: ON

one gmail.com is able to access emails, while other 2 cannot access email.

Thunderbird version is 78 on Windows 10 64 Bit.


Please help to sort this issue.

Thanks.

Sudhir

Asked by tritekindia 11 izinyanga ezidlule

Answered by Stans 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

XML Parsing Error: no element found

Hi, I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be: XML Parsing Error: no element found Loc… (funda kabanzi)

Hi,

I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be:

XML Parsing Error: no element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

The history sidebar works, just not the bookmarks one.

Does anyone have any idea how to fix it?

Debbie

Asked by ffsync.sw 11 izinyanga ezidlule

Answered by ffsync.sw 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (funda kabanzi)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (funda kabanzi)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Asked by Alice 10 izinyanga ezidlule

Answered by Alice 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"export passwords" botton is missing.

Dear Community members and tech experts, The "export passwords" button is missing in my Firefox, Lockwise. Any guidance will be much appreciated. Thank you, Amin … (funda kabanzi)

Dear Community members and tech experts,

The "export passwords" button is missing in my Firefox, Lockwise. Any guidance will be much appreciated.

Thank you, Amin

Asked by rohistaan 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (funda kabanzi)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 8 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (funda kabanzi)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 10 izinyanga ezidlule

Answered by FredMcD 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problems loading pages (macOS Big Sur 11.1)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. … (funda kabanzi)

Yesterday I got a new Mac, running macOS Big Sur (11.1). Previously I was using Mojave (10.14.6). Now on Firefox a lot of pages fail to load -- they show a blank page. Among them:

https://web.whatsapp.com/ https://open.spotify.com/ https://www.nytimes.com/puzzles/spelling-bee Citibank (after the login)

Some of these pages do open in a Private window. However, I already cleared all my cookies and cache contents, and I still cannot load thes pages in a normal window.

Can you suggest what I need to do? Thanks!

ADD: When trying to login at https://profile.theguardian.com/signin, at first I got an error message saying to "make sure that Javascript is enabled". But now it just goes through, except that the site doesn't know that I logged in. And again, in a private window I am able to log in.

It looks like I should just do all my work in a private window now, which seems strange

Asked by gidiav 11 izinyanga ezidlule

Answered by gidiav 11 izinyanga ezidlule