Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (funda kabanzi)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 4 emasontweni adlule

Last reply by richardevans193 11 imizuzu edlule

Tab crashes whenever I attempt to log into eBay

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, … (funda kabanzi)

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, going back at least six months. I have no problem logging in when using Chrome or Safari, but overall I don't like either of those browsers nearly as much as Firefox. PLEASE PLEASE PLEASE help me figure out why this is happening and let me know how it can be fixed!

Asked by AustinPowers007 3 emasontweni adlule

Last reply by AustinPowers007 6 ezinsukwini ezidlule

How can I recover a lost thunderbird folder after yahoo authentication?

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!! I have all the thunde… (funda kabanzi)

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!!

I have all the thunderbird data backed up. But how can I get it back into thunderbird so that it's working? Can anyone help me out with that, please?

I'm not sure but I think I had POP previously and not IMAP but I'm not sure. HOW can I find that out?

When I go into thunderbird's 'troubleshooting information' page and scroll down to the 'Mail and News Accounts' section it lists two accounts:

'account1' named '(none) 'Local Folders' using a 'Normal password' 'account3' named '(imap) imap.mail.yahoo.com:993' using 'Oauth2' authentication

Obviously the second account is the one that got activated after the yahoo authentication. It's the default account. But the first one is probably what I had prior.

I looked at the folders on my computer. There is a pop.mail.yahoo.com folder which seems to contain the missing folder/data right up to the date when I did the yahoo authentication that made it all disappear in thunderbird.

Does anyone know what I need to do next? How exactly, step by step (because I don't want to screw up more stuff), do I get that data back into my thunderbird account?

Thank you!

Asked by rolfhefti 3 ezinsukwini ezidlule

Last reply by rolfhefti 1 usuku oludlule

Email error

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but fa… (funda kabanzi)

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but far too frequently.

How can this be fixed permanently?

Asked by wercsx 4 ezinsukwini ezidlule

Last reply by wercsx 2 amahora adlule

My version of FF no longer works with FB (and quite a few other sites)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no descripti… (funda kabanzi)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no description). I check my connection activity, it's basically at 10 kbps. I run some speed tests, no problem.

So I go to MS Edge, everything on FB loads in an instant.

So the problem is FF. And that's on top of the 50%-100% of CPU that every click on FB produces. I compared it with Edge, 5%-50% of CPU.

So before I give up on FF and switch to Edge, can someone recommend another version of FF that is relatively lightweight for a low spec laptop? The latest version is a no go, as I understand it needs at least 8-16 GB of memory (!).

Thank you.

Asked by elzach 6 ezinsukwini ezidlule

Last reply by elzach 5 ezinsukwini ezidlule

Missing "..." menu in Lockwise

Hi, [https://support.mozilla.org/en-US/kb/.../export-login-data-firefox-lockwise] The tutorial (link above) is wrong, because there is no "..." menu, in about:logins in F… (funda kabanzi)

Hi,

[https://support.mozilla.org/en-US/kb/.../export-login-data-firefox-lockwise]

The tutorial (link above) is wrong, because there is no "..." menu, in about:logins in Firefox 81. So I'm unable to export Firefox Lockwise logins.

Could you please update this tutorial ?

Best regards,

R.

Asked by ronan.deshays 5 ezinsukwini ezidlule

Last reply by ronan.deshays 3 ezinsukwini ezidlule

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (funda kabanzi)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Asked by zobrdrool 5 ezinsukwini ezidlule

Last reply by zobrdrool 3 ezinsukwini ezidlule

secure conex fail

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed An error occurred during a connection to secure.capecodfive.com… (funda kabanzi)

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed

An error occurred during a connection to secure.capecodfive.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

have previewed help topics particular to this problem, but not finding exact phrase. this is my online banking account. i use it regularly and often. i wanted to transfer funds. i have contacted the bank customer service, advised to clear cache and cookies, but no luck. FF autoupdates, Win7 not applying updates, prefer not using Win10.

i am over the hill and picking up speed, but need hand-holding at this point. moz help has helped before with good results. thanks for the life-preserver! elise bowen, cape cod

Asked by notanotherhero 6 ezinsukwini ezidlule

Last reply by notanotherhero 18 amahora adlule

Firefox will not open

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays bla… (funda kabanzi)

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays blank. I can see the menu bar but none of the choices will open. I have uninstalled and reinstalled multiple times, each time removing any and all Firefox folders. Still will not open. Followed the steps for a clean install, no change. The last time I was downloading Firefox I received my first error message: c:\windows\system32\msvcp140.dll error message I get no other error messages, the home page stays blank. Any suggestions on what to try?

Asked by bozelley 2 ezinsukwini ezidlule

Last reply by bozelley 1 usuku oludlule

Firefox will not handle Paypal transactions - or even a login to its own site here!

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for … (funda kabanzi)

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for 3 sites? Really?), so I looked into Firefox once more and found it has apparently been updated. I took the plunge and reinstalled looking forward to easier browsing again. Hmmm.

I am a user of ebay and pay via Paypal. (Just saying that, I guess some of you know what is coming now.) I use Eset Internet Security which has always been very secure, easy to manage and has never given a problem with ebay or Paypal in any way with Chrome. I have it set to open a separate secure browser for Paypal transactions. Using Firefox I cannot get any Paypal transaction to complete.

It has a variety of issues which I seem to meet at random on the way. Sometimes it just refuses to start, the circling icon sits in the small secure browser screen which is empty white and spins ad infinitum. Sometimes it gets to an authentication screen with a picture of a code to type in, except the code is missing and the box is empty white. If I refresh, it shows the code but the first entry is always incorrect then the second entry, if I am offered it, is accepted and I continue to login. Once the login details have been entered and I see the message confirming the data has been sent to www.paypal.com, sometimes it stalls here again and never gets beyond that. Very occasionally I get past this and see a yellow pling with the message "Looks like this action is not supported. Please return and report this error so that we can support it in the future. (invalid client_ID or redirect_uri)". Well I am reporting it but I'm not holding my breath as this problem has been around for months if other people are to be believed.

I have cleared all cookies and caches and restarted Firefox. Nothing. I found a thread here where someone advised turning off location blocking for Paypal. No difference. Payments go through fine with Chrome so it can't be my security settings external to the browser, (Eset), and it can't be a Paypal issue. What is wrong with Firefox that such a necessary piece of functionality is either broken or is so unusual to set up that so many people, (I've searched so I have seen them), cannot make it work?

Any advice on this will be warmly welcomed.

Asked by Bordonbert 1 isonto elidlule

Last reply by Bordonbert 4 ezinsukwini ezidlule

Can't change print paper size

Hi, So the default paper size for the printer keeps on defaulting to letter. When we require A4. In previous versions this could be fixed by changing paper_data to 9. How… (funda kabanzi)

Hi,

So the default paper size for the printer keeps on defaulting to letter. When we require A4.

In previous versions this could be fixed by changing paper_data to 9.

However on the latest version of Firefox this option is no longer there. Instead it is replaced with print_paper_id. I have tried different values and this will not work.

Any ideas on how we can get this to default to A4 as the paper size?

Thanks.

Asked by rog3 21 amahora adlule

Last reply by rog3 20 amahora adlule

Google maps in iOS

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again lat… (funda kabanzi)

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again later". It works fine if using Safari.

Thank you,

Luke

Asked by hdnp 6 ezinsukwini ezidlule

Last reply by hdnp 4 ezinsukwini ezidlule

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (funda kabanzi)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 4 ezinsukwini ezidlule

Last reply by gumby_dammit223 3 ezinsukwini ezidlule

Tab crashing EXCEPTION_ACCESS_VIOLATION_READ

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have… (funda kabanzi)

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have any ideas on this? I had a game running at the time of the most recent crash but that was working just fine.

10/20 bp-b5d3c899-8b72-483c-9c7b-667840201020

10/16 Day of the BSOD

bp-bbfaac34-3c22-4c20-88a7-183d50201017 bp-8835f44a-ac4f-4c3f-8ebd-ab0530201017

Asked by Hikki 2 ezinsukwini ezidlule

Last reply by Hikki 1 usuku oludlule

Firefox 78.3.0 download?

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was s… (funda kabanzi)

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was still the 78.3.1 version. My computer is crashing the whole time and websites do not load properly, no photos, pictures, layout etc. I have an ancient MBP on El Capitan, so need to be careful before it gives up the ghost altogether. I have the feeling these Firefox updates are more geared toward the younger computer rather than the more mature ones. I have 'refreshed' Firefox which -by the looks of it- is the same as starting up in safe mode. Though this is permanent which safe mode is not. I do not want the 'older' 77. version [on offer via the Mozilla website], nor do I want the 78.3.1 version. I want the 78.3.0 version. Anyone?

Asked by MD 1 isonto elidlule

Last reply by MD 6 ezinsukwini ezidlule

Ticketprinter prints only the name of the print job in version 82

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name… (funda kabanzi)

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name of the printjob on. When we disable the silent printing and click manually on the ok button in the print dialog it does work but that is not an option, we need the silent printing to process the printjobs of orders.

What can I do to make this work again? The issue is with all types and brands of ticketprinters.

In Google Chrome or with version 81 everything works great. We use Firefox on hundreds of computers so it is impossible to downgrade them all.

Asked by Compart 2 amahora adlule

Last reply by Compart 14 imizuzu edlule

Thermal printer doesn't print after update to Firefox 82.0

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_pap… (funda kabanzi)

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_paper_height, print_paper_weight, print_shrink_to_fit, dosen other options. Printing works only if i set print.tab_modal.enabled to true. But i need silent print also, and with print.always_print_silent it's not working.

Asked by krozavrang 1 usuku oludlule

Last reply by krozavrang 23 amahora adlule

How to stop update nags

I went backward on the Thunderbird version because the new update eliminated using a number of add-ons that I used. Now I constantly get nagged to do an update. The NEV… (funda kabanzi)

I went backward on the Thunderbird version because the new update eliminated using a number of add-ons that I used. Now I constantly get nagged to do an update. The NEVER CHECK FOR UPDATES option has been elininated under settings. I have set all of the updates options to FALSE in configuration editor but the nagpopup continues. Why have the organizers of Thunderbird decided to make it so hard for users to not do updates?

Asked by duhnel 1 isonto elidlule

Last reply by duhnel 6 ezinsukwini ezidlule

Firefox dropping my WiFi connection

Running Windows 10 with Firefox and a WiFi connection. Running with multiple applications and my internet connection works fine with them. Running other browsers such as… (funda kabanzi)

Running Windows 10 with Firefox and a WiFi connection.

Running with multiple applications and my internet connection works fine with them. Running other browsers such as Chrome and my connection works fine. I open Firefox, and start going to different websites then soon thereafter Firefox websites aren't loading anymore on Firefox. I go to my other applications and browsers and they can no longer access the internet. They act as if there is no internet connection.

I go to my internet settings and all shows still connected fine, although nothing that connects to the internet works. I try to disconnect my connection (with the internet settings) and then re-connect it. It doesn't change anything. To clear this up, I have to go to my internet router and shut it down and wait for it to come back up and reconnect, then I can use internet applications again, until I go on to Firefox and the issue recurs again.

This just started happening a couple days ago, as I had been using Firefox fine for 2 years on this new Thinkpad.

Please help.

Asked by abullinger 1 isonto elidlule

Last reply by abullinger 6 ezinsukwini ezidlule

Local folders mostly gone replaced by empty .mozmsgs folders!!! HELP!!!

I've been using TBird for years. I backup my local folders every night using Microsofts robocopy program using it's mirroring option. Last night the logs showed most of m… (funda kabanzi)

I've been using TBird for years. I backup my local folders every night using Microsofts robocopy program using it's mirroring option. Last night the logs showed most of my local folders were deleted in the backup drive, which indicates they no longer exist in the source location.

Checked it out and found many of them are gone along with their index ( .msf ) files!!!

They now appear as folders with the same base name but ending with .mozmsgs extensions. They are empty.

they still appear under local folders in TBird ( latest version ) and when I click on them the messages appear to be there.

After I click on a message, the empty folder as seen in file explorer suddenly becomes populated with files ending with the extension .wdseml Appears one file is created for each message, where before ALL the messages in the folder were stored in a file with NO EXTENSION that was viewable with notepad.

What has happened??? What caused it? How can I prevent this from happening again??

Is there anyway to recover the former file structure? ( I do have a backup, but it's from 3 days ago, so I'd loose any changes I've made ).

Asked by gsgmusicman 4 ezinsukwini ezidlule

Last reply by gsgmusicman 4 ezinsukwini ezidlule