Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Remove Blue Line Above Tabs v117.0 MAC

i want to remove this blue line on top of the current tab with css im on v117.0, and using a mac i removed it with help with css years ago, but whatever it was no long… (funda kabanzi)

i want to remove this blue line on top of the current tab with css

im on v117.0, and using a mac

i removed it with help with css years ago, but whatever it was no longer works. and ive been patiently waiting noone on any other site can help

or it maybe possibly some animation that could be removed in about:config

Asked by tunescool 10 izinyanga ezidlule

Last reply by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes while using Windows magnifier

Hello: I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and… (funda kabanzi)

Hello:

I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and all the sites I am using freeze. The entire screen fades out, and an hour glass shows up. But nothing happens after that. I have to go to the task manager and close Firefox, then start it up again.

I checked for Windows updates and everything is current. I am using Windows 10.

How can I fix this?

Asked by Virginia Small 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

sticky scroll

Using FF for Android on a pixel 6 on every website when I try to scroll down nothing moves and if I keep sliding down the page refreshes. It thinks I'm at the top. Every … (funda kabanzi)

Using FF for Android on a pixel 6 on every website when I try to scroll down nothing moves and if I keep sliding down the page refreshes. It thinks I'm at the top. Every single time. I have to scroll down a couple millimeters then it will go up. Scroll down is not an issue. I've seen other users with this issue and I've seen bug reports addressing it so I know it's a real thing.

Asked by andy 11 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Playing videos on Twitter displays artifacting when seeking/skipping through video

Skipping/seeking videos on Twitter creates blocky artifacts. Attached is an image side by side of the video open in Firefox and in Chrome after being skipped to the same … (funda kabanzi)

Skipping/seeking videos on Twitter creates blocky artifacts. Attached is an image side by side of the video open in Firefox and in Chrome after being skipped to the same timestamp. Issue also does not occur on Microsoft Edge. All browsers have Hardware Acceleration enabled. Is there a fix?

Asked by thesaiyandude3 10 izinyanga ezidlule

Last reply by thesaiyandude3 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can't sign into Google products because login defaults to deactivated Microsoft account.

When I try to sign into any Google product (Drive, Docs, Classroom, etc) in Firefox on my Android phone, it brings me directly to a "sign in with Microsoft" screen. I thi… (funda kabanzi)

When I try to sign into any Google product (Drive, Docs, Classroom, etc) in Firefox on my Android phone, it brings me directly to a "sign in with Microsoft" screen. I think this is because my old Microsoft account is the default account for Google products, but it is now deactivated so I can't sign in from there. I can't get out of that page, though, so I can't sign into any of my Google accounts at all through Firefox on my phone.

Asked by aliahkatz 10 izinyanga ezidlule

Last reply by aliahkatz 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox search with Google

Using Firefox 117.0 (64 bit) with Windows 10 Pro 22H2, I have www.google.co.uk set as the home page. Whenever I use the homepage search box to enter a search term, Firef… (funda kabanzi)

Using Firefox 117.0 (64 bit) with Windows 10 Pro 22H2, I have www.google.co.uk set as the home page. Whenever I use the homepage search box to enter a search term, Firefox stalls for about 10 seconds before showing the search results. Selecting any search results opens the relevant page straightaway. Subsequent new searches using either the search box at the top of the results page or the home page again also has the 10 second delay. Using the search box in the Menu Bar does not have this delay - the results are shown straightaway. This has been happening for the past two weeks or so and using the previous version of Firefox. I've been using Firefox for many years and have never had this problem. Chrome works fine. I've tried all the "solutions" found on the internet, refreshed Firefow, tried a new profile, troubleshoot mode, etc, without any change. Also, within the past 24 hours, I can no longer open www.screwfix.com - with www.screwfix.com in the address bar, I get a completely white page without any error message. Screwfix opens fine with Chrome on this machine and with Firefox on Android tablet and phone. Please can you help with this. I'm in the UK. Thanks

Asked by stusal 10 izinyanga ezidlule

Answered by stusal 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google dot com (that URL ONLY) is SLOOOOOOOW on Firefox

This has been asked here before but I've tried EVERYTHING that was offered that time, none worked. I've used Firefox since the start, and before, I used Netscape in the… (funda kabanzi)

This has been asked here before but I've tried EVERYTHING that was offered that time, none worked.

I've used Firefox since the start, and before, I used Netscape in the 90s. I'm ready to move to another browser forever if I can't fix this. Can anyone help please?

Only thing that worked was dumb workaround of changing my Home URL from https://www.google.com (which takes about 60 seconds to do a search) to https://www.google.com/search?q=BipTunia

The second works. (Was the last search I'd done, it worked, so I used it. Works fast if I delete the word it puts in the search field, do my new search and hit Enter)


I'm on Win 10, latest version (117). Fast computer, no viruses. All other programs closed.

Search on main Google URL works fine with same Google account on other browsers, not Firefox.

I HAVE TRIED ALL OF THESE (WITH NO JOY), plus rebooting Firefox every times;

--Cleared all cache, data and cookies. --Reset Firefox --Tried Firefox in Safe Mode --Signed in with different Google account. --Signed out of Google account. --Reinstalled Firefox --Tried with and without Hardware Acceleration on --Changed default Firefox Theme

Asked by feendean 10 izinyanga ezidlule

Answered by feendean 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Forecastfox Settings Location

Is there a main location where Firefox extensions (like Forecastfox) keep their settings? If so, or if you happen to know where Forecastfox in particular keeps its settin… (funda kabanzi)

Is there a main location where Firefox extensions (like Forecastfox) keep their settings? If so, or if you happen to know where Forecastfox in particular keeps its settings, I could use some help locating this folder. I have a settings file I could put in there to overcome some difficulties that the folks at Mozillazine can't seem to help with. (https://forums.mozillazine.org/viewtopic.php?f=48&t=2913287&p=14963740#p14963740). The folder I have is named Forecastfox.2023.04.22.21.11.51.txt

Asked by Anan 9 izinyanga ezidlule

Answered by cor-el 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

YouTube videos and YouTube Shorts on Firefox 117.0 getting slower and jerky / stuttering

I hoped the problem was solved with Firefox 117.0. But still YouTube videos and YouTube Shorts on Firefox 117.0 getting slower and jerky / stuttering. I have 15-20 tabs o… (funda kabanzi)

I hoped the problem was solved with Firefox 117.0. But still YouTube videos and YouTube Shorts on Firefox 117.0 getting slower and jerky / stuttering. I have 15-20 tabs open and one to five of them are YouTube tabs. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

RAM use of Firefox goes up to over 5 GB.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 117.0.2 Build ID 20230824132758 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Asked by guidox11 10 izinyanga ezidlule

Last reply by guidox11 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare challenges only work in incognito (with all extensions)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly … (funda kabanzi)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly ask me to click the button and never continue. Sometimes it would say to unblock access to challenges.cloudflare.com.

But if I a launch an incognito window I can visit website with the challenge and it won't even ask! I've added all my extensions to run in incognito mode and everything still works, I can visit the websites in incognito just fine. So the one changing variable is incognito vs non-incognito.

I can have two windows open, one incognito and one not, and browse to the same website and the non-incog window will fail but the incog will just go to the site.

I thought incognito was supposed to only affect the session storage? Does it silently change other things to the running environment of the browser (about:config options, slightly different extension configs)?

Anyone know why this small change would suddenly allow cloudflare challenges to work?

Asked by txrxnet 10 izinyanga ezidlule

Answered by txrxnet 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recently closed windows

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three wi… (funda kabanzi)

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three windows at the same time and this function usually works, but I can't use it for the second or third time. Can I recover closed windows? I will be grateful for your help Best regards, Paweł U

Asked by bthd 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefoox not showing PHP Errors

Hi, I am a long time Firefox users and promoter. Due to laptop theft I had to move to a new laptop WIN 11 and Firefox is v 117.0 When developing php pages the errors wo… (funda kabanzi)

Hi,

I am a long time Firefox users and promoter. Due to laptop theft I had to move to a new laptop WIN 11 and Firefox is v 117.0

When developing php pages the errors won't display. The same pages display the errors in Chrome (I know that's a bad word :)).

Is there a setting that I am missing in Firefox to display errors as it did on my old laptop??

Thanks,

John

Asked by john801 10 izinyanga ezidlule

Last reply by Paul 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Secure connection failed firefox sync effects all browsers all sites

I had a hard drive fail and needed to do an entire new install. One of the very first things I do is install firefox and sync so I have all my sites tabs and passwords. … (funda kabanzi)

I had a hard drive fail and needed to do an entire new install. One of the very first things I do is install firefox and sync so I have all my sites tabs and passwords.

I did this and got the Secure connection failed errors instantly thereafter. no reboot nothing fixed it. Bing chrome opera all fail to work. refusing all secure connections. It will load microsoft but I cannot log in. It will load 1000 other sites as long as they are not the SSL pages. No other browser will load either.

This is instantly after signing in to sync.

I was left with no choice but to assume something got corrupted and wipe and redo windows AGAIN on this new drive.

This time I downloaded everything with bing and edge. Then when I was done after two days. I downloaded FF and tested it.

Worked great.

Signed into sync and BAM, all browsers and all websites refuse connections.

I have signed out of sync. I have deleted firefox. I have cleared SSL and DNS and every other setting I can think of or that chat gpt suggested. from cmd line. hard.

No remaining browsers will load. New firefox with no profile and no sync will load.

Whatever sync DID remains totally systemic and persistent and ONLY a total wipe of the drive fixed it last time.

Why will FF simply DO something like this and WTF did it do?

Asked by CB Air 10 izinyanga ezidlule

Last reply by Paul 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I disable the new built-in translator?

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling transla… (funda kabanzi)

I need to disable this horrible translator that is now showing up on top of every page I visit, It keeps showing up even after choosing a translation or disabling translations for that language. That is probably a bug, but I don't want to wait for a fix, I need to be able to see the pages I visit completely, this thing prevents me from clicking buttons and and is really anoying.

This is the built-in translation feature since I do not use any translation plugins, and started showing up after an upgrade.

Asked by jose90 10 izinyanga ezidlule

Answered by jose90 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Tabs load as blank page

Firefox Beta for Android frequently loads webpages as a blank black or grey page. Reloading the tab does nothing - only closing it and reopening it allows the page to loa… (funda kabanzi)

Firefox Beta for Android frequently loads webpages as a blank black or grey page. Reloading the tab does nothing - only closing it and reopening it allows the page to load as expected.

I'm a big fan of Firefox and have been using it as my main browser for years, but this issue happens so often that I'm considering moving over to Samsung Internet when on mobile.

P.S. I know it isn't an addon issue as this still happens when all extensions are disabled.

I'm using a Galaxy 21FE on Android 13. Tracking protection is set to default. HTTPS only mode is enabled.

Asked by grey 11 izinyanga ezidlule

Last reply by Paul 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

browser error

i need to know how to fix this The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t asso… (funda kabanzi)

i need to know how to fix this The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


so i can get this https://www.minecraft.net/en-us/marketplace/pdp?id=9a2fb0af-8f64-434a-8a37-3ba1a3664ed2#

Asked by slaestacy 10 izinyanga ezidlule

Last reply by Paul 10 izinyanga ezidlule