Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Cannot Get Standalone Microphone To Work With Babbel Language Website

I am using Firefox to interact with Babbel language software. I cannot get Firefox to allow me to use my standalone microphone. I tried all the Firefox recommended fixe… (funda kabanzi)

I am using Firefox to interact with Babbel language software. I cannot get Firefox to allow me to use my standalone microphone. I tried all the Firefox recommended fixes, but I cannot make them work. I go to the "Microphone" permission setting. There is nothing listed there and it will "not" allow me to add the Babbel website? What do I need to do to allow my microphone to work with Babbel?

Computer: Apple MAC 27" 2017 model with a 3.8 GHz Quad-Core Intel Core i5 Processor Software: macOS Monterey Version 12.4 Babbel: Latest software application downloded May 26, 2022 Firefox: Downloaded May 30, 2022 Microphone: JOUNIVO Voice Microphone JV-601Pro (Connected to MAC via USB Connector)

Thank You, William A.

Asked by woajet777 1 unyaka odlule

Last reply by Chris Ilias 1 unyaka odlule

  • Okugcinwe kunqolobane

Error 520

One site in particular shows me an Error 520 when I try to open it. I am able to open the page with tablet and phone but not this new laptop. How can I eliminate the prob… (funda kabanzi)

One site in particular shows me an Error 520 when I try to open it. I am able to open the page with tablet and phone but not this new laptop. How can I eliminate the problem-Cloudflare?

Asked by cclausen 1 unyaka odlule

Last reply by cclausen 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot Capture and Move Bookmarks With My Mouse in the Overflow Bookmark Toolbar

I cannot capture and move bookmarks which are located in the hidden overflow bookmark toolbar section. I can capture and move the bookmarks with my mouse if they're loca… (funda kabanzi)

I cannot capture and move bookmarks which are located in the hidden overflow bookmark toolbar section. I can capture and move the bookmarks with my mouse if they're located across the top of the screen (under the address bar), but if they are located in the hidden drop down overflow section (drop down arrows on the right side of the screen) I cannot capture them and move them. I've used two different mouses, thinking maybe the first one was defective, but neither one will capture and relocate a bookmark (in the hidden part of the toolbar). Both of the mouses are new, having been bought within the past couple months. Please advise.

Asked by Rosie.Oh.Rosie 1 unyaka odlule

Last reply by Rosie.Oh.Rosie 1 unyaka odlule

  • Okugcinwe kunqolobane

How do I make Firefox forget my primary password after suspend/lock

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should f… (funda kabanzi)

Hi, As it is, Firefox remember the primary password as long as the software is open and the computer not shut down. This is a very serious security risk! Firefox should forget the primary password after a certain period of time, even when running continuously. At least Firefox should forget the password after the session is suspended or locked. Could you please add this feature in your next release. Sincerely, -- Pierre

Asked by pablanche.az 1 unyaka odlule

Last reply by pablanche.az 1 unyaka odlule

  • Okugcinwe kunqolobane

FF really screwed me up this time.

Since FF, (in their infinite wisdom) once again screwed my computer up. I have lost all my bookmarks, all my apps (some of which I paid for), desktop gone, replaced with … (funda kabanzi)

Since FF, (in their infinite wisdom) once again screwed my computer up. I have lost all my bookmarks, all my apps (some of which I paid for), desktop gone, replaced with something I hate. This happened after the 100.0.2 update. I have tried to fix every thing for the pas few days with no success. I wonder if FF is going to pay me back for the paid apps I bought. This is a working computer and I need my files back. Also, I cannot find my restore button. I don't guess we need that anymore because big brother knows all oops, FF). PLEASE help.

Asked by marinearty5 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is … (funda kabanzi)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

Asked by grandmaperson 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Okugcinwe kunqolobane

Trusted site being blocked

Hi there, I have been trying to get into a Government site that I have to use and I continually, only from today, get a message saying the Certificate is outdated. What c… (funda kabanzi)

Hi there, I have been trying to get into a Government site that I have to use and I continually, only from today, get a message saying the Certificate is outdated. What can I do to override this issue? Cheers!

Asked by ian159 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (funda kabanzi)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (funda kabanzi)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

Asked by peterkronenberg 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all… (funda kabanzi)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (funda kabanzi)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

::before behaves differently on macOS and Windows10

Hello! I hope this is the right place to ask. So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before a… (funda kabanzi)

Hello! I hope this is the right place to ask.

So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before and filter:blur() as backdrop-fillter's are sadly still not supported, eventhough they look really really nice.

How ever the fallback works on macOS as expected but on Windows Firefox behaves very very wierd. First of all the blured effect is behind everything else and you have to change the z-index to actually see it and if you do it is actually much larger than it should be. If you play around with the z-indexes you actually get the blur at the right position but the area is still much larger than on mac and not fitting the border at all and after a few hours of trying, I'm not sure if this is a bad by me or not. Kinda feels like it shouldnt behave like that.


Website: https://get-youtube-playlist-length.herokuapp.com/

Asked by Sherlock907 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Deleted corrupt places.sqlite and it deleted all bookmarks, restore not working

Hi - I followed other threads to try to resolve the problem of not being able to delete old bookmarks. I used about:support and ran verify integrity to discover places.s… (funda kabanzi)

Hi - I followed other threads to try to resolve the problem of not being able to delete old bookmarks.

I used about:support and ran verify integrity to discover places.sqlite was corrupt. So I closed down Firefox and deleted it based on advice. Reran it and it states:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 77312KiB + pragma_user_version is 66 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 37810 unique pages + Table moz_origins has 179 records + Table moz_places has 1056 records + Table moz_historyvisits has 2574 records + Table moz_inputhistory has 0 records + Table moz_bookmarks has 100 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 0 records + Table moz_annos has 0 records + Table moz_items_annos has 0 records + Table moz_meta has 6 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 15 records + Pages sequentiality: 87.9 + sqlite_schema: 32KiB (1.5%), 30.1% eff. + moz_origins: 32KiB (1.5%), 20% eff. + sqlite_autoindex_moz_origins_1: 32KiB (1.5%), 18.8% eff. + moz_inputhistory: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (1.5%), 0% eff. + moz_bookmarks: 32KiB (1.5%), 19.1% eff. + moz_bookmarks_deleted: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (1.5%), 0% eff. + moz_keywords: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (1.5%), 0% eff. + sqlite_sequence: 32KiB (1.5%), 0.1% eff. + moz_anno_attributes: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (1.5%), 0% eff. + moz_annos: 32KiB (1.5%), 0% eff. + moz_items_annos: 32KiB (1.5%), 0% eff. + moz_meta: 32KiB (1.5%), 0.7% eff. + moz_places_metadata: 32KiB (1.5%), 0% eff. + moz_places_metadata_search_queries: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (1.5%), 0% eff. + moz_places_metadata_snapshots: 32KiB (1.5%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (1.5%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (1.5%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (1.5%), 0% eff. + moz_session_metadata: 32KiB (1.5%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (1.5%), 0% eff. + moz_session_to_places: 32KiB (1.5%), 0% eff. + moz_previews_tombstones: 32KiB (1.5%), 0% eff. + sqlite_stat1: 32KiB (1.5%), 2.5% eff. + moz_places_url_hashindex: 32KiB (1.5%), 45.1% eff. + moz_places_hostindex: 32KiB (1.5%), 78.2% eff. + moz_places_visitcount: 32KiB (1.5%), 28% eff. + moz_places_frecencyindex: 32KiB (1.5%), 29.3% eff. + moz_places_lastvisitdateindex: 32KiB (1.5%), 51.5% eff. + moz_places_guid_uniqueindex: 32KiB (1.5%), 64.4% eff. + moz_places_originidindex: 32KiB (1.5%), 31.9% eff. + moz_historyvisits_fromindex: 32KiB (1.5%), 62.8% eff. + moz_bookmarks_itemindex: 32KiB (1.5%), 2.8% eff. + moz_bookmarks_parentindex: 32KiB (1.5%), 2.9% eff. + moz_bookmarks_itemlastmodifiedindex: 32KiB (1.5%), 4.9% eff. + moz_bookmarks_dateaddedindex: 32KiB (1.5%), 4.6% eff. + moz_bookmarks_guid_uniqueindex: 32KiB (1.5%), 5.8% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (1.5%), 0% eff. + moz_annos_placeattributeindex: 32KiB (1.5%), 0% eff. + moz_items_annos_itemattributeindex: 32KiB (1.5%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (1.5%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (1.5%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (1.5%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (1.5%), 0% eff. + moz_historyvisits: 96KiB (4.5%), 57.7% eff. + moz_historyvisits_placedateindex: 96KiB (4.5%), 49.6% eff. + moz_historyvisits_dateindex: 96KiB (4.5%), 41.8% eff. + moz_places: 320KiB (14.9%), 84.4% eff. > Task: _refreshUI

Accessibility Activated false

All my bookmarks are gone, but the folders are still there. I tried to use the restore from several dates and it still shows only folders, no bookmarks. I checked my phone - I had made sure to turn off sync for bookmarks, etc, but didn't sign out of sync. Bookmarks were still there. So I turned on sync to try to get them back on my browser. Even though sync had been on, it hadn't synced every bookmark from the browser though. (?!) So it seems very weird that I wouldn't be able to delete some bookmarks that weren't even synced in the first place. So I didn't get back all my bookmarks. I turned off sync on my phone and tried again from the browser, this time signing out completely from sync. It gave me only the folders. I should also mention, I restarted my computer and then Firefox several times during this process. I'm scared to delete any more system files as it seems that it will further remove necessary information. I'm not a coder, but it seems my bookmarks are still there? I tried exporting them and importing in Chrome - only the folders showed up there.

Any ideas? Thanks - your help is appreciated!

Asked by heatherpostprod 1 unyaka odlule

Last reply by heatherpostprod 1 unyaka odlule

  • Okugcinwe kunqolobane

Actual dates missing from Added and Last Modified columns in History

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web p… (funda kabanzi)

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web pages appear to be correctly sorted into Added date order. My browser is up to date an is 100.0.2 64 bit. Thanks

Asked by fastgrandad 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to limit search to only useful pages

Hi, There are two suggestions (or questions if I simply cannot find these): - as the default behaviour of the browser, I want to be able to only see websites from Europe… (funda kabanzi)

Hi,

There are two suggestions (or questions if I simply cannot find these): - as the default behaviour of the browser, I want to be able to only see websites from Europe. Somewhere on the net I found that the following address does it: https://www.google.com/webhp?cr=countryAT|countryBE|countryBG|countryHR|countryCY|countryCZ|countryDK|countryEE|countryFI|countryFR|countryDE|countryGR|countryHU|countryIE|countryIT|countryLV|countryLT|countryLU|countryMT|countryNL|countryPL|countryPT|countryRO|countrySK|countrySI|countryES|countrySE

However, when I am trying to use it in firefox as my Start Page, it opens all of these in separate tabs and it does not work. Also as far as I understand using the link is not possible for new tabs.

The reason is simple. For example, when looking for cooking recipes, pages from the USA use strange units that cannot be understood and there is no point in translating each of these manually as all recipes are available in million of versions - it is just a matter of clicks. But I don't want to waste time each time on checking the websites one by one; if the cooking website is from Europe, the units will be of a standard and I don't have to worry. It is the same in relation to many products of any kind. European and American markets are completely different and reading description of something only to find out at the end that it is only available in the USA is waste of time.

- it should be possible in firefox to block some websites or portals by some button. I know that there is an add-on for this but it is only for 10 pages or so, so in reality it is not very useful. It also only works in the way that the page won't open when clicked on. However, it would be much better if unwanted portals or websites were simply removed from search results.

There are too many fake websites nowadays providing incorrect or misleading information. If it happens that I come across one of these, I want to be doing that only once - and block them forever.

Asked by malecek1 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox crashes on Windows 10 immediately after launching

Firefox crashes on Windows 10 immediately after launching without even showing the graphical user interface. The same happens when trying to launch firefox from the comma… (funda kabanzi)

Firefox crashes on Windows 10 immediately after launching without even showing the graphical user interface. The same happens when trying to launch firefox from the command line with the "-safe-mode" switch. Interestingly, this behaviour is for a certain user on the machine only. Another user can launch it normally. Tried deleting the profile, re-installing firefox. In the CrashReports folder, there is only a "InstallTime20220519220738" file with 10 bytes size (and an empty "events" folder. The content of the file is just the string "1653942123". Any ideas how to figure out the cause of the crash?

Thanks in advance

Asked by Ruamoser 1 unyaka odlule

Last reply by ramiroreywar 1 unyaka odlule

  • Okugcinwe kunqolobane

Youtube and Google gmail slow

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example… (funda kabanzi)

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Asked by og.matt31 1 unyaka odlule

Last reply by og.matt31 1 unyaka odlule

  • Okugcinwe kunqolobane

I get graphical issues trying to browse the web

Recently, i believe after i was forced to updated my firefox version, i started having graphical issues with Firefox. At first i thought it was maybe a GPU driver issue s… (funda kabanzi)

Recently, i believe after i was forced to updated my firefox version, i started having graphical issues with Firefox. At first i thought it was maybe a GPU driver issue so i DDU'd all drivers on my PC and reinstalled them. Did not fix the issue. Tried rolling back Firefox, since thats a pain i only fought with it begging about corrupted bookmarks for a bit before giving up on that, Firefox 99 still did the same thing. Tried the same websites on Chrome and Edge, no issues. deleted all the data i could find for mozella and still the same issues with a fresh install of Firefox 100.0.2. Even trying to load this page drops text, adds colours to places and just overall a pain. I'm unsure if Firefox is kind of like Norton and when you ask it to uninstall it doesn't but are there anymore files to delete besides formatting this PC to get firefox working again? If i have to format the PC i may as well switch back to Chrome or try Edge since again this seems focused on Firefox on this PC.

I'll try to list what i've tried again to be clear: - Updated Graphics Drivers - did not fix - DDU'd graphics drivers and reinstalled - did not fix - Rolled FF to version 100 same issues - Rolled back FF to version 99, did not fix - uninstalled FF and deleted all traces of mozella in all directories, did no fix - Go to same websites in Chrome and Edge, no issues.

Unsure of what to try next besides formatting the PC.

Asked by disczero22 1 unyaka odlule

Last reply by disczero22 1 unyaka odlule

  • Okugcinwe kunqolobane

connecting to sites

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like … (funda kabanzi)

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like my bank and TaxAct. It seemed like such a good idea but i quit out of frustration.

Asked by rboelte 1 unyaka odlule

Last reply by rboelte 1 unyaka odlule