Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (funda kabanzi)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (funda kabanzi)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

lost everything with firefox

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, hi… (funda kabanzi)

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, history and saved passwords

Asked by dj_dean 2 iminyaka edlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instanc… (funda kabanzi)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 unyaka odlule

Answered by OdeonFF 1 unyaka odlule

  • Okugcinwe kunqolobane

Checking for Updates Bug with Firefox

Hi can somebody help me please? Sitting here on Christmas Eve at work trying to fix Firefox. In a nutshell I have a really really annoying bug with Firefox which is goi… (funda kabanzi)

Hi can somebody help me please? Sitting here on Christmas Eve at work trying to fix Firefox.

In a nutshell I have a really really annoying bug with Firefox which is going to cause me to pull all my hair out.

In the past the program used to check for updates and it used to work fine during this procedure.

Lately though I've been experiencing a really strange bug.

Whenever Firefox checks for updates the browser then cannot load a single webpage or anything while it is checking. Sometimes the checks can take around 3-5 minutes to complete.

Any videos or streams come to an eventual halt.

I have tried tweak a few settings in about:config such as app.update.interval

I have tried uninstalling and re-installing the browser - No change. This still happens usually about 5-8 times a day.

This computer is used for medical emergencies for our clients. We need a full functioning browser. I thought Firefox was that browser but I am beginning to think about installing something else now.

In these situations lives could be put at risk and I want to remedy this problem now before the new year. I imagine we will have a lot of patients coming in. I need to quickly submit forms at times and I really need a stable browser.

a) Can I turn off updates? I would prefer to check manually for updates once a week or so via Help -> About b) Can I reduce the frequency of the checks for updates? c) Is this going to be a normal feature for Firefox from now on?

Asked by reloadedx23 2 iminyaka edlule

Last reply by reloadedx23 2 iminyaka edlule

  • Okugcinwe kunqolobane

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. H… (funda kabanzi)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 1 unyaka odlule

Last reply by UnknownVT 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Trie… (funda kabanzi)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Asked by Николай 2 iminyaka edlule

Answered by Николай 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I… (funda kabanzi)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Asked by sean.oneill.29 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox doesn't remember username, but remembers password

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox wi… (funda kabanzi)

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox without WebEx there was addon which allowed to manipulate forms to prepare proper autocompletion data. This addon is not supported with WebEx anymore due to lack of proper functions. Instead Firefox Dev Team claims that mechanism built in current Firefox is enough for such tasks and mentioned addons are not needed. Seems it is wrong thinking.

I tried different approaches to save username for mentioned site but without success.

Asked by zygdresze1 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (funda kabanzi)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Asked by WordWeaver 1 unyaka odlule

Answered by WordWeaver 1 unyaka odlule

  • Okugcinwe kunqolobane

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.o… (funda kabanzi)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 1 unyaka odlule

Last reply by FireFoxFan1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blocking of Dragon Professional Web Extension

Today, my daughter received a notification that the Dragon Professional Web Extension has been disabled (see attached image). This was done because the extension supposed… (funda kabanzi)

Today, my daughter received a notification that the Dragon Professional Web Extension has been disabled (see attached image). This was done because the extension supposedly executes remote code and collects user data.

My daughter, a mathematics professor, has very limited use of her hands. She is dependent upon Dragon to do her job. This is not something she just likes - she has a disability and she NEEDS it. Disabling this extension will make her job significantly more difficult, and there are capabilities that the extension provides that she may not be able to duplicate with workarounds.

PLEASE, make the extension useable again. This is an accessibility issue for disabled people - it's not just a fun addition to the browser. If necessary, add some sort of acknowledgement checkbox so that she can acknowledge that she is taking some risks in using it.

One other thing. Disabling this extension with no advance warning was a disservice to all disabled people who depend on it. Had this occurred in the middle of a semester, the effect could have been catastrophic. As it is, she may need to spend the rest of the summer trying to figure out how to do her job without it. You have really, really done an extreme disservice here.

Asked by jkrm 9 izinyanga ezidlule

Answered by TyDraniu 9 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (funda kabanzi)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Block on certain websites

I can't access certain websites when I attempt to leave feedback. I'm told to remove blocking. I clicked on the shield and turned off Enhanced Tracking Protection on th… (funda kabanzi)

I can't access certain websites when I attempt to leave feedback. I'm told to remove blocking. I clicked on the shield and turned off Enhanced Tracking Protection on those sites. I also added the sites to the Exceptions list in Privacy & Security (Manage Exceptions). My Browser Privacy Settings are: Custom Choose which trackers and scripts to block. ✓Cookies: Cross-site Tracking Cookies ✓Tracking content: Only in Private Windows ✓Cryptominers ✓Fingerprinters

But I still can't access the sites.

Which settings do I need to change so I don't get blocked by the websites?

Asked by Denise 2 iminyaka edlule

Last reply by Denise 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that… (funda kabanzi)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Asked by mjl 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox 3.6.28 and Error code: ssl_error_no_cypher_overlap

Hello, yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :) Thing is that I need exactly this version of … (funda kabanzi)

Hello,

yes I know that version 3.6.28 is quite outdated now :) What is 20 years comparing to life on earth.. :)
Thing is that I need exactly this version of firefox because only with this version important web project works and now it is impossible to connect to server because I think TLS 1.0 not supported on server any more and old firefox can not handle the new one (do not know for sure, this is my opinion). So now I have very serious problem as I can not use needed web resource and deadline is tomorrow :(

So questions as follows: 1. Is there a way to force to work firefox 3 with web address https://varzybos.bki.lt 2. Maybe I can use non https:// version if all certificates are turned off in some way ?

I tried to add exception, then tried to play with various config option, nothing helped. So at this moment I am desperate.

Thank you so much.

Asked by baidarew 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe

Get Messgaes

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely … (funda kabanzi)

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely gone, the suggestion was to Restore Default setting and I did and now my Toolbar is completely gone

Asked by quiltjunkie2002 3 izinyanga ezidlule

Answered by Toad-Hall 3 emasontweni adlule

  • Okugcinwe kunqolobane

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (funda kabanzi)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (funda kabanzi)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 iminyaka edlule

Answered by Ibon Castilla Varela 1 unyaka odlule