Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (funda kabanzi)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (funda kabanzi)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Asked by ChrompSquad 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (funda kabanzi)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Asked by kentover1 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (funda kabanzi)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Asked by zillamobster 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (funda kabanzi)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Asked by chrissporter 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

"For websites that autoplay sound, does not appear. Has it moved?

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Asked by jerrygar 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot turn off autoplay in Yahoo. Used to work but doesn't anymore

I have done everything suggested on this page: https://support.mozilla.org/en-US/questions/1238091#question-reply Let me repeat: I've tried every suggestion. None work. H… (funda kabanzi)

I have done everything suggested on this page:

https://support.mozilla.org/en-US/questions/1238091#question-reply

Let me repeat: I've tried every suggestion. None work. Has Yahoo gotten sneakier within the past few days? Anything else I can do? Running 63.0.1

Attached is a pic of my settings.

Asked by SHELLIEMAC0602 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After the last update videos started playing automatically again. How do I get them to only play when I click them?

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum. How can I stop videos from starting … (funda kabanzi)

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum.

How can I stop videos from starting automatically when I load a page?

Asked by BooBooBo 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (funda kabanzi)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

How stop video autoplay?

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and … (funda kabanzi)

After a recent update to version 63.0, videos with maximum audio automatically start. This problem is especially acute with CNN.com. I will not tolerate this problem and either must find away to immediately prevent it or, undesirably, switch to another browser.

How do I stop video's from automatically starting?

Thank you.

Asked by Barryng 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule