78.2.2 hangs after startup (win10)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode bu… (funda kabanzi)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode but the same issue. Any suggestions?

Asked by StephenCWLL 2 ezinsukwini ezidlule

Last reply by StephenCWLL 17 amahora adlule

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (funda kabanzi)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 5 ezinsukwini ezidlule

Last reply by Wayne Carpenter 3 ezinsukwini ezidlule

Error in Thunderbird 78.2.2 for command line control on Mac

Until today I would use a command line like: Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/ to start Thunderbird using the… (funda kabanzi)

Until today I would use a command line like:

Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/

to start Thunderbird using the profile given in the TargetPATH.

But after todays update 78.2.2, this feature does not work on my mac MacOS 10.15.6

When using this command line, thunderbird opens but without any content.

How to do now a command line start of Thunderbird on a target profile?

Asked by ppp 2 ezinsukwini ezidlule

Last reply by ppp 18 amahora adlule

Firefox ER version 68.11 - 32 bit crashing on launch

Hi Everyone, We are in the middle of deploying Firefox ESR 68.11 (32-bit) on Windows 10 1903. The deployment is sucessfull so the application is installed correctly. but … (funda kabanzi)

Hi Everyone,

We are in the middle of deploying Firefox ESR 68.11 (32-bit) on Windows 10 1903. The deployment is sucessfull so the application is installed correctly. but when we launch from desktop of menu shortcut, it crashes every time with: Sorry, we're having trouble having your page back. (see image attach).

Re-installing does not change anything...

I tried deleting the User profile registry entries and the %Localappdata%\Mozilla folder without any success. the message in the Event viewer is: Log Name: Application Source: Application Hang Date: 21/08/2020 11:14:34 AM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: Description: The program firefox.exe version 68.11.0.7506 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 161c
Start Time: 01d677cdbc164f4d
Termination Time: 12
Application Path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Report Id: e9bf01c2-5c2e-4411-8032-69b19beb1105
Faulting package full name: 
Faulting package-relative application ID: 
Hang type: Unknown

Also when it crash, task manager is showing two different entry (see image attached), one says not responding?

No sure what to do next?

Thanks for any help

Asked by Pauger 3 emasontweni adlule

Last reply by Pauger 2 ezinsukwini ezidlule

copying profile to FAT32 formated USB - disk in destination drive is full

Am a Luddite running TB 52.9.1 (32 bit) and Windows XP. Tried to copy my profile (xxxxxxxx.default) which is 12.8gb to a 64gb flash drive. Error message says "disk in t… (funda kabanzi)

Am a Luddite running TB 52.9.1 (32 bit) and Windows XP. Tried to copy my profile (xxxxxxxx.default) which is 12.8gb to a 64gb flash drive. Error message says "disk in the destination drive is full. Insert a new disk to continue." Remoed the 64gb flash drive and inserted a 32gb flash drive. Error message says "cannot copy inbox. There is not eough free space. Delete 1 or more files and try again." How can a 64g flash drive (brand new, nothing on it) not have enough space for a 12gb profile file? Any help much appreciated.

Asked by Joel H. 1 isonto elidlule

Last reply by Joel H. 6 ezinsukwini ezidlule

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (funda kabanzi)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by maher.souilah 2 izinyanga ezidlule

Last reply by maher.souilah 2 ezinsukwini ezidlule

Firefox cache too aggressive

Hello, Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been cha… (funda kabanzi)

Hello,

Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been changed) and data are not updated. I have to empty cache each time to be sure data are the good one. To work in sites backoffice it's just a nightmare !

Also when i save a form 50% of time it don't save values. It's crazy ... Big problem with cache system since one or 2 versions. Please correct this fast. Firefox become unusable.

Also : HOW TO CHANGE CACHE BEHAVIOUR ??? Now more option to set this ... In this situation i would like to set cache to be off ... But no more settings for that.

Regards.

Asked by pascal12 2 emasontweni adlule

Last reply by pascal12 2 ezinsukwini ezidlule

Set SMTP password separate from account password

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gma… (funda kabanzi)

I have a gmail account that was correctly setup with Thunderbird. Later I decided to get an own email+domain, so I setup forwardemail.net for incoming (redirecting to gmail), and mailgun.com for outgoing on the newly created domain.

Connecting the SMTP mailgun to gmail took 5 seconds, entering the server, port, username and password. In thunderbird however I can't set the password (I can just choose Authentication: Normal Password). So every time I try to send an email I get:

"Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.eu.mailgun.org was lost in the middle of the transaction. Try again."

Under tools > security > password I can't manually add a password for this server, so I'm out of options. Is there a way to manually insert the password (command line, sqlite etc), into the saved password so it takes it from there? I can change the actual password, but I can't choose it (only reset it), so I can't make it match another password (the one thunderbird is using, if any).

Asked by ichernev 1 isonto elidlule

Last reply by ichernev 2 amahora adlule

Thunderbird update4d but failed to bring old versions local folders and emails back

When Thunderbird self updated to ver. 68.12.0 it did not retrieve the previous versions local folders and their contents. How do I get the old local folders and their con… (funda kabanzi)

When Thunderbird self updated to ver. 68.12.0 it did not retrieve the previous versions local folders and their contents. How do I get the old local folders and their contents back?

Asked by David 6 ezinsukwini ezidlule

Last reply by David 3 ezinsukwini ezidlule

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (funda kabanzi)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

Asked by esa_jf88 4 ezinsukwini ezidlule

Last reply by esa_jf88 2 ezinsukwini ezidlule

How to set a local file as the new tab

I want to use a local html file as my new tab page. Currently there is no easy way to do this as far as I can tell. Firefox at some point has removed the in-built option … (funda kabanzi)

I want to use a local html file as my new tab page. Currently there is no easy way to do this as far as I can tell.

Firefox at some point has removed the in-built option to set the new tab as a local file. Setting the home page as a local file is possible. But setting the new tab as either home (note, not 'Firefox Home') or explicitly the local file is not an option (see attached image).

Previous forum posts point toward New Tab Override extension. However, in recent releases, add-ons cannot offer a work around as Firefox no longer allows add-ons to access local files. In the image attached, New Tab Override extension shows that it cannot use a local file as the new tab. It can however take a file and store it somewhere it has control over. This means every time I edit the local file, I need to manually re-upload this to the extension in each instance of Firefox. It is no longer a good option.

I am sure I used this feature not too long ago and it feels like a very simple thing. I am sure I must have missed some setting or option. Any help achieving this would be greatly appreciated.

Asked by James 3 ezinsukwini ezidlule

Last reply by James 2 ezinsukwini ezidlule

Video and Audio Autoplay has Defeated FF

With older versions of FF I used to create YT playlists of history videos and lay down to enjoy the audio. Can't do that any longer ! Randomly the "Allow Video and Audi… (funda kabanzi)

With older versions of FF I used to create YT playlists of history videos and lay down to enjoy the audio. Can't do that any longer ! Randomly the "Allow Video and Audio" settings revert to "Don't Allow Video and Audio". And I have to roll out of the bed onto the bad knee to reset it -- several times an hour. It used to play all night without intervention.

A while ago on Westernjournal.com I clicked into a story and the autoplay audio almost blew me out of the chair -- though the settings were "Don't Allow Video and Audio". And the videos on that site now float and autoplay -- something FF just can't deal with through many releases. No combination of relevant about:config settings work -- I have tried them all. IF FF can't deal with all of this -- just lemme know ! I can handle it and look for a different browser. What I want to avoid most is running in circles again for hours trying to solve all this.

Asked by JoeJupa 3 emasontweni adlule

Last reply by JoeJupa 5 ezinsukwini ezidlule

78 user interface - row space of message pane

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no lon… (funda kabanzi)

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no longer has any effect on the spacing of rows.

I now have about half as many messages listed on screen than before, because most of the pane is wasted space.

Why has this option been disabled?

Is there another way of compacting the view of message rows?

Asked by adrian.g.davey 1 usuku oludlule

Last reply by adrian.g.davey 2 amahora adlule

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (funda kabanzi)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden 1 usuku oludlule

Last reply by wynden 15 amahora adlule

address book

It's possible to move the address book of thunderbird to a new directory in the cloud storage to sync the address book. It seems like the mail server setting. It shows … (funda kabanzi)

It's possible to move the address book of thunderbird to a new directory in the cloud storage to sync the address book. It seems like the mail server setting. It shows as the attached picture.

Asked by nathwecare 3 emasontweni adlule

Last reply by nathwecare 5 ezinsukwini ezidlule

Can't receive email on Thunderbird

Hi there, I wonder if you can help. I have tried everything that has been advised on the community chat, but still can't receive any emails to Thunderbird. It was workin… (funda kabanzi)

Hi there, I wonder if you can help.

I have tried everything that has been advised on the community chat, but still can't receive any emails to Thunderbird. It was working and then it suddenly stopped... I can send on Thunderbird. I can send and receive on my phone and on the web.

I have done the following:

  • Made sure "allow less secure... is on" CHECK
  • Updated Thunderbird CHECK
  • Got rid of large emails CHECK
  • Changed from pop to Imac (?) COULDN'T DO
  • Changed to OAuth2 password DIDN'T WORK
  • Restarted CHECK

It's been a couple of days now and still not working, any advise would be greatly appreciated!

Thanks, Rachel

Asked by rachel20 1 usuku oludlule

Last reply by rachel20 15 amahora adlule

Can't delete or move inbox messages

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree… (funda kabanzi)

I'm running TB 68.9.0 (Windows 10). I had a power outage 3 days ago and now I can't delete or move any messages from my TB Inbox. The outage also affected my folderTree.json file but that's been resolved.

I've tried the fix provided in https://support.mozilla.org/en-US/kb/cannot-delete-messages. I deleted Trash and Trash.msf folders from the ...Profile\Mail\secure.fsr.com folder and then attempted to create a new Trash folder from within TB. But I get the error message "A folder with that name already exists. Please enter a different name."

Looking into my ...Profile\Mail folder I find multiple versions of my server (secure.fsr.com) folder (see graphic below). Maybe I've erased Trash and Trash.msf from the wrong version? I'm a little leary of just hacking away not knowing what these versions are.

So my questions are

1) Can you please advise on how I can once again move and delete emails from my Inbox?

2) What are these version folders for my server (secure.fsr.com) in ...Profile\Mail? Do I really need them all?

3) Likewise, what are the version folders for Local Folders, mail.pullman.com, and smart mailboxes? I know that my ISP changed the name of their server from mail.pullman.com to secure.fsr.com last spring. So the mail.pullman.com folders are probably a relic.

Any assistance is greatly appreciated.

...david

Asked by DBee 1 isonto elidlule

Last reply by DBee 2 ezinsukwini ezidlule

How do I find emails and folders missing from account

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the accoun… (funda kabanzi)

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the account available in Thunderbird.

The actual email account itself was opened about 15 years ago and couple of years changed so I could no longer gain access to the email account but the emails remained in Thunderbird as did the folders.

I now need to access some of the emails from the account that should be on Thunderbird but have found that all folders have disappeared except for the inbox, which is empty.

I have searched for the emails in a global search on Thunderbird and it finds emails from the account but I cannot open the emails. Also, when carrying out the search it details the email account where the emails are found in the column on the left hand side of the screen and the account with the missing emails is shown there so the emails have not been deleted.

Can anybody help me to restore or access the emails from the missing account (I think it is a pop3 account) or to access the emails when carrying out the search.

Please note I only have basic knowledge of Thunderbird so if you could keep any responses in simple terms!!

Many thanks for your anticipated assistance

Asked by pitdman1 1 usuku oludlule

Last reply by pitdman1 1 umzuzu odlule