Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Playstation Can't Connect to the server

I am having issues signing in to the playstation store using firefox. It works on edge (although I have the same issue in ungoogled chromium). I have tried refreshing but… (funda kabanzi)

I am having issues signing in to the playstation store using firefox. It works on edge (although I have the same issue in ungoogled chromium). I have tried refreshing but that didn't work. I uninstalled it and deleted all mozilla folders in appdata, then tried again without signing in to my mozilla account on a fresh install but i'm still having the issue. It might be a windows configuration issue because I don't see why this would work on edge but not on firefox. I've tried disabling all cookie and tracking protection features but I still have the same issue.

Asked by hts739 1 isonto elidlule

Answered by hts739 1 isonto elidlule

  • Kusonjululiwe

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (funda kabanzi)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

Asked by gerald100 4 ezinsukwini ezidlule

Answered by gerald100 3 ezinsukwini ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (funda kabanzi)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

Asked by mlcamilli 10 izinyanga ezidlule

Answered by mlcamilli 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox logging me out of all sites when I "delete history"

Hello, this problem started happening around 3 or 4 days ago. Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today"… (funda kabanzi)

Hello,

this problem started happening around 3 or 4 days ago.

Usually, at the end of the day or before I close Firefox, I "delete browsing history" BUT only the "today" history. I know it's a weird habit (lol), but at least it logs me out of all recent browsing while keeping my sessions with older websites active (typically these older websites include stuff that I use frequently like Outlook, Google/Youtube, Twitter & other social media, Spotify, and a few other sites).

The other reason I do this is that I like my "recent history" to be ordered the way I like, so I can use it kind of like a "bookmark list".

The problem: Since about 4 days ago, each time I "delete history", ALL my accounts are signed out. Note that I don't have the option to delete cookies upon closing checked, and whenever I close Firefox without deleting history the sessions appear to be active.

I think 3 or 4 days ago there was a Firefox update? I remember at the time I was shown the extra tab with the release notes, but I didn't pay much attention. However when I noticed the issue, which was the day after, I assumed it was a new feature of the update that caused all these websites not to recognise my browser and thus ask me to log in again.

So just before going to bed, I tried 1) clearing my history for the day as I usually do, except 2) instead of closing directly after, I would go to the sites I want to remain logged in (in this case I just did Outlook, Youtube, Twitter, Facebook, Tiktok and Spotify), log into my accounts, and then close the browser.

So the following day, it worked "as usual"... almost... that is because when I deleted my history of the day, it logged me out of everything again. But in the "recent history" list, it showed the updated list (with the websites I re-logged into the day before).

So I can't guess what is happening, other that something is messing with my cookies each time I delete history. I even went to check manually to see if I still had the session cookies stored in Firefox and it appears to be the case.

Yesterday I also tried logging into a Google, waiting a few hours, and only deleting the history of the past hour, but the same thing happens, I instantly get logged out.

Additional info: when I "delete history" I only check the first five options (those under history) and not the lower two (under data).

Thanks for your help, and sorry for my English !

Asked by Mooray 1 unyaka odlule

Answered by AliceWyman 1 unyaka odlule

  • Kusonjululiwe

a site does not display properly

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The pag… (funda kabanzi)

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The page is [link removed by moderator]

I do not want her obituary page made public on a forum in case it causes inappropriate comments.

I have just discovered the page works ok on Chrome so I will use that for now, but I am reporting the problem to try and help you. I am using latest version of Firefox.

I have added a screen snip of the part-loaded page.

I just followed the button below about extra troubleshooting information and lost all the information I had typed into this box, which irritates me as well.

Have a look please and let me know, thanks.

Oldjon

Asked by Oldjon 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cosmolex.com goes to WP Engine and does not allow me to open the website.

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just… (funda kabanzi)

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just signed up, we're still likely creating your account. Did you add this domain to your install? Did you point DNS to the correct IP address or CNAME? If you've completed the steps above, or need more help, please contact us and we can help get your site up and running in no time.

Asked by dwysni 10 izinyanga ezidlule

Answered by dwysni 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Freezes on google maps

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens w… (funda kabanzi)

When I open the google maps website it functions normally for about 3-4 seconds, then firefox completely freezes not just that tab. Firefox is up to date and it happens with all addons disabled. maps seems to work fine when I access from other country domains (co.uk or .de) Also I have no problem with the site on other browsers. It does not generate a crash report.

Asked by lamance 2 iminyaka edlule

Answered by Terry 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (funda kabanzi)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe

Access to my banking site td.com no longer works with latest version

I can no longer access my online banking at td.com - the server returns the following message: "Bad Request - Your browser sent a request that this server could not under… (funda kabanzi)

I can no longer access my online banking at td.com - the server returns the following message: "Bad Request - Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The online banking works normally with Safari. Please help me fix this quickly.

Thank you.

Asked by brian321 5 izinyanga ezidlule

Answered by brian321 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Opening CNN site from Firefox

Update to Firefox (120.0.1) in Linux Mint blocks CNN - its the only site which appears to be blocked. I get a message telling me that configuration of the site is blockin… (funda kabanzi)

Update to Firefox (120.0.1) in Linux Mint blocks CNN - its the only site which appears to be blocked. I get a message telling me that configuration of the site is blocking CNN from loading, and goes on as follows.

"" We apologize, but your web browser is configured in such a way that it is preventing this site from implementing required components that protect your privacy and allow you to view and change your privacy settings. This functionality is required for privacy legislation in your region.

We recommend you use a different browser or disable the “EasyList Cookie” filter from your “Content Filtering” settings (found under “Settings” -> “Shields” in the Brave Browser). ""

Rather strange, since I'm using Firefox.

In general, I am thoroughly annoyed with the way the Internet experience is increasingly fouled up by various sites implementing "safety" aspects. It used to be fun, now its a crap experience. Firefox is getting bigger, slower, and infested with site 'improvements' which do absolutely nothing for me - Is it so hard to provide a simple, clean, straightforward browser without so many 'add-ons' that its grinding to a halt? Time was software was written for the users, now its clearly written to give software developers something to do. Can't you create a revolution in software and do something useful, instead of "clever"?

Asked by an_other 7 izinyanga ezidlule

Answered by zeroknight 7 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

The webpage is having trouble loading

Regards, Sir/Madam The webpage is empty. [link] Although the page is currently blank, the website icon in the upper left corner suggests that contact has been made. Anyon… (funda kabanzi)

Regards, Sir/Madam The webpage is empty. [link] Although the page is currently blank, the website icon in the upper left corner suggests that contact has been made. Anyone know the reason why Firefox is unable to load the website?

Asked by olpexhalvin 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Blocked URL

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firef… (funda kabanzi)

There is one domain that I get a "server not found" error for even after doing many things to fix it including everything here, https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:win10:fx119, checking blocked URLs in the registry, running malware checks, safe mode, reinstalling FF after removing all FF folders from my system.

Before I did a completely clean reinstall, disabling the Open H264 codec (see attached screenshot) would allow me to access the site. But thinking it was needed, I did the clean reinstall. Now disabling it does not allow access to the site.

So far, I have not found any other websites with this problem. It's a .edu domain which happens to be the one I work for! What else can I do?

Asked by lifespan 8 izinyanga ezidlule

Answered by zeroknight 8 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox upgrade from 115 -> 116 results in “broken” screen capture

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964 Howdy folks! I am on Arch Linux and recently upgrade… (funda kabanzi)

Reposting from https://discourse.mozilla.org/t/firefox-upgrade-from-115-116-results-in-broken-screen-capture/121964

Howdy folks!

I am on Arch Linux and recently upgraded Firefox from 115 to 116 and this broke WebRTC screen capture. Whenever I try to share my screen in Microsoft teams and Google Meet, the participants only see a black screen with a cursor. I am able to reproduce the issue on this test page. I had to downgrade to 115 in order to “fix” this critical feature. Before that it was broken in 114 and I had to use Chromium for presentations. I no longer want to touch Chrome with a 100 ft pole since they are trying to introduce Web Environment Integrity.

The only bug I have been able to find is from three years ago:

https://bugzilla.mozilla.org/show_bug.cgi?id=1640771

I don’t want to add a “me too” comment, but was wondering how to show/give my support to get this issue fixed? It is crippling to my work workflow, and I don’t want to be on 115 forever. I am an engineer so I can provide advanced support to a Firefox dev, just not development as firefox is gargantuan beast of a code base.

Any guidance or pointers would be appreciated, Thanks!

Asked by jeezusjr 11 izinyanga ezidlule

Answered by zeroknight 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/i… (funda kabanzi)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

Asked by CrazyRoadBiker 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Making Card Payments Issues

Hi, I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything … (funda kabanzi)

Hi,

I use Firefox daily, but since the last update I'm unable to make card payments on websites and I'm having to use Chrome as a backup. Up until the update everything was fine and there were no issues making payments on the Royal Mail and Asda websites. When I click the pay button on these sites, the payment window does not open up.

I've tried disabling all addons/extensions to no avail.

Regards Andrew

Asked by fair-trickit 1 unyaka odlule

Answered by fair-trickit 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

links don't work in some sites with v116.0.3

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what hap… (funda kabanzi)

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what happened, just not working. Vivaldi has the same problem, Chrome works. I have asked in mozillazine, but did not get an answer.

Asked by hako2 11 izinyanga ezidlule

Answered by jonzn4SUSE 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (funda kabanzi)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Asked by Amay 2 iminyaka edlule

Answered by Amay 2 iminyaka edlule

  • Kusonjululiwe

Unexpected cursor shown inside focused div

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this: Define a div… (funda kabanzi)

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this:

Define a div like this: <div tabIndex="1"></div>

Style it like so: div {

 width: 200px;
 height: 100px;
 border: solid 2px red;

} div:focus {

 background-color: lightblue;

}

Click inside the div. It turns blue to show it has focus, but it also shows a cursor at the top-left.

This does not seem to happen when you use <div tabIndex="1" /> and it also doesn't happen in other browsers.

Asked by Ken 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (funda kabanzi)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Asked by spaceferret 1 unyaka odlule

Answered by spaceferret 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Lost ability to upload email connection after latest upgrade

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone… (funda kabanzi)

I've just downloaded the latest Firefox version and it won't load my Cornell email - adfs.ad.cornell.edu. I'm using a Macbook Pro. I can download the website on my iPhone.How do I get my email back?

Asked by Mary Beth 1 unyaka odlule

Answered by Mary Beth 1 unyaka odlule