Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

The last update not working

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect … (funda kabanzi)

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect to internet. Any solution, please?

Asked by Roland 1 isonto elidlule

Last reply by Roland 6 ezinsukwini ezidlule

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (funda kabanzi)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 emasontweni adlule

Last reply by Luke Shuttleworth 1 usuku oludlule

Both receiving and sending messages work intermittently

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don'… (funda kabanzi)

For background on my mail server setup, please see https://support.mozilla.org/en-US/questions/1242115. I've left the outgoing server setup as Yahoo simply so that I don't have to change settings every time I visit the U.S. and when I return home again.

As of a couple of days ago, clicking on Get Messages frequently results in an error message saying that the connection to the pop server timed out, and clicking on Send often gets a similar message (though of course referring to the smtp server). I haven't changed any settings since implementing sfhowes' instructions in the thread mentioned above. I have zero connection problems in Firefox.

Asked by doniel 1 usuku oludlule

Last reply by doniel 16 amahora adlule

Problems receiving email & setting up new email account after recent TB update

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encounte… (funda kabanzi)

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encountered, so I'm really hoping someone can help me solve it. I have always had several email accounts set up in Thunderbird. My current ISP is Spectrum (formerly Charter in my area). My primary email accounts are all xxxx@charter.net accounts. I also have a few older email accounts set up from when I had AT&T as my ISP and these accounts are all xxxx@sbcglobal.net accounts. The first thing that happened a few weeks ago was that I stopped receiving emails at any of the xxxx@sbcglobal.net accounts. When I open Thunderbird now, my Charter emails all come in fine but an error message comes up relating to the xxxx@sbcglobal.net accounts (see images). I am able to log in to the web-based email site to get all of these emails with my email addresses and passwords associated with each account, but they simply no longer come in to Thunderbird. That is problem #1. Problem #2 occurs when I try to set up a new Charter email account in Thunderbird. I use the automatic configuration option and the first screen says that the necessary settings have been found, but when I click "Done" I get the error message shown (again, see images). When I attempt to manually configure the account, I compare the settings to my other Charter email accounts that are all sending and receiving emails just fine and cannot for the life of me see any differences. So...I'm stuck. Any help that the membership might be able to offer is greatly appreciated. Thank you in advance for your help!

Asked by jeffseverson 5 ezinsukwini ezidlule

Last reply by jeffseverson 5 ezinsukwini ezidlule

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (funda kabanzi)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Asked by damadark1 1 usuku oludlule

Last reply by damadark1 1 usuku oludlule

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (funda kabanzi)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 1 isonto elidlule

Last reply by purpledove 6 amahora adlule

youtube videos stuttering

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot )… (funda kabanzi)

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot ) and i'm working with linux (32 bit) youtube was working fine i think, im not sure that this problem happened after updating firefox i don't know which version of firefox i was using but now im on latest version when i shut down my pc and open it i found that my bookmarks deleted and all the history etc.. now Youtube videos stuttering/lagging and its really annoying problem, thx for your time everyone !

Asked by frospy 5 ezinsukwini ezidlule

Last reply by frospy 4 ezinsukwini ezidlule

Did not connect: potential security risk

Here's the thing...........got a new Dell laptop with Win 10 installed. Dowloaded and installed Firefox and was able to browse and download from any site I requested. The… (funda kabanzi)

Here's the thing...........got a new Dell laptop with Win 10 installed. Dowloaded and installed Firefox and was able to browse and download from any site I requested. The problems arise when I created an account for my wife.Once I opened Firefox from her account and tried to open a site I receive the error: "Did not connect: potential security risk". Grateful for any help.

Asked by D. H. Killian 1 isonto elidlule

Last reply by D. H. Killian 5 ezinsukwini ezidlule

Thunderbird

Hello, since I updated thunderbird to version 78, I have encountered a problem: proxy authentication fails. Thunderbird shows the pop-up window for authentication, the da… (funda kabanzi)

Hello, since I updated thunderbird to version 78, I have encountered a problem: proxy authentication fails. Thunderbird shows the pop-up window for authentication, the data entered is correct, but it does not authenticate. I have never had any problems before this version. I recently switched from Windows to Mac OS, first Catalina and then Big Sur, with the same version, but the problem persists. I currently have version 78.4.3. Can you help me? Thank you Sebastiano Torre

Asked by storre1508 1 isonto elidlule

Last reply by storre1508 4 ezinsukwini ezidlule

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (funda kabanzi)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 1 usuku oludlule

Last reply by mica_lekic 15 amahora adlule

name of email attachments as sent by Thunderbird wrongly displayed by Outlook 365

Sending e mails with an attachment from Thunderbird to Outlook 365 , each time the name of the attachment is long, the attachment name is displayed by Outlook 365 with … (funda kabanzi)

Sending e mails with an attachment from Thunderbird to Outlook 365 , each time the name of the attachment is long, the attachment name is displayed by Outlook 365 with a modified name. The modified name, as displayed by Outlook 365, starts with the initial digits of original name as sent by Thunderbird, followed by a long sequence of alphanumeric characters (e.g. %65%6E%5F%53%63%68%61%64%65%6E%5F%4C%65%74%69%7A%69%61%20%52%6F%74%61%20%28%33%29%2E%70%64%66 ) The above happens with PDF attachments . The PDF contents are not corrupted, but the file name is changed. (In the case of a .docx attachment with a the same long name, in addition to displaying the wrong name, the attachment itself became in Outlook 365 a .dat file which could not be open).

Is any configuration change I should introduce in Thunderbird to overcome this incompatibility?

Different PCs are showing the same issue. OS: Windows 2004 with the Sept 2020 Cumulative Update. Office 365 updated with the Sep 2020 update. Thunderbird 72.2.2 - 32 bit with standard settings and Unicod (UTF-8) - German Language

The problem might have been preexisting, I just noted it now. (I also wrote about the issue in a Microsoft forum, it has been initially suggested to repair Outlook 365 but this did not help, other investigation steps may still come)

Asked by srota 2 izinyanga ezidlule

Last reply by srota 5 ezinsukwini ezidlule

Firefox crashing frequently with Mozilla Crash Reporter

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes. The latest Crash ID: bp-aea83dc… (funda kabanzi)

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes.

The latest Crash ID: bp-aea83dc4-ed3d-4298-8686-b149b0201126

Would appreciate help in fixing the problem. Thanks!

Asked by yuenhome 1 usuku oludlule

Last reply by yuenhome 1 usuku oludlule

twitter notification emails

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today: { "@context": "h… (funda kabanzi)

For the past while I'm seeing HTML coding at the top of notification emails I receive from twitter. The following is an example of one I received today:

{ "@context": "http://schema.org", "@type": "EmailMessage", "description": "View notifications on Twitter", "potentialAction": { "@type": "ViewAction", "target": "https://twitter.com/i/redirect?url=https%3A%2F%2Ftwitter.com%2Fi%2Fredirect%3Furl%3Dhttps%253A%252F%252Ftwitter.com%252Fi%252Ftopics%252Fnews%252Fe1711255679%253Fcn%253DZmxleGlibGVfcmVjcw%25253D%25253D%2526refsrc%253Demail%26amp%3Bt%3D1%2B1605966757541%26amp%3Bcn%3DZmxleGlibGVfcmVjcw%253D%253D%26amp%3Bsig%3D608e4fed09dd2a8ff0c8d1709825c961f1ae0105%26amp%3Biid%3D101520061aa7472d97755928a033fbfb%26amp%3Buid%3D205863590%26amp%3Bnid%3D244%2B272830465&t=1+1605966757543&cn=ZmxleGlibGVfcmVjcw%3D%3D&sig=842a9ceb1100bf63e57dd0ff0cbc05d0242b9197&iid=101520061aa7472d97755928a033fbfb&uid=205863590&nid=244+1556", "name": "See stories related to $1.9M for a pigeon: Prized racing bird fetches record-setting price and more on Twitter" } }

Anyone else experiencing this or can explain it?

Asked by DRMCA 6 ezinsukwini ezidlule

Last reply by DRMCA 17 amahora adlule

Thunderbird suddenly won't connect to server: connection was reset

Hi, I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a serve… (funda kabanzi)

Hi,

I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a server problem as I have changed no settings and my other devices (Android, iPad Air 2) still connect fine. The message I receive is: Thunderbird: Connection to server xxx was reset. I reinstalled TB Portable, keeping the same profile, etc., but I didn't really expect it to fix things and it didn't. I've tried safe mode but no joy, so I doesn't look like an addon problem.

Would anybody have any useful suggestions please, as I'm stumped :(

Thanks!

Asked by bob191 2 izinyanga ezidlule

Last reply by bob191 2 ezinsukwini ezidlule

Links from Twitter or other websites will not display in yahoo.com news pages.

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private … (funda kabanzi)

When I open articles or posts on yahoo.com, Firefox will not allow the twitter or other links to be viewed on the page. I have tried with add-ons disabled and in Private mode. These can be viewed in other browsers without a problem.

Do I need to turn a feature on or off?

Asked by justin.spitzer 4 ezinsukwini ezidlule

Last reply by justin.spitzer 3 ezinsukwini ezidlule

sound when using firefox

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound,… (funda kabanzi)

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound, but sadly no. Ive tried other browser, and there the sound works just fine.

ive tried reinstall mozilla, and seached for solutions, but cant get any answers.

Please is there som tec guru, that can help me

Best reggards

Michael

Asked by michael_sandberg87 2 ezinsukwini ezidlule

Last reply by michael_sandberg87 1 usuku oludlule

Moving open tabs

In one of the latest versions, ability to move open tabs was removed. Now, if you hold down a tab in the menu of open tabs, then firefox offers to save the tab to collect… (funda kabanzi)

In one of the latest versions, ability to move open tabs was removed. Now, if you hold down a tab in the menu of open tabs, then firefox offers to save the tab to collection and you cannot swap the two tabs in any way. But now there are 3 actions to close the tab: swap to the right, swap to the left and a cross. Why so much? Maybe better transfer the move function to the cross then. Is there some way to get the function of moving open tabs back? Maybe there is something in settings that I did not see. In addition, now if you cancel closing tab, then this tab is moved to very beginning. I have over 100 open tabs and the last one becomes the first without the ability to move, can you imagine what a nightmare?

Asked by fllay 1 isonto elidlule

Last reply by fllay 1 usuku oludlule

Serious issue w TB 78.5.0 merging emails together

I recently upgraded from the 68 version to 78.5.0 and have noticed some serious issues on one of my IMAP accounts. TB is showing a message subject yet when I click on it… (funda kabanzi)

I recently upgraded from the 68 version to 78.5.0 and have noticed some serious issues on one of my IMAP accounts. TB is showing a message subject yet when I click on it I see another message any replies to that message plus the message which actually corresponds to the message subject.

In both cases one of the emails involved a certain subject ("A") from sender1. In the first case I saw the body of another message ("B") from sender2 and my replies to sender2 followed by the message body from subject ("A").

In the second case I clicked on a subject header ("C") from sender3 to find the body of a message for subject ("A") from sender1 then I saw the body corresponding to subject ("C") from sender3.

Asked by pcguy 11 amahora adlule

Last reply by pcguy 11 amahora adlule