Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Always print only the first Site of a PDF Document as default?

Hello everyone, does any of you know how to set the standard page for printing in the FireFox PDF print dialog? Some of my colleagues very often (80-100x daily) only have… (funda kabanzi)

Hello everyone,

does any of you know how to set the standard page for printing in the FireFox PDF print dialog?

Some of my colleagues very often (80-100x daily) only have to print the first page of a PDF file and it annoys them when they have to keep clicking in the input field to enter the page number manually.

I saw that this is possible with one device and some screenshots on the Internet.

Unfortunately, neither in the FireFox itself nor in the printer driver of the printer can I set a standard page.

Even if I insert the 1 manually and print it, no standard value is stored in the next document.

On the official Firefox help page, page 1 is also entered by default.

Here are a few screenshots so that you know exactly what I mean.

This is what it currently looks like:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-02-18-03-38-29-97bc59.png

it should look like that:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-02-18-03-38-34-a38985.png

Do you have any ideas?

on the screenshot in the official documentation the "1" is also filled.

Asked by Bruce Wayne 6 ezinsukwini ezidlule

Last reply by Bruce Wayne 5 ezinsukwini ezidlule

Lost local mail folders after migration to another mail exchange

Hi friends, I have been using Thunderbird client for my company emails. Recently, I have upgraded the client to the latest version 78.7.1 (32-bit) and my company also mi… (funda kabanzi)

Hi friends,

I have been using Thunderbird client for my company emails. Recently, I have upgraded the client to the latest version 78.7.1 (32-bit) and my company also migrated their mail servers to O365. I stored all my old emails in a local folder (D:\Mails). I gather there should be 3 files with the same name; one with .sbd, 2nd with .msf and 3rd with no extension (may be mbox).

After the above 2 upgrades/migrations, I can't find any of my old emails on the client and the local folder location still points to D:\Mails. When I go to D:\Mails, I don't see any files without the extension (mbox files) but can see .sbd and .msf files.

Please advise if there is a way to get my emails back. Thanks much in advance !!

Regards, Nitesh

Asked by nitesh260 6 ezinsukwini ezidlule

Last reply by nitesh260 3 ezinsukwini ezidlule

Migrating FF to a new computer

I will be moving my old 32 bit Win 10 OS to a new 64 bit SSD. How do I migrate bookmarks, prefs, etc to the new system? Anything special I need to do or know? jgb … (funda kabanzi)

I will be moving my old 32 bit Win 10 OS to a new 64 bit SSD. How do I migrate bookmarks, prefs, etc to the new system? Anything special I need to do or know?

jgb

Asked by jgb 4 ezinsukwini ezidlule

Last reply by jgb 1 usuku oludlule

Migrating from old Mac to new PC

I just migrated my old Thunderbird 3.1 on an old Mac to Windows 10. Everything is good, but I can't find how to see my old Local Folders. I have years of business project… (funda kabanzi)

I just migrated my old Thunderbird 3.1 on an old Mac to Windows 10. Everything is good, but I can't find how to see my old Local Folders. I have years of business projects sorted on these folders. I've copied them to my new Profile (Mail>Local Folders) but I still don't see them. How do I get them to appear on my new Windows version?

Asked by Charles Syrett 4 ezinsukwini ezidlule

Last reply by Charles Syrett 2 ezinsukwini ezidlule

oculus Rift since Update of Hubs doesn't connect any more

Hi there, this is Peter from Germany. Honestly I don't now if this is the right platform to ask my question. I have an issue with Mozilla.Hubs VR. I used it since one mon… (funda kabanzi)

Hi there, this is Peter from Germany. Honestly I don't now if this is the right platform to ask my question.

I have an issue with Mozilla.Hubs VR. I used it since one month ago with my oculus Rift and everything worked fine. Now I saw that there have been an update an I don't get the check box to connect on Hubs with my vr lens. BUT I tried on Firefox if the Browser is VR Ready and it will find my Lens and everything worked fine. That means that Firefox recognized that there is a VR lens on my PC. But I don't understand why I can't get in on Mozilla.Hubs. before entering, i can choose for the Sound the VR Audio of my rift. But then I have to enter the desktop mode .

Does anyone have an Idea? If this is the wrong platform than I'm really sorry and would appreciate it, if you can send me a link where I can place my Problem.

Kind regards Peter

Asked by ciao14 5 ezinsukwini ezidlule

Last reply by ciao14 3 ezinsukwini ezidlule