Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot directly print from Firefox

I cannot print pages directly from Firefox. When I receive links via emails for shipping labels, I can see the shipping label in Firefox, but when I click on the link in… (funda kabanzi)

I cannot print pages directly from Firefox. When I receive links via emails for shipping labels, I can see the shipping label in Firefox, but when I click on the link incluided on the browserr page to print the label, the preview and actual printing are blank. This also happens when trying to print an entire web page via menu>file>print. I have no problem performing the same action through Internet Explorer. This has only been happening for a few months after and subsequent to an update. Not sure which update began this problem. Been using Firefox for many years without any issues.

Asked by LastGuy 1 unyaka odlule

Answered by FFus3r 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to change bookmark folder icons color in Library window?

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list? https://www.userchrome.org/sam… (funda kabanzi)

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list?

https://www.userchrome.org/samples/userChrome-color_bookmark_folders.css

In the Library window, bookmark folder icons are still appearing gray with this script. It is also true for the folder icons in the new (FF 62) "New Bookmark" pop-up window.

Asked by gnabbel 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

layers.acceleration.force-enabled = true & layers.force-active = true seem to solve my screen tearing and graphical glitches on Ubuntu 18.04...any risks?

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from … (funda kabanzi)

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from time to time which now seem to have been fixed with [layers.force-active = true].

Could this be a working configuration on the long term? Currently it is running like a charm...

I'm running Ubuntu 18.04 and had already turned off hardware acceleration and smooth scrolling without the desired results before trying the above-mentioned things. I also played around with the xorg.config.d settings of the OS...

Best regards Mike

Asked by magma1988 1 unyaka odlule

Answered by user633449 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google (homepage) loads too slow in Firefox

Google.com is my homepage in Firefox 62.0.2 (64-bit) It takes forever to load. I can go load Chrome where Google is also my homepage, come back to Firefox and still be wa… (funda kabanzi)

Google.com is my homepage in Firefox 62.0.2 (64-bit) It takes forever to load. I can go load Chrome where Google is also my homepage, come back to Firefox and still be waiting for Google to load.

When I login to gmail, I type my password and wait and wait and wait and then I get sent back to the login page and have to type my password again.

I need to speed this up. I prefer Firefox over Chrome, but Chrome is faster to use.

Asked by framlin 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bookmark in the toolbar has gone missing

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to … (funda kabanzi)

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to be under the address bar. Thanks.

Asked by Joefucious 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

trying to configure FF using policies.json file, but not all configurations are being recognized

We will be using Group Policy for our windows devices but need to use the json file for our Mac users. Unfortunately, FF is not accepting all the JSON configs. JSON fil… (funda kabanzi)

We will be using Group Policy for our windows devices but need to use the json file for our Mac users. Unfortunately, FF is not accepting all the JSON configs. JSON file below (domain names have been xd out

{
  "policies": {
    "DisableFirefoxAccounts": true,
    "DisablePocket": true,
    "DisableAppUpdate": true,
    "DontCheckDefaultBrowser": true,
    "OfferToSaveLogins": true,
   		
	"Homepage": {
	 "URL": "https://xxx.xxx.org",
	 "Locked": true,			
    
		"Authentication": {
		 "SPNEGO": ["xxx.xxx", "xxx.com", "xxx.com"],
		 "Delegated": ["xxx.xxx", "xxx.com", "xxx.com"],
         "NTLM": ["finra.org", "xxx.xxx", "xxx.com", "xxx.com""],
		 "AllowNonFQDN": {
			"SPNEGO": true,
			"NTLM": true,  
		
				"Proxy": {
				 "Mode": "autoDetect",
				 "Locked": true,
	 
					"Certificates": {
					 "ImportEnterpriseRoots": true
	  }
	 }
	}	
   }
  }
 }
}

Asked by RJF1nra 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Bookmark descriptions restore

I had a lot of important information stored in the bookmark descriptions. These were removed in the latest update 62.0b1 (64-bit) Developer for Mac. Can this information … (funda kabanzi)

I had a lot of important information stored in the bookmark descriptions. These were removed in the latest update 62.0b1 (64-bit) Developer for Mac.

Can this information be accessed anywhere.

Asked by absimmons 1 unyaka odlule

Answered by the-edmeister 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is stuck or freeze for few seconds when more then 2 tabs open

I change to new PC from my old one the using dual core to New HP 600 G3 MicroTower with i5-6500 & 8GB RAM - 128 SSD In last week I was using Firefox as my only browse… (funda kabanzi)

I change to new PC from my old one the using dual core to New HP 600 G3 MicroTower with i5-6500 & 8GB RAM - 128 SSD In last week I was using Firefox as my only browser. When I'm opening 2-3 tabs or more then that, the scroll isn't work like regular and feel sticky, When typing it's not in the moment and have delay of 1-2 sec. I'm using only Dashlane & uBlock extension and none of them make it worst. I was try to close tabs with music from you-tube but it wasn't change a thing. In task manager it's showed up Firefox using about 900-1000MB Try to update all drivers, close background apps, but nothing helped..

Asked by DavidT 1 unyaka odlule

Answered by DavidT 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password manager not asking to remember proxy password

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general net… (funda kabanzi)

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general network, I'm part of production so we have to authenticate to proxy). I have to do this every 6 months. After this last change, and after I input my credentials, Firefox 62.0.3 (and 62.0.2) no longer pops-out the "remember my password" option. 1. Option "Ask to save logins and passwords for websites" is on 2. Proxy is not on the list of exceptions 3. Yes, I have removed old authentication from the list of "Saved Logins" 4. Yes "Firefox will remember my History" If I input my new username and password (which is asked only once during session), Firefox works just fine until I close it. Next time it starts, Firefox once again asks for username and password and do not offer to "remember" this credentials.

Thank you.

Asked by toofat 1 unyaka odlule

Answered by toofat 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Visited page links not changing color, how can I fix this in settings?

Yesterday a Dell support tech wiped my browser history and all my visited page links reverted to default blue, so I went and clicked on all the links again so they turned… (funda kabanzi)

Yesterday a Dell support tech wiped my browser history and all my visited page links reverted to default blue, so I went and clicked on all the links again so they turned purple (which as some users have remarked, is not that different from the blue and so it is hard to tell if the linked text is purple or blue on my monitor sometimes depending on the viewing angle).

Anyway, I went to my saved searches on Google and Craigslist and started clicking thru the new links of unvisited pages and I think I accidentally hit open link in private window or something when I right clicked (I am not sure) but now although my visited page links from yesterday in Google and Craigslist remain purple, the newly clicked page links are not turning color, and I am not sure if this is due to some setting in my browser that got changed or if it is a Firefox bug.

How do I go about troubleshooting and seeing if I can fix this, so I can determine if this is a bug I need to report or if I can get it to work again? And if I do get it to work again, can I change the text color of the visited page links? Thank you.

FYI I am running latest Firefox on Windows 10 64-bit, fully up to date with all apps as of this morning.

Asked by ferrarapan 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No response when clicking the 9-square grid Google app button.

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same. One day all those buttons just stopped working.… (funda kabanzi)

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Asked by jusburself 1 unyaka odlule

Answered by jusburself 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't add bookmarks to Bookmarks Tool Bar

I recently had to do a Restore to Firefox. Ever since then I can't add bookmarks to my Bookmarks Toolbar. When I select Customize I do see the Bookmark Toolbar Items and … (funda kabanzi)

I recently had to do a Restore to Firefox. Ever since then I can't add bookmarks to my Bookmarks Toolbar. When I select Customize I do see the Bookmark Toolbar Items and I've been able to add things like the Pinterest Save button, but when I try to add an actual bookmark by dragging it into the toolbar I get a circle with a slash through it and the bookmark won't save.

I also can't restore any of what shows as previous bookmark backups. When I try to do a Restore it say it is unable to process the Restore, no matter how far back I go. My bookmark list is completely empty. 

Any ideas on why I can't save bookmarks to the Bookmarks Toolbar?

Asked by jakryk 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The ability to start up Firefox with a blank page AND still have a custom URL for the home page is no longer in about:preferences in Firefox 62

i used to be able to get(as chosen)a blank page when launching FF, but still have my custom URL as a home page. what's happening now is it's either i chose 'blank page' a… (funda kabanzi)

i used to be able to get(as chosen)a blank page when launching FF, but still have my custom URL as a home page. what's happening now is it's either i chose 'blank page' and my home page setting(url)disappear for when i want to use it,or i have to chose my custom URL at"choose what you see when you open your home page new windows and new tabs"and have it load each time i launch FF.

Asked by nickfree 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tabs constantly crashing after recent updates

I have one laptop and one desktop, both running Fx smoothly for years before recent update. This month I kept getting "Gah. Your tab just crashed." "Content Encoding Erro… (funda kabanzi)

I have one laptop and one desktop, both running Fx smoothly for years before recent update. This month I kept getting "Gah. Your tab just crashed." "Content Encoding Error" messages or loading forever on both computers. Tried many things but in vain, those include

  • starting in safe mode
  • reinstalling Firefox
  • disabling hardware acceleration
  • disabling multi-process tabs
  • enabling "prevent accessibility service from accessing your browser"

Having newest updates of win10 and graphic driver on both computers (my laptop is ASUS EeeBook), crash reports as below, any advice would be appreciated.

bp-2d12d68d-5926-48d5-870d-59f0f0180930 9/30/2018 1:46 PM bp-d76ba067-cb7d-40ad-bb63-f60a60180928 9/28/2018 2:25 PM bp-1a43b973-5582-4d08-bf7b-c0d7d0180921 9/21/2018 4:36 PM

Asked by PretenderYeh 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to make Firefox re-autodiscover proxy autoconfiguration?

Firefox supports automatic discovery of a proxy autoconfiguration script. Specifically, in “Preferences | General | Network Proxy | Settings”, I can choose “(*) Auto-dete… (funda kabanzi)

Firefox supports automatic discovery of a proxy autoconfiguration script. Specifically, in “Preferences | General | Network Proxy | Settings”, I can choose “(*) Auto-detect proxy settings for this network”, and Firefox will attempt to download <http://wpad/wpad.dat> and use it as the proxy autoconfiguration script.

Sometimes, I want to add another condition to wpad.dat. In order to do that, I use ssh to log in to the machine that hosts wpad for my home network, and edit the wpad.dat file.

Now my question is, how can I reliably cause my running Firefox to re-download wpad.dat, without having to restart Firefox?

Things I have tried (that don’t solve my issue):

  • Turn “≡ | More | Work Offline” on and back off.
  • In “Preferences | General | Network Proxy | Settings”, choose “(*) No proxy”, then choose “(*) Auto-detect” again.
  • In “Preferences | General | Network Proxy | Settings”, choose “(*) No proxy”, click “OK”, click “Settings” again, then choose “(*) Auto-detect” again.

Also, there is an option “(*) Automatic proxy configuration URL” that has an input box and a “Reload” button. Entering “http://wpad/wpad.dat” in the box and clicking “Reload” does in fact reload wpad.dat, but requires entering the URL. I would like to avoid that, preferring autodetection via DNS. The “Reload” button is disabled when autodetection is selected.

Asked by yurikhan 1 unyaka odlule

Answered by yurikhan 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem playing videos

This is a link to my university video courses: http://video.tau.ac.il/index.php?option=com_videos&view=video&id=14444&Itemid=53&lang=he when I enter a vid… (funda kabanzi)

This is a link to my university video courses: http://video.tau.ac.il/index.php?option=com_videos&view=video&id=14444&Itemid=53&lang=he when I enter a video I get the following error message: "Error loading player: No playable sources found". when I enter the web console I can see the following error message: "Cannot play media. No decoders for requested formats: application/vnd.apple.mpegurl". I disabled all of my add-ons/plugins and the video still doesn't play. what can I do? in chrome I can see the videos but I want to use firefox. Thank you in advance

Asked by cellularplaya 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail redirects to another site

Hi, Gmail is redirecting on Firefox 62.0.2 on Mac 10.13.6 to this site https://sts.edustar.vic.edu.au But loads fine on Chrome. The issue persists with Safe Mode and afte… (funda kabanzi)

Hi,

Gmail is redirecting on Firefox 62.0.2 on Mac 10.13.6 to this site https://sts.edustar.vic.edu.au

But loads fine on Chrome.

The issue persists with Safe Mode and after Refreshing Firefox.

Asked by dm4n 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule