Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

google maps

Since the latest update, Firefox won't display Google maps anymore. There was a message saying Windows blocked access to the graphics. Can't figure out where in Windows… (funda kabanzi)

Since the latest update, Firefox won't display Google maps anymore. There was a message saying Windows blocked access to the graphics. Can't figure out where in Windows 10 to undo this. Help! Firefox useless to me without Google maps.

Asked by dan247 11 amahora adlule

Last reply by cor-el 4 amahora adlule

On playing online videos screen flashes, goes blank until site / video is closed

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not blac… (funda kabanzi)

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not black). If I guess where the "X" is to shut down the tab that has the video, I can end this. Often, like on youtube, I find the problem is some ad video that was playing. The rest of the site is ok. But not always.

One site I wrote down a few days where it happened: https://www.nbcsports.com/philadelphia/eagles/eagles-face-giants-2022-playoff-opener?cid=sm_npd_rsn_phi_fb_mn&fbclid=IwAR3rGUEa0W8fElrzCWANSIUpti9VKlbn0iHyvcFsviajYExo5tcRSyWBJXA

scroll down to video and everything blinks, becomes unuseable

It happens in lots of places, though. It is not per se a YouTube problem or just a problem at NBCSports. I shell out to MS Edge, and it seems to handle everything fine, so I'm assuming at this point it is a browser issue.

One last point: after this happen the screen display is degraded even after I manage to shut down the offending tab or video. It takes a Log off/log back in or reboot to fix everything. The degradation takes the form of making the screen look a bit like a pointilist painting, although that's an exaggeration.

FF 109.0.1 64 bit Windows 11 NVidia GeFORCE RTX 3060 running studio driver 526.98 (I have switched periodically from / to their gaming driver, which doesn't seem to matter)

Any help, appreciated.

Asked by monsieurms 17 amahora adlule

Last reply by cor-el 7 amahora adlule

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (funda kabanzi)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

Asked by bep9 1 usuku oludlule

Last reply by Dropa 11 amahora adlule

Unable to connect to Google (www.google.com) after router change.

I recently changed to a 4G network based router because of poor internet speeds in the area. Since changing I have noticed that when using my TP-Link AC1900 network adapt… (funda kabanzi)

I recently changed to a 4G network based router because of poor internet speeds in the area.

Since changing I have noticed that when using my TP-Link AC1900 network adapter, I can no longer access www.google.com specifically. I can still access the site on Edge (using the adapter) and when I change from the adapter to the primary wifi card in the laptop, Google works again in Firefox.

Due to the things I've tried (listed below) I've come to believe that it must be some strange interaction between the adapter, firefox, and the network.

I've tried the following: - Deleting all cookies and data - Reset all preferences in Firefox - Disabling and re-enabling addons - Fresh install of Windows (including Firefox) - Reinstalling TP-Link Drivers - Changing DNS to Googles servers - Firefox network settings (no-proxy etc...) - Checking the firewall settings on Windows (disabling, allowing firefox.exe, etc...) - Restarting the router - Changed some of the DNS settings in about:config, but resetting after to be sure

I've looked around for pretty much every similar post, some people saying the issue resolved itself, but any solutions I've found so far haven't worked. This is beginning to become a bit frustrating as I mainly use Google to search :( Hopefully someone who's had a smilar issue can help me resolve it, thanks!

Asked by Seakras 4 ezinsukwini ezidlule

Last reply by cor-el 4 ezinsukwini ezidlule

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (funda kabanzi)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 5 ezinsukwini ezidlule

Last reply by Terry 1 usuku oludlule

Images Loading Issues on Firefox

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to unders… (funda kabanzi)

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to understand whether the problem is with the site or the browser. Need help thanks.

Asked by ra9146356 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for … (funda kabanzi)

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for user-ID and Password. After I fill them in or let Firefox password history fill them in, clicking on Sign-in button erases both fields and goes nowhere. https://rcam.target.com. Been like that for a year. Win 10 latest updates 2H22, removing all add-ons makes no difference. No, I will not reset my Firefox, I have stopped doing the work that was supposed to be done by programmers. You might want to also make it known that stores, banks, and other institutions should double check their work because several major companies like American Express has a non focused security code field for two step logins. The default should be to place the cursor in the input field for the code and make it active. They do not do this.

Asked by Simson FireFox 3 ezinsukwini ezidlule

Last reply by cor-el 1 usuku oludlule

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (funda kabanzi)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

Asked by KevinKillion 1 usuku oludlule

FireFox to citizensbank.com gets "Access Denied on this server." Works if use Edge.

FireFox to citizensbank.com gets "Access Denied on this server." See details below. Works if use Edge. Perhaps Citizens Bank doesn't like FireFox? Sometimes it works… (funda kabanzi)

FireFox to citizensbank.com gets "Access Denied on this server." See details below. Works if use Edge. Perhaps Citizens Bank doesn't like FireFox? Sometimes it works, and other times not. Can get to front page and login page if use Edge.

Using Asus laptop, Mozilla VPN (turning vpn off doesn't change behavior), connected to net via WiFi and DSL.

Odd thing is can connect using FireFox from hardwired desktop. Desktop is fairly old, laptop fairly new.

Failure details:

Access Denied You don't have permission to access "http://www.citizensbank.com/promo/featured-products.aspx?" on this server.

Reference #18.da9c3a17.1675614872.1d28c1c6

Asked by WTC71 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Access Denied

When accessing certain pages on various websites I get, 'Access Denied You don't have permission to access the requested URL on this server. Reference: 18.a7bf2617.16756… (funda kabanzi)

When accessing certain pages on various websites I get, 'Access Denied You don't have permission to access the requested URL on this server. Reference: 18.a7bf2617.1675627515.5e83de8" I do not get this message when using any other browser. i.e. I make no changes to any settings. I have tried to turn off VPN, disable all Firefox entensions, but nothing works. Interestingly, for some websites, the denial may be returned from only some pages within a website. I have no problems with Google Chrome (a browser which I hate to use) Apparently, each time I get an "Access Denied" message, the reference number changes. Credentials Issue??

Access Denied You don't have permission to access the requested URL on this server.

Reference: 18.86bf2617.1675628338.6da445d

Asked by Cary Aquino 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Entire page doesn't load

Doesn't happen in Chrome, but using Firefox (started recently) when visiting articles on most websites the comments section does not appear. Copy URL and transfer to Chro… (funda kabanzi)

Doesn't happen in Chrome, but using Firefox (started recently) when visiting articles on most websites the comments section does not appear. Copy URL and transfer to Chrome or Edge they do appear. Why? What did you change?

Asked by east_texas_angler 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

WhatsApp Web not Working

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'a… (funda kabanzi)

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'all have any fix to this. Will be waiting for your responses!

Link: https://web.whatsapp.com/

Asked by Pratham 1 isonto elidlule

Last reply by Dropa 4 ezinsukwini ezidlule

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (funda kabanzi)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Asked by leiko49 4 ezinsukwini ezidlule

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (funda kabanzi)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Asked by spyspiv 6 ezinsukwini ezidlule

Firefox won't post links on Twitter

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Tw… (funda kabanzi)

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Twitter problem since it happened with both my accounts, but when i try with Chrome, links post and work (tweets). I tried Firefox Safe Mode, and Refreshing Firefox, plus ran numerous antivirus scans, none repaired the problem. Big FF fan, have always used it and i donate every year to the Mozilla Foundation and would rather not have to use Chrome. Needless to say, after using FF so long i have many Bookmarks and Passwords saved. Thanks for any advice.

Asked by dwdoyle1 1 isonto elidlule

YouTube "Loop" feature turns off randomly - videos stop playing

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should pla… (funda kabanzi)

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should play an infinite number of times until stopped.

I am noticing that Firefox will turn off the loop feature on its own, after a random number of plays, without user intervention, and the video will end.

This could happen after just one play, or after a few plays, or after many plays hours later.

I have tested this issue in non-Firefox browsers, and it does not occur with them.

It happens in most any version of Firefox I try, including FF88 and the recent FF109.

Please see attached screenshots.

Is this a known bug?

Thanks!

Asked by Slouch 1 isonto elidlule