Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (funda kabanzi)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 unyaka odlule

Last reply by ariane3 1 unyaka odlule

  • Okugcinwe kunqolobane

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (funda kabanzi)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 unyaka odlule

Last reply by ourmail2008 1 unyaka odlule

  • Okugcinwe kunqolobane

Create new profile or refresh?

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10 Constant script errors that freeze whatever progra… (funda kabanzi)

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10

Constant script errors that freeze whatever program I am in, regardless of the option I choose - the popup no longer gives me a WAIT or STOP IT. The box comes up that says DON'T ask me about this again.

I do not want to copy passwords, more than anything, should I create a new profile. I do not want to deal with replacing or losing the file. When I attempted to load two other profiles over the last two days, both times FF crashed. I gave up.

I am NOW in Safe Mode and without errors, and it's hard to know which app is causing the problem.

Is there a new addon that will back up Firefox these days?

Suggestions? Seriously, FF seems to be a whole lot more trouble these days than she is worth.

Thank you.

Asked by CiaoBella1 8 izinyanga ezidlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

After My Computer Crashed Due to a Selective Power Failure, My Firefox Tabs Refuse to Completely Load.

After my computer lost power due to a selective power failure (we are not currently sure whether it was a blown fuse or something else), we Rebooted the computer after co… (funda kabanzi)

After my computer lost power due to a selective power failure (we are not currently sure whether it was a blown fuse or something else), we Rebooted the computer after connecting the power cable to an outlet that works. Currently power is still of at both the original outlet, and several other outlets in the area, as well as a selective area downstairs.

Upon booting up Firefox (I have it set so that it will reopen any tabs I was viewing upon shutdown or restart or crash) I noticed that it was taking longer to load than usual (even accounting for the large number of tabs I constantly have open), and then after it had loaded that I could not access any of that tabs. I can click on them, and they will be highlighted if moused over, but the only thing that shows is a white screen for the actual site. I have included a picture of this. I have come to the conclusion that this is a Firefox error, given I was able to restart and recover all of my Google Chrome Tabs.

In addition to the Tabs not loading, Tabs to the left and right of the Tabs currently viewable are not accessible, and seem to almost not exist, if not for the lack of scroll arrows. In addition, scrolling left and/or right produces no response.

Normally I would grab the crash file and reopen the tabs from that, but I don't know whether I currently can, and current Firefox issues noted below make me leery of trying.

Upon noting that I could, I attempted to open a second Firefox session, and succeeded. However, in this session some of the same issues are occurring, mainly that I cannot search anything through the html bar, including opening websites by name (i.e. google.com produces but a blank white screen and no reaction), and there is no new tabs screen when I open a new tab (as I have set up in my settings to be the case). However, I can, for some reason, access sites from my bookmarks. The only way I was able to send this report is that Firefox automatically opened to a homepage when I opened the new session.

Needless to say, I'm rather concerned. I love Firefox as a browser, and not being able to use it is both concerning and frustrating. I hope to hear from you soon to resolve the matter.

Many Thanks.

P.S. If it at all helps (please disregard if it doesn't) the symbol that looks like a multi-forked branch on the modem is dark. I unfortunately do not know what that means.

Asked by ryanbp12 2 iminyaka edlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (funda kabanzi)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 9 izinyanga ezidlule

Last reply by cor-el 7 izinyanga ezidlule

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (funda kabanzi)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

Asked by TNorth 4 izinyanga ezidlule

Last reply by James 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Motherload Multiple session / 1000+ tabs LOST. Need help restoring please. Using (CCleaner)

Initially this may seem the simplest problem but Im not sure it is. Perhaps due to order of closing session windows. I have this problem once every few years, So far I h… (funda kabanzi)

Initially this may seem the simplest problem but Im not sure it is. Perhaps due to order of closing session windows. I have this problem once every few years, So far I havent managed to set up anythng that works reliably to get me out of the mess. I use FF and have over 1000 tabs. 99% of the time 'restore session from before' after reboot works automatically great. Obviously with that many tabs things slow down, I then use CCLEANER to clear up and reboot.Today I forgot I had mutliple unimportant firefox windows open in addition to my MOTHERLOAD firefox window. I closed my session in perhaps some haphazzard order. On restarting I only had my unimportant windows open. I have not restarted after this Im still sitting in the new session. I have yet to find a consistent way to backup my open tabs. In the past I had an addon which wrote my tabs to a file but that addon got dumped after an update to FF. I REALLY REALLY dont want to lose my list of tabs as I wont be able to get this info back But more that this what is the safest way to back this info up on a regular basis in a way that I can get back to it? The current way is not 100% foolproof. :(

I have no history showing in FF as CCleaner removes all that (session data isnt removed). I assume I might have restore or previous restore files? Really not sure where to look. Im on Windows 10. Im not even sure where to look anymore for the sessonrestore file. Perhaps it doesnt save it when it isnt the last window to be closed??? Im reluctant to close this session now too. (Hope all my terminology is correct. Is it a window has mutiple tabs, you can have more than one window all of which comprise the session.)

Any help appreciated. Feeling sick and nervous

Asked by GirlInTrouble 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (funda kabanzi)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 9 izinyanga ezidlule

Last reply by chantalrouyr 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (funda kabanzi)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 11 izinyanga ezidlule

Last reply by jscher2000 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (funda kabanzi)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 unyaka odlule

Last reply by Howard 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

getting blank page on startup instead of homepage

getting blank page on startup instead of homepage clicking on home button and ctrl + n brings me to homepage. can u help me? 77.0.1 (64-bitars) homepage: https://outlook.… (funda kabanzi)

getting blank page on startup instead of homepage

clicking on home button and ctrl + n brings me to homepage.

can u help me?

77.0.1 (64-bitars)

homepage: https://outlook.live.com/mail/inbox

Asked by voko6503 1 unyaka odlule

Last reply by Mark R 1 unyaka odlule

  • Okugcinwe kunqolobane

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (funda kabanzi)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 8 izinyanga ezidlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

FF 70 on Mac : No more title in the title bar. How to fix it.

Hi all Since I installed FF 70.0 there are no more titles in the title bar. I looked in the Preferences and found nothing. I am running OS X 10.9.5 Mavericks. TIA for you… (funda kabanzi)

Hi all Since I installed FF 70.0 there are no more titles in the title bar. I looked in the Preferences and found nothing. I am running OS X 10.9.5 Mavericks. TIA for your help. Nick

Asked by Saint.112 2 iminyaka edlule

Last reply by Prisss 1 unyaka odlule

  • Okugcinwe kunqolobane

Thunderbird 78.4.0 crashes upon launch

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried … (funda kabanzi)

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried re-installing it, no change. I always send problem reports! You must have a thousand of them now. Feeling desperate!

Asked by econklin4 1 unyaka odlule

Last reply by Matt 1 unyaka odlule

  • Okugcinwe kunqolobane

all of my folders have disappeared from the folder pane, I don;t know how to get them back.

I am running 68.5.0, today all of the folders disappeared from the folder pane on the left of the screen. My husband was deleting the trash folder at the time. How do I r… (funda kabanzi)

I am running 68.5.0, today all of the folders disappeared from the folder pane on the left of the screen. My husband was deleting the trash folder at the time. How do I restore all of our folders as they all relate to work

Asked by vertical 1 unyaka odlule

Last reply by Toad-Hall 1 unyaka odlule