Add to shortcur does not exist in menu

I used the "add to shortcut" a few times and indeed I have a few items in the Firefox focus home. Now when I open the menu it never shows the "add to shortcut" option. Do… (funda kabanzi)

I used the "add to shortcut" a few times and indeed I have a few items in the Firefox focus home. Now when I open the menu it never shows the "add to shortcut" option. Does anyone know how to fix it?

Asked by caprarelli.alessandro+firefox 3 amahora adlule

Using Share with PDF files in Firefox for iOS

When viewing a pdf file in Firefox on my iPhone, there are problems with using the Share function. If you Share by Airdrop or email, the file is not sent properly and is … (funda kabanzi)

When viewing a pdf file in Firefox on my iPhone, there are problems with using the Share function. If you Share by Airdrop or email, the file is not sent properly and is not readable on the receiving device. If you select Print from the Share menu, nothing happens. That is, nothing happens most of the time - it did work once for me.

Non PDF web pages seem to work OK with the Share function, but not PDFs.

This problem has been around for a while, https://support.mozilla.org/en-US/questions/1345931, seems like time for Mozilla to fix it!

iPhone 13 Pro Max iOS 15.6 Firefox Daylight 103.0 (13910)

Asked by jdbartram 3 amahora adlule

Yahoo mail unresponsive on firefox

When I'm in Yahoo mail inbox, I can see and read my (new) mail, but most of the commands don't work and I cannot see emails older than 2020 (it just shows blank lines for… (funda kabanzi)

When I'm in Yahoo mail inbox, I can see and read my (new) mail, but most of the commands don't work and I cannot see emails older than 2020 (it just shows blank lines for them). The emails never get read, nor can I check the boxes for commands. I disabled and refreshed with my uBlock, but it doesn't have any effect. Yahoo works normally when tried on Chrome.

Asked by ilija42 8 amahora adlule

Last reply by jonzn4SUSE 3 amahora adlule

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (funda kabanzi)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 3 amahora adlule

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (funda kabanzi)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 12 amahora adlule

Last reply by jonzn4SUSE 3 amahora adlule

How to edit a forum post

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose… (funda kabanzi)

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose the product (TB) for which I have an ongoing concern. The question is simple and basic: How to edit a forum post?

My example for this concern is a post in another thread, where I included a link to another page, as well as attaching a PNG file which did not show in the Preview (but did show in "Uploaded images"). Frustrated that I could not get my attachment to show before clicking "Submit", I added this note about the attachment:

"[which I see in "Uploaded images", but not in "Preview Reply"; I trust it will be in the final rendering]"

In the end, when the post showed a few hours later (after moderation), it included the attachment. So now, as that note has no relevance and only adds weight to the post, I would like to either:

  1. delete the note from the post, or
  2. contact the moderator [James] to ask to have it removed.

But I can find no info about how to do either. Is this SUMO system, which replaces the mailing lists, really so clumsy that there is no way to address either of those basic tasks?

Finally - bonus questions -

  1. As I write this, I notice there is no "Preview" button to see how the post looks before "Submit". What determines when Preview is available?
  2. Is this the best way to questions about support forum operation, not products?

Asked by John Kaufmann 19 amahora adlule

Last reply by david 4 amahora adlule

libavcodec may be vulnerable or is not supported, and should be updated to play video.

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video." my machine already have l… (funda kabanzi)

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video."

my machine already have libavcodec installed properly.

i had downloaded firefox 103 for linux from your site and extracted it then running the command firefox.

as firefox have all the required files in one folder to run firefox web browser so mozilla have to put the libavcodec in the same folder.

i have another web browser installed from other firm and they provided me the media codec separately as per my requirements and it is working very fine.

so mozilla also have to provide me the media codec separately or put the media codec in firefox distribution package.

Asked by Saurav 21 amahora adlule

Last reply by jonzn4SUSE 4 amahora adlule

After upgrading to Tb 102.0.2 calendar (Lightning) is not following "Date and Time Formatting" setting

Hello, After upgrading to Tb 102.0.2 calendar (Lightning) is not following "Date and Time Formatting" setting. Anyone knows how to fix it? Thanks, JM … (funda kabanzi)

Hello,

After upgrading to Tb 102.0.2 calendar (Lightning) is not following "Date and Time Formatting" setting. Anyone knows how to fix it?

Thanks,

JM

Asked by jcrmatos 2 emasontweni adlule

Last reply by jur van der burg 4 amahora adlule

Out of nowhere, starting this morning, I am unable to send emails from Thunderbird

I have been using Thunderbird as my default email for years and have run into my share of issues. Out of nowhere, starting this morning, I am unable to send emails from T… (funda kabanzi)

I have been using Thunderbird as my default email for years and have run into my share of issues. Out of nowhere, starting this morning, I am unable to send emails from Thunderbird at all. I spent about 2 hours on the phone with my service provider trying to figure it out. The unfortunate conclusion I have come to, is that unless you can fix this issue for me, I will be using Outlook going forward. Let me be clear, I HATE OUTLOOK! but I am running out of options other than to throw away the email address I have been using since about 1990.

This is the message I get when the email does not send. This particular one was to trs.ky.gov, but it doesn't matter who the recipient is, the only ones that don't get this message are those I send to myself.

Your message contains invalid characters (bare line feed characters) which the email servers at trs.ky.gov don't support. reb Office 365 julie.soard Action Required Recipient

Bare line feeds unsupported

How to Fix It It appears that your email program added invalid characters (bare line feed characters) into your message when you sent it. Try using a different email program to send your message. If the problem continues send this non-delivery report (NDR) message to your email admin for assistance.

Was this helpful? Send feedback to Microsoft.

More Info for Email Admins Status code: 550 5.6.11

This error occurs when the email program or device used to create or send an email message adds bare line feed characters into the message. When bare line feed characters are included in a message, the SMTP protocol chunking feature is required to transmit the message between email servers. Chunking uses the SMTP protocol BDAT command, but the recipient's email server doesn't support the BDAT command.

To fix the issue, the sender should send the message using an email program or device that doesn't add bare line feed characters to messages. Most modern email programs don't add bare line feed characters.

If the sender is using a device like a fax machine, printer, or scanner, it's likely an older model that doesn't support the SMTP protocol BDAT command. To fix this error, you'll need to replace the device with a newer model that supports the BDAT command. The industry standard recommendation to support SMTP chunking was published in 1998 so most devices manufactured during the last decade support this feature.

Another option is for the email admin at the recipient's domain to upgrade their email servers to servers that support the SMTP protocol BDAT command. Most modern email servers support BDAT; however, some free and older email servers don't support it.

For more information see Fix email delivery issues for error code 5.6.11 in Office 365.

Original Message Details Created Date: 8/2/2022 9:35:48 PM Sender Address: reb@isoc.net Recipient Address: julie.soard@trs.ky.gov Subject: Fwd: documents for retirement

Error Details Reported error: 550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DATA and receiving system does not support BDAT DSN generated by: SN6PR08MB5327.namprd08.prod.outlook.com

Asked by reb28 4 ezinsukwini ezidlule

Last reply by Tgill 4 amahora adlule

Firefox and Windows 11

I have tried for several days to download Firefox to my new Lenovo 64 bit windows 11 laptop with no success. I get a message Install not completed because VCRuntime 140.… (funda kabanzi)

I have tried for several days to download Firefox to my new Lenovo 64 bit windows 11 laptop with no success. I get a message Install not completed because VCRuntime 140.dll can't be found.

I have tried installing both 32 and 64 bit direct to the correct folders but Firefox still can't find them.

Also when uninstalling Firefox it does not complete unless I reboot first, when doing so it shows Firefox as preventing the reboot unless I ignore it.

Any help greatly appreciated.

jon

Asked by Jon 5 amahora adlule

Last reply by TyDraniu 4 amahora adlule

Outgoing Connections

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefor… (funda kabanzi)

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefore, not be automatic.

For instance, I have automatic extension/plugin updates off by default, so why does FF try to connect to versioncheck.addons.mozilla.org and/or versioncheck-bg.addons.mozilla.org every time I launch it?


How many of the following do I actually need to give a pass to in my firewall and how many can I safely block?

I appreciate that a couple (e.g. githubusercontent) may be related to specific extensions/plugins, but the majority are from Mozilla/Firefox, so what what is each of them for, specifically?

aus5.mozilla.org ciscobinary.openh264.org content-signature-2.cdn.mozilla.net example.org firefox.settings.services.mozilla.com ipv4only.arpa publicsuffix.org push.services.mozilla.com raw.githubusercontent.com redirector.gvt1.com services.addons.mozilla.org versioncheck.addons.mozilla.org versioncheck-bg.addons.mozilla.org


Thanks.

Asked by imajzineer 5 amahora adlule

probleem met SMTP: kan geen mails meer verzenden via mijn meest gebruikte account

Hi. Tot voor vertrek op vakantie kon ik soms nog een mail verzenden via lucb3@skynet.be (of ook aan de er aan verbonden accounts kathy.walraeve@skynet.be; lucb1@skynet.be… (funda kabanzi)

Hi. Tot voor vertrek op vakantie kon ik soms nog een mail verzenden via lucb3@skynet.be (of ook aan de er aan verbonden accounts kathy.walraeve@skynet.be; lucb1@skynet.be en lucb2@skynet.be) . Nu, terug van reis, lukt het helemaal niet meer: krijg steeds, na lange tijd tarchtten te versturen uiteindelijk steeds dezelfde foutmelding "Verzenden van het berecht is mislukt omdat het verbinden met uitgaande SMTP-server realy.proximus.be is mislukt. ..." De instellingen zijn nochtans correct (zie bijlagen) Rechtstreeks vanuit de proximus web-server kan ik wel mails verzenden. Via Thunderbird lukt het wel voor de overige gmail accounts; enkel met proximus (skynet.be) lukken ze absoluut niet meer Mijn gegevens: user-id: lucb3@skynet.be e-mailprovider: proximus.be antivirus: Kaspersky Internet Security 2022 - programmaversie: 21.3.10.391 besturingsysteem: windows 10 home (64bits) - versie 21H1 - Build: 19043.1826 Thunderbird-versie: 102.1.1 (64-bits)

Bedankt voor uw hulp

Asked by lucb3 1 usuku oludlule

Last reply by jaapcomputer 5 amahora adlule

Popstate-1.dat

Hi, since 2 weeks i've got something like this in my mailbox ?? i'am able to delete it, but they adding somehow again. May be i should update client?

Asked by tomu5 5 amahora adlule

Firefox not previewing pdf, it downloads pdf then open it

Before update, I could preview PDF directly without downloading it locally, now after update I need to download it first then it opens the downloaded file, any way to cha… (funda kabanzi)

Before update, I could preview PDF directly without downloading it locally, now after update I need to download it first then it opens the downloaded file, any way to change this??

Asked by Abhay 5 amahora adlule

Thunderbird On Multiple Machines

I have been using Thunderbird on a MacBook for about three years and have many filters, etc. I recently purchased another MacBook and would like to use the existing prof… (funda kabanzi)

I have been using Thunderbird on a MacBook for about three years and have many filters, etc. I recently purchased another MacBook and would like to use the existing profile, filters, calendar, etc. Is there a way to configure this using my iCloud drive.

Thanks, Frank

Asked by fv.perrelli 1 usuku oludlule

Last reply by david 5 amahora adlule

Delete an Email Account

TB 92.12.0 (32-bit) Win11 (64-bit) Unable to delete an email account. Several 2021 replies on this forum specify that "Account Actions" is the route to take. No Account A… (funda kabanzi)

TB 92.12.0 (32-bit) Win11 (64-bit)

Unable to delete an email account. Several 2021 replies on this forum specify that "Account Actions" is the route to take. No Account Actions in email settings.

Another suggestion was to right-click the 3 bars on the right. Same result.

Another suggestion was to remove entries in pref*.js files. There are 5 files with entries {pref.js pref_1.js pref_2.js pref_9.js pref_10.js}, each one with what looks like 7-8 entries related to the account to be deleted. The tags are "user_pref("mail.identity.id1" and all user_pref tags seem to be unique and sequentially numbered. I don't know what effect deleted the account will have on Thunderbird.

How can I delete an account. None of the answers, above, seem to be the way to go. thanks

Asked by lostbits 20 amahora adlule

Last reply by david 5 amahora adlule

Address bar hides web content after leaving full screen

This behavior can also be observed in Youtube, for example. After exiting the full screen, the Youtube search bar is no longer visible. It reappears when you rotate the d… (funda kabanzi)

This behavior can also be observed in Youtube, for example. After exiting the full screen, the Youtube search bar is no longer visible. It reappears when you rotate the device and sometimes also when you scroll down or zoom in and out. Unfortunately, this does not work on websites that are not scrollable. There the hidden content (mostly the header) is only visible again after rotating the device (reloading has no effect). This seems to be a similiar bug: https://support.mozilla.org/en-US/questions/1303054 or this: https://stackoverflow.com/questions/20636580/firefox-for-android-address-bar-overlaps-content-is-there-a-solution On my Android tablet, first the Android navigation bar overlaps the website and then after a fullscreen and fullscreen exit, the address bar overlaps instead. It would be nice if these "address bar overlaps content" or "navigation bar overlaps content" bugs could be permanently fixed, especially since I have not found a way to work around the bug through javascript.

Asked by J. S. 6 amahora adlule