Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

get error in Sign firefox extensions

after downloading firefox sign packages from Mozilla web site. i'm using this link to SIGN extensions. https://developer.mozilla.org/en-US/docs/Signing_a_XPI after set pa… (funda kabanzi)

after downloading firefox sign packages from Mozilla web site. i'm using this link to SIGN extensions.

https://developer.mozilla.org/en-US/docs/Signing_a_XPI

after set path i'm trying to use this command:

certutil -N -d .

to create a test certificate, but i get this error:

C:\Firefoxdevelopment>certutil -N -d . CertUtil: Unknown arg: -N

CertUtil -? -- Display a verb list (command list CertUtil -dump -? -- Display help text for the "dump" CertUtil -v -? -- Display all help text for all ver

after that i'm try to use below code:

signtool -G myTestCert -d . -p"password"

i get alert error dialog

Asked by Mahdi Pishguy 4 iminyaka edlule

Answered by the-edmeister 4 iminyaka edlule

  • Okugcinwe kunqolobane

Logging into Youtube with a specific account causes corrupt cookies which stop me from watching videos.

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only wo… (funda kabanzi)

Hello, I have had a problem with watching videos on Youtube (Firefox crashes when loading it) but have fixed it by clearing corrupt cookies. However it seems this only works when either logged out or logged into a second account, whenever I log into my main Youtube account it corrupts the cookies, and only this one singular account. Is there a corrupt cookies tagged along with this account? All and any help is appreciated.

Asked by Alaanor 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

FF hangs on new StartJuno.com page

The (dinosaur) ISP Juno from California just unveiled a new startup page, StartJuno.com. It doesn't look too different from the previous version of startup page. It appea… (funda kabanzi)

The (dinosaur) ISP Juno from California just unveiled a new startup page, StartJuno.com.

It doesn't look too different from the previous version of startup page.

It appears to load as usual, but for the time being pops up a box asking to take the viewer on a tour of the page's features.

Whether or not one goes through the tour, which is pretty mundane, afterward the cursor goes to 'wait'.

FF doesn't go into build-up-HUGE-amounts-of-memory mode, but just stops responding.

This appears to be FF-exclusive. No such problems IE or Chrome.

dL

Asked by Dale_Latimer 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Do you know that RAM oxidation can cause youtube playback problems? I've just fixed my problems by cleaning my ram sticks!

I was sure that the new firefox 40 was the problem. To make it worse in chrome the videos were not lagging at all, but when I restarted my computer it failed to restart p… (funda kabanzi)

I was sure that the new firefox 40 was the problem. To make it worse in chrome the videos were not lagging at all, but when I restarted my computer it failed to restart properly. I saw this kind of problems with ram sticks before so I said to give it a try. The sticks were very hot and one of them showed signs of oxidation. I've cleaned them with a eraser and now the computer works great again.

I have 4gb ddr2 800 adata vitesta in 4x1gb sticks.

Asked by brioalex 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox does not open .html files while running, but...

...it opens .html files when it's not running. 1. .html files are set to default to be opened by Firefox. 2. Click on any .html file (or a link in Thunderbird or any othe… (funda kabanzi)

...it opens .html files when it's not running.

1. .html files are set to default to be opened by Firefox. 2. Click on any .html file (or a link in Thunderbird or any other program) and nothing happens. 3. Nothing happens if Firefox is running for first time since computer was started and user logged in. 4. If you close Firefox or restart it via console, then it all starts working and opens .html with no problem. 5. What is this magic and why do I need to keep restarting Firefox each time to fix this? 6. Firefox is clean installed. I did try safe boot with no addons.

Asked by rhazor 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

not responding while playing Farmville 2

While playing FarmVille 2 foxfire keeps hanging - says at top "not responding". I can load game and play for a few minutes but then hangs. Sometimes it hangs right after … (funda kabanzi)

While playing FarmVille 2 foxfire keeps hanging - says at top "not responding". I can load game and play for a few minutes but then hangs. Sometimes it hangs right after loading. Will not come back so I have to quit foxfire. I have been having the problem in last several weeks but yesterday it got really bad. I usually only had to restart foxfire once to get it to work. I have tried refreshing foxfire. Also disabling hardware acceleration. My plugins are up to date. My computer is only 1.5 years old and I have windows 10. I can play FV2 on Google Chrome and MSN edge but both are slow and jerky. I really prefer foxfire over the other ones.

Asked by ahushagen 4 iminyaka edlule

Last reply by geraa48 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML 5 sounds are not played, videos are

Hi everybody, I just updated my Ubuntu Gnome and hence also Firefox to version 41.0. Now I cannot hear any sounds played via HTML5. Videos are played just fine, however. … (funda kabanzi)

Hi everybody,

I just updated my Ubuntu Gnome and hence also Firefox to version 41.0. Now I cannot hear any sounds played via HTML5. Videos are played just fine, however.

I have already tried resetting Firefox, creating a new profile and even going back to 37 via apt-get install firefox=37.0+build2-0ubuntu1

None of this helped at all.

Because sound doesn't even work under 37.0 I do assume that the problem is rooted in some system update, but I still post this here and not the Ubuntu forums because this problem persists ONLY in Firefox playing HTML5 files (as far as I know). As soon as I force YouTube, for example, to use Flash everything is fine (except that it is using flash :D).

As I am not that confident with Linux yet I am not quite sure how to fix this. I don't even know how to best post some sort of debug-log or list of updated programs/files that came with the Ubuntu update. So any help is appreciated!

Thanks in advance :)

Asked by Znert 4 iminyaka edlule

Answered by Znert 4 iminyaka edlule

  • Okugcinwe kunqolobane

Show all possible PDF applications

I have written several local shell scripts to handle how to open a PDF. When Firefox asks me how to open a PDF, I would like to see all of them in the dropdown menu. Howe… (funda kabanzi)

I have written several local shell scripts to handle how to open a PDF. When Firefox asks me how to open a PDF, I would like to see all of them in the dropdown menu. However, I can only see the one that I had previously selected, so whenever I want to use another one, I have to click "Other..." and go through my filesystem to their respective paths. Is there a way to permanently make several applications appear in that dropdown menu?

Asked by jowi 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

just literally opened my firefox developer edition and it had updated and wanted me to restart very common. So I restarted it and since every single time I try and open i… (funda kabanzi)

just literally opened my firefox developer edition and it had updated and wanted me to restart very common. So I restarted it and since every single time I try and open it it crashes. it crashes even in safe mode after a few seconds. can't try and update it crashes before i can update it also crashes when I try and find out about whats wrong. I was also test out I think its called e 10 s if that helps, since its been crashing I've been using regular firefox and that seems to work fine.

Asked by TJTHEBOSS 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox asks me to choose an app in order to tp to slurl's. What app should I choose?

I installed Win10, then installed the latest version of Firefox. Now slurl's from the browser no longer connect to Firestorm Viewer. I installed slurl.proxy and it's wo… (funda kabanzi)

I installed Win10, then installed the latest version of Firefox. Now slurl's from the browser no longer connect to Firestorm Viewer. I installed slurl.proxy and it's working but I get a message saying this setting can be changed in preferences. Before, the error message said to choose an app for this link to work....what app do I choose? Hope you can help me.

Asked by Shyan 4 iminyaka edlule

Answered by guigs 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Closing tabs creates a gap between tabs.

Hello. I'm try to customize the look and feel of FF by editing the userChrome.css. I almost got it, but there is one problem which i can't resolve. After closing a tab … (funda kabanzi)

Hello. I'm try to customize the look and feel of FF by editing the userChrome.css.

I almost got it, but there is one problem which i can't resolve.

After closing a tab with a number greater that 40 ,there are always unfilled place left between tabs. Pls. see the image.

This is what i added to userChrome.css. Please help me to resolve the issue.

  DISABLE FIREFOX DEFAULT BACKGROUND  

#TabsToolbar:not(:-moz-lwtheme)::after {
	display: none;
}


/*===============================================
  INACTIVE TABS  
  ===============================================*/
#TabsToolbar .tabbrowser-tab {
	text-align: left!important;
	-moz-border-top-colors: none !important;
	-moz-border-left-colors: none !important;
	-moz-border-right-colors: none !important;
	-moz-border-bottom-colors: none !important;
	background: #BAB9A8 !important;
	border-top: 1px solid #4F4E47!important;
	border-bottom: 1px solid #4F4E47!important;
	border-left: 1px solid #4F4E47!important;
	border-right: 1px solid #4F4E47!important;
	border-radius: 3px 3px 0px 0px !important;
	color: #000000 !important;
	/*margin: 0px 3px 0px 2px !important;*/
	font-family: "Ubuntu",Helvetica,Arial,sans-serif;
	font-size: 11px;
        max-width: 43px !important;
        min-width: 40px !important;
}

/*===============================================
  ACTIVE TABS  
  ===============================================*/
#TabsToolbar .tabbrowser-tab[selected] {
	font-weight: normal !important;
	border-top: 1px solid #000!important;
	border-left: 1px solid #000!important;
	border-right: 1px solid #000!important;
	border-radius: 3px 3px 0px 0px !important;
	background: #F0E68C !important;
	color: #000000 !important;
}

/*===============================================
  DISABLE AUSTRALIS TAB  
  ===============================================*/
#TabsToolbar .tab-background {
	margin: 0;
	background: transparent;
}

#TabsToolbar .tab-background-start,  #TabsToolbar .tab-background-end {
	display: none !important;
}

#TabsToolbar .tab-background-middle {
	background: transparent !important;
}

#TabsToolbar .tabbrowser-tab:after,  #TabsToolbar .tabbrowser-tab:before {
	display: none !important;
}

Asked by snoRNA 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

YouTube videos lag sometimes (weird noise, but video continues playing).

Hello. Sometimes youtube videos start having a weird noise, but the video itself keeps playing. This doesn't happen a lot at all, but I'd like to know what the problem is… (funda kabanzi)

Hello. Sometimes youtube videos start having a weird noise, but the video itself keeps playing. This doesn't happen a lot at all, but I'd like to know what the problem is.

Asked by Amaranthus 4 iminyaka edlule

Last reply by Yashwardhan Pauranik 4 iminyaka edlule

  • Okugcinwe kunqolobane

Why doesnt google.com search tools work anymore?

When I search on google.com, i cant seem to use the search tools underneath, that specify "last week" etc. It also mean I am not able to search for pictures, videos etc a… (funda kabanzi)

When I search on google.com, i cant seem to use the search tools underneath, that specify "last week" etc. It also mean I am not able to search for pictures, videos etc and get the message "This Connection is Untrusted" and there I am NOT able to choose, "i understand the risks".

I tried using other browsers, and its seems to work...

Its only with firefox, and i love to use this, but if not i will be migrating to another browser, its just to much not to be able to go through your search results properly.

Please help and thanks!

Asked by hirez 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Does Firefox support keyframe spinner?

I have a web page with different keyframe utilities that work fine in Firefox but just added a keyframe image spinner that doesn't function in Firefox but does in chrome.… (funda kabanzi)

I have a web page with different keyframe utilities that work fine in Firefox but just added a keyframe image spinner that doesn't function in Firefox but does in chrome. Is there a special css code that will get this working or is this not a supported function right now?

Asked by bobxzx 4 iminyaka edlule

Answered by bobxzx 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text fuzzy after adding a keyframe to css

After adding a keyframe text marquee, all text on the page in view is fuzzy on page load but clears up after scrolling the marquee out of view & remains ok even retur… (funda kabanzi)

After adding a keyframe text marquee, all text on the page in view is fuzzy on page load but clears up after scrolling the marquee out of view & remains ok even returning the marquee back in view. I see the same thing on tables but again scrolling the page clears it up. Don't see this problem with chrome. Obviously the marquee is affecting Firefox's text rendering but is there a fix for this?

Asked by bobxzx 4 iminyaka edlule

Answered by bobxzx 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes - often

various situations, can't limit it to one thing. just, it crashes, sometimes after a few seconds, sometimes after ten minutes. have tried the whole list of things on the … (funda kabanzi)

various situations, can't limit it to one thing. just, it crashes, sometimes after a few seconds, sometimes after ten minutes. have tried the whole list of things on the 'Firefox crashes' page. - except clean reinstall.

Asked by harmonk 4 iminyaka edlule

Last reply by harmonk 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Addon Compatibility?

Just a thought. I had a Complete Theme that I really liked called Silvermel. With the latest updates it is no longer compatible with Firefox. I went to Complete Themes in… (funda kabanzi)

Just a thought. I had a Complete Theme that I really liked called Silvermel. With the latest updates it is no longer compatible with Firefox. I went to Complete Themes in Firefox Addons to see if I could find something else I liked and found that 95% of them are not compatible. It isn't as bad with my other addons as with Complete Themes but I still loose the use of 1 or 2 addons when Firefox is updated.

Firefox is always talking about how customizable they are and then their advances render it less so. Improving things to the point where you are dis-improving them it is counterproductive. Would you ask the Firefox developers not the change the things that addons need to be usable? If they can't do that then they shouldn't update it. Thank you!

Asked by br.louis 4 iminyaka edlule

Answered by Mark Schmidt 4 iminyaka edlule

  • Okugcinwe kunqolobane

how do i change encrytion settings to SSL 3.0 and TLS 1.0 on firefox version 41 for mac?

In order to use citrix for remote access I need specific encryption settings. I cant find anywhere in version 41 to confirm or change these settings. I specifically need … (funda kabanzi)

In order to use citrix for remote access I need specific encryption settings. I cant find anywhere in version 41 to confirm or change these settings. I specifically need SSL 3.0 and TLS 1.0 or citrix cant launch apps. How do I change encryption settings for my mac? Thanks

Asked by thaisxanadu 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule