Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

turn off tabs in firefox 29

  • 3 uphendule
  • 4 zinale nkinga
  • 5 views
  • Igcine ukuphendulwa ngu nimo01

more options

I just installed FF 29.0. Now the tabs are back. I hate tabs. They mae an already small screen even smaller. How do I turn them off? Search at this site and on the web did not get me any useful results. <browser.tabs.autoHide> is set to true and also was toggle false/true, but the browser ignores it. - Thanks for any help

Isisombululo esikhethiwe

Support for hiding the Tab bar with only one tab open has been removed from Firefox and you now need an extension.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Can you please provide us a screenshot of the screen? Which you would like to hide? Regards

more options

Isisombululo Esikhethiwe

Support for hiding the Tab bar with only one tab open has been removed from Firefox and you now need an extension.

more options

Thanks, it worked. Odd that this requires an add on insteat of just a setting.