X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can not create temp folder archive

Kuphostiwe

When I attempt to open the download, I get 'Can not create temp folder archive'. How do I fix this. Also, I am not getting the Firefox logo on the Microsoft task bar.

When I attempt to open the download, I get 'Can not create temp folder archive'. How do I fix this. Also, I am not getting the Firefox logo on the Microsoft task bar.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Eminye Imininingwane

Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Looks like you're getting that error from the Stub file.

Download Firefox 29 at:

    • Firefox 29.0.exe
Looks like you're getting that error from the Stub file. Download Firefox 29 at: *ftp://ftp.mozilla.org/pub/firefox/releases/29.0/win32/en-US/ **Firefox 29.0.exe
williamcraig5 0 izisombululo 8 izimpendulo
Kuphostiwe

I did as "moses" described but got same result. I have downloaded the full 29 version as well as stub version and received same error message so don't think it's a "stub" thing.

I did as "moses" described but got same result. I have downloaded the full 29 version as well as stub version and received same error message so don't think it's a "stub" thing.

Okulungisiwe ngu williamcraig5

cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

Try to delete the Windows Temp folder (%TMP% or %TEMP%). Also check the permissions for this folder via the Properties in the right-click context menu.

Try to delete the Windows Temp folder (%TMP% or %TEMP%). Also check the permissions for this folder via the Properties in the right-click context menu.

Okulungisiwe ngu cor-el

williamcraig5 0 izisombululo 8 izimpendulo
Kuphostiwe

Deleted Windows\Temp folder. Also, deleted as much of Users\Bill\AppData\Local\Temp folder and unchecked "Read Only". There were some files that are in use (even after reboot) that I couldn't delete. Same result. It appears to me that the problem is part of the setup wizard part where the program is trying to "unwrap" contents for execution.

Deleted Windows\Temp folder. Also, deleted as much of Users\Bill\AppData\Local\Temp folder and unchecked "Read Only". There were some files that are in use (even after reboot) that I couldn't delete. Same result. It appears to me that the problem is part of the setup wizard part where the program is trying to "unwrap" contents for execution.

Okulungisiwe ngu williamcraig5

cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

Did you check the permissions of the temp folder in the Properties in the Security tab?

Did you check the permissions of the temp folder in the Properties in the Security tab?
williamcraig5 0 izisombululo 8 izimpendulo
Kuphostiwe

Yes, that was the problem ... I had been trying to unclick the folder's read-only attribute but didn't realize that there are additional access permissions. This is what I did ....

1. Use Windows Explorer to navigate to C:\Users\Bill\AppData\Local 2. Select "Temp" folder, right click and select Properties 3. In Properties, select Security tab and click on Advanced button 4. Use Permissions tab controls to insure that both User (your user name) and Administrator have "full control" to "folder, subfolders and files" 5. Under Owner tab, make sure you are the owner of the folder

Thanks for your help!

Yes, that was the problem ... I had been trying to unclick the folder's read-only attribute but didn't realize that there are additional access permissions. This is what I did .... 1. Use Windows Explorer to navigate to C:\Users\Bill\AppData\Local 2. Select "Temp" folder, right click and select Properties 3. In Properties, select Security tab and click on Advanced button 4. Use Permissions tab controls to insure that both User (your user name) and Administrator have "full control" to "folder, subfolders and files" 5. Under Owner tab, make sure you are the owner of the folder Thanks for your help!
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

You're welcome and thanks for posting the steps that worked for you.

You're welcome and thanks for posting the steps that worked for you.