X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I have no chat/messenger icon within my Yahoo Mail.

Kuphostiwe

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail is 'Full' not basic. It works in IE. I am suspicious of Java not working correctly in Firefox, which I have updated too. Java Deployment Toolkit is blocked by Firefox.

I have cleared cache and cookies, uninstalled and reinstalled Yahoo Messenger and all the other infuriating and inconvenient suggestions. FF is up to date. My Yahoo Mail is 'Full' not basic. It works in IE. I am suspicious of Java not working correctly in Firefox, which I have updated too. Java Deployment Toolkit is blocked by Firefox.

Isisombululo esikhethiwe

NT 6.0? Isn't that 7? Hmm, disregard. It's Vista.

You've got a few extensions installed. Might be one of those that's causing it. Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.


P.S. AdBlock Plus might be blocking certain content on Yahoo so make sure ABP isn't blocking anything on Yahoo.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 13.0 r0
  • Google Update
  • McAfee MSC FF plugin DLL
  • McAfee MSS+ NPAPI Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • GEPlugin
  • Nokia Suite Enabler Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • Firefox 28.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.0; rv:28.0) Gecko/20100101 Firefox/28.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/28.0/WINNT/en-US/

Izandiso

  • Adblock Plus 2.5.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • British English Dictionary 1.19.1 (en-GB@dictionaries.addons.mozilla.org)
  • Gmail Watcher 1.61 (gmailwatcher@sonthakit)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WordWeb one-click lookup 5.0.4406 (wcapturex@deskperience.com)
  • Block site 1.1.8 ({dd3d7613-0246-469d-bc65-2a3cc1668adc}) (Akusebenzi)
  • McAfee SiteAdvisor 3.6.6 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Akusebenzi)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • Yahoo! Toolbar 3.1.0.20130813024103 ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 6-27-2008
  • driverDate2:
  • driverVersion: 7.15.10.1511
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'7.1500.1000.1666']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.casesensitive: 1
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
  • browser.startup.homepage: https://my.yahoo.com/
  • browser.startup.homepage_override.buildID: 20140314220517
  • browser.startup.homepage_override.mstone: 28.0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 28.0
  • keyword.URL: http://uk.search.yahoo.com/search?fr=mcafee&type=A111GB649&p=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1398557008
  • places.history.expiration.transient_current_max_pages: 77027
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • plugin.state.npmcffplg: 2
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1398383216

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I notice something that could be causing the problem
I see that user.js is active on Firefox

The user.js file is only present if you or other software has created this file and normally it wouldn't be there.

You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. You can get to the profile folder below:

  • Help > Troubleshooting Information > Profile Directory > Show Folder

or

  • Go to about:support and click Show Folder next to Profile Directory.
I notice something that could be causing the problem<br> I see that user.js is active on Firefox The user.js file is only present if you or other software has created this file and normally it wouldn't be there. You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. You can get to the profile folder below: *Help > Troubleshooting Information > Profile Directory > Show Folder or *Go to '''about:support''' and click Show Folder next to Profile Directory.

Umnikazi wombuzo

I have 2 notebooks. This resolved the problem on my Windows 7 machine. No effect on my Vista machine. ??

I have 2 notebooks. This resolved the problem on my Windows 7 machine. No effect on my Vista machine. ??
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

You would need to create a new question for that machine.

On second thought, nevermind. Let's see if we can't hit two birds with one stone

Can you give me your troubleshooting information from the Firefox that's running on Vista?

  • Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu.

Now, a new tab containing your troubleshooting information should open.

  • At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
  • Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.
You would need to create a new question for that machine. On second thought, nevermind. Let's see if we can't hit two birds with one stone Can you give me your troubleshooting information from the Firefox that's running on Vista? *Click the Firefox button at the top left, then click the ''Help'' menu and select ''Troubleshooting Information'' from the submenu. If you don't have a Firefox button, click the Help menu at the top and select ''Troubleshooting Information'' from the menu. Now, a new tab containing your troubleshooting information should open. *At the top of the page, you should see a button that says "Copy text to clipboard". Click it. *Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post.

Umnikazi wombuzo

Application Basics
------------------
Name: Firefox
Version: 28.0
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:28.0) Gecko/20100101 Firefox/28.0
Crash Reports for the Last 3 Days
---------------------------------
All Crash Reports
Extensions
----------
Name: Adblock Plus
Version: 2.5.1
Enabled: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Name: British English Dictionary
Version: 1.19.1
Enabled: true
ID: en-GB@dictionaries.addons.mozilla.org
Name: Gmail Watcher
Version: 1.61
Enabled: true
ID: gmailwatcher@sonthakit
Name: Troubleshooter
Version: 1.1a
Enabled: true
ID: troubleshooter@mozilla.org
Name: WordWeb one-click lookup
Version: 5.0.4406
Enabled: true
ID: wcapturex@deskperience.com
Name: Block site
Version: 1.1.8
Enabled: false
ID: {dd3d7613-0246-469d-bc65-2a3cc1668adc}
Name: McAfee SiteAdvisor
Version: 3.6.6
Enabled: false
ID: {4ED1F68A-5463-4931-9384-8FFF5ED91D92}
Name: Microsoft .NET Framework Assistant
Version: 0.0.0
Enabled: false
ID: {20a82645-c095-46ed-80e3-08825760534b}
Name: Yahoo! Toolbar
Version: 3.2.3.20140326060057
Enabled: false
ID: {635abd67-4fe9-1b23-4f01-e679fa7484c1}
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 6
browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
browser.startup.homepage: https://my.yahoo.com/
browser.startup.homepage_override.buildID: 20140314220517
browser.startup.homepage_override.mstone: 28.0
extensions.lastAppVersion: 28.0
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1398679847
places.history.expiration.transient_current_max_pages: 77027
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1398679844
Graphics
--------
Adapter Description: Mobile Intel(R) 4 Series Express Chipset Family
Adapter Drivers: igdumdx32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x2a42
Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer.
DirectWrite Enabled: false (7.0.6002.23200)
Driver Date: 6-27-2008
Driver Version: 7.15.10.1511
GPU #2 Active: false
GPU Accelerated Windows: 0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer.
Vendor ID: 0x8086
WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer.
windowLayerManagerRemote: false
AzureCanvasBackend: skia
AzureContentBackend: cairo
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.3
Version in use: 4.10.3
NSS
Expected minimum version: 3.15.5 Basic ECC
Version in use: 3.15.5 Basic ECC
NSSSMIME
Expected minimum version: 3.15.5 Basic ECC
Version in use: 3.15.5 Basic ECC
NSSSSL
Expected minimum version: 3.15.5 Basic ECC
Version in use: 3.15.5 Basic ECC
NSSUTIL
Expected minimum version: 3.15.5
Version in use: 3.15.5
<pre><nowiki>Application Basics ------------------ Name: Firefox Version: 28.0 User Agent: Mozilla/5.0 (Windows NT 6.0; rv:28.0) Gecko/20100101 Firefox/28.0 Crash Reports for the Last 3 Days --------------------------------- All Crash Reports Extensions ---------- Name: Adblock Plus Version: 2.5.1 Enabled: true ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Name: British English Dictionary Version: 1.19.1 Enabled: true ID: en-GB@dictionaries.addons.mozilla.org Name: Gmail Watcher Version: 1.61 Enabled: true ID: gmailwatcher@sonthakit Name: Troubleshooter Version: 1.1a Enabled: true ID: troubleshooter@mozilla.org Name: WordWeb one-click lookup Version: 5.0.4406 Enabled: true ID: wcapturex@deskperience.com Name: Block site Version: 1.1.8 Enabled: false ID: {dd3d7613-0246-469d-bc65-2a3cc1668adc} Name: McAfee SiteAdvisor Version: 3.6.6 Enabled: false ID: {4ED1F68A-5463-4931-9384-8FFF5ED91D92} Name: Microsoft .NET Framework Assistant Version: 0.0.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b} Name: Yahoo! Toolbar Version: 3.2.3.20140326060057 Enabled: false ID: {635abd67-4fe9-1b23-4f01-e679fa7484c1} Important Modified Preferences ------------------------------ browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.disk.smart_size_cached_value: 358400 browser.places.smartBookmarksVersion: 6 browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517 browser.startup.homepage: https://my.yahoo.com/ browser.startup.homepage_override.buildID: 20140314220517 browser.startup.homepage_override.mstone: 28.0 extensions.lastAppVersion: 28.0 network.cookie.prefsMigrated: true places.database.lastMaintenance: 1398679847 places.history.expiration.transient_current_max_pages: 77027 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1398679844 Graphics -------- Adapter Description: Mobile Intel(R) 4 Series Express Chipset Family Adapter Drivers: igdumdx32 igd10umd32 Adapter RAM: Unknown Device ID: 0x2a42 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 8.1500.1000.2202 or newer. DirectWrite Enabled: false (7.0.6002.23200) Driver Date: 6-27-2008 Driver Version: 7.15.10.1511 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer. Vendor ID: 0x8086 WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 7.1500.1000.1666 or newer. windowLayerManagerRemote: false AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0 JavaScript ---------- Incremental GC: true Accessibility ------------- Activated: false Prevent Accessibility: 0 Library Versions ---------------- NSPR Expected minimum version: 4.10.3 Version in use: 4.10.3 NSS Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC NSSSMIME Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC NSSSSL Expected minimum version: 3.15.5 Basic ECC Version in use: 3.15.5 Basic ECC NSSUTIL Expected minimum version: 3.15.5 Version in use: 3.15.5</nowiki></pre>

Okulungisiwe ngu cor-el

Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

NT 6.0? Isn't that 7? Hmm, disregard. It's Vista.

You've got a few extensions installed. Might be one of those that's causing it. Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.


P.S. AdBlock Plus might be blocking certain content on Yahoo so make sure ABP isn't blocking anything on Yahoo.

NT 6.0? Isn't that 7? Hmm, disregard. It's Vista. You've got a few extensions installed. Might be one of those that's causing it. Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below: *'''Windows/Mac''': Go to Help > Restart with add-ons disabled *'''Linux''': Run ''firefox -safe-mode'' in the Terminal/Konsole If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled. ---- P.S. AdBlock Plus might be blocking certain content on Yahoo so make sure ABP isn't blocking anything on Yahoo.

Umnikazi wombuzo

Firefox started without addons (Safe Mode) but I still cannot see an Icon for Yahoo Chat/Messenger within Yahoo Mail. Adblock was one of the first things I tried disabling.

Firefox started without addons (Safe Mode) but I still cannot see an Icon for Yahoo Chat/Messenger within Yahoo Mail. Adblock was one of the first things I tried disabling.

Impendulo Ewusizo

Further... I used another computer and user to send a PM via Yahoo Chat/Messenger. On my Yahoo Mail page the messenger Icon is behind my 'Compose' Pen Icon. The Compose taking priority. I must add this is not the case when I use IE!

I have a work around!!!!!! If I use the ,CTRL> - or <CTRL> + keys to zoom in our out, alternatively the Messenger Icon moves to the correct position or hides behind the 'COMPOSE' Pen Icon. Rather confusing!

I believe the first suggestion fixed the problem, but perhaps another problem within the Yahoo Mail page wrt formatting then was apparent.

Further... I used another computer and user to send a PM via Yahoo Chat/Messenger. On my Yahoo Mail page the messenger Icon is behind my 'Compose' Pen Icon. The Compose taking priority. I must add this is not the case when I use IE! I have a work around!!!!!! If I use the ,CTRL> - or <CTRL> + keys to zoom in our out, alternatively the Messenger Icon moves to the correct position or hides behind the 'COMPOSE' Pen Icon. Rather confusing! I believe the first suggestion fixed the problem, but perhaps another problem within the Yahoo Mail page wrt formatting then was apparent.

Okulungisiwe ngu FJacko