Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't watch YouTube normally after updating Flash.

  • 2 uphendule
  • 7 zinale nkinga
  • 266 views
  • Igcine ukuphendulwa ngu Xymjak

more options

A few days ago I updated the Flash-Player to version 13.0.0.182.

Now I have the following problems:

1. FPS issue:

Video is played at 15 frames per second, that blurred from 30. Downloaded to HDD videos plays normally.

2. Fullscreen issue:

a. Hardware acceleration off: If the video has a resolution less than 1080p, then video on fullscreen becomes pixelated, as if used Nearest-neighbor interpolation. ( http://en.wikipedia.org/wiki/Image_scaling#Scaling_methods )

b. Hardware acceleration on: Fullscreen video all in blocks, as in the broken file ( http://st.datapic.ru/img/14-04/18/PJPMUYBVEcJZoKcyUbnFYslnT.jpg ). I have GTX670.

3. Rewind issue:

a. Hardware acceleration off: Sound begins to play immediately, the video starts to play about 10 seconds later.

b. Hardware acceleration on: Video all in blocks.


I've tried:

1. Run Firefox in safe mode. Nothing has changed.

2. Completely uninstall Flash-player (uninstaller + manual removal of files + completely remove the flash-storage).


Now I must download every video that I want normally watch.  :\

I do not want to use HTML5 for some reasons, such as non availability of 1080p on video, that have 1080p in Flash.

Okulungisiwe ngu Xymjak

All Replies (2)

more options

Hello Xymjak, with hardware acceleration off in firefox, disable hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

also disable Flash protected mode by following the instructions on these pages:

http://forums.adobe.com/thread/1018071#TemporaryWorkaround

http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3

any luck ?

thank you

more options

> disable hardware acceleration in your Flash Player

By HW off / on I originally had in mind Flash-player. :\

And you can see in my first post how does it affect on video.

BTW, HW in FF does not affect to this issue at all.

> disable Flash protected mode

It did not affect to this issue at all.

Okulungisiwe ngu Xymjak