Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am getting access denied in the seach feature. I've emptied cache and tried to start the computer in Safe Mode.

  • 1 baphendule
  • 1 inale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu Moses

more options

Safe Mode might have disconnected me from my printer as that happened after I tried that.


[e-mail removed by moderator. please read the Mozilla Support rules and guidelines

Okulungisiwe ngu Moses

All Replies (1)

more options

Hi,

You've opened 3 different threads for the same issue. Please only open ONE thread per support request.

Continue here /questions/995124

Closing thread