X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable javascript in Firefox 29.0 ?

Kuphostiwe

I want to disable javascript for websites. I've done this in the previous versions of firefox by unchecking box in options/contens. But there is no disable javascript option in firefox version 29.

I want to disable javascript for websites. I've done this in the previous versions of firefox by unchecking box in options/contens. But there is no disable javascript option in firefox version 29.

Isisombululo esikhethiwe

Hello Raiyad Raad, it is removed from Firefox 23 and above, you can do it only in about:config.

  • javascript.enabled toggle to False


thank you

Funda le mpendulo ngokuhambisana nalesi sihloko 62

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 13.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Eminye Imininingwane

ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Raiyad Raad, it is removed from Firefox 23 and above, you can do it only in about:config.

  • javascript.enabled toggle to False


thank you

Hello Raiyad Raad, it is removed from Firefox 23 and above, you can do it only in [http://kb.mozillazine.org/About:config about:config]. * '''javascript.enabled''' toggle to False thank you
Satya Krishna Kumar Meka 0 izisombululo 5 izimpendulo
Kuphostiwe

for pc's

Tools-->>Options-->> Content-->> Disable java script-->> OK-->>Save
   Finally, Refresh your browser.

MAC

Firefox-->>Preferences-->>Content-->>Disable JavaScript checkbox.

   Close the Options window to save your changes.
  refresh your browser.
for pc's Tools-->>Options-->> Content-->> Disable java script-->> OK-->>Save Finally, Refresh your browser. MAC Firefox-->>Preferences-->>Content-->>Disable JavaScript checkbox. Close the Options window to save your changes. refresh your browser.
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Satya:

As ideato mentioned above, that option was removed starting with Firefox 23, so that won't be helpful. Ideato's method is correct/the only way to do that.


Ideato: Your answer will be marked as the solution since it's the only way to disable javascript.

''Satya:'' As ideato mentioned above, that option was removed starting with Firefox 23, so that won't be helpful. Ideato's method is correct/the only way to do that. ---- ''Ideato:'' Your answer will be marked as the solution since it's the only way to disable javascript.

Okulungisiwe ngu Moses

John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

It can no longer be done globally from the User Interface. There are still a few other alternatives. Depending what you need to block it may be worth considering a script blocker something such as

Additionally if it is a specific website that you use often and wish to for instance block just parts of the media use the permissions for that page.


Satya

Maybe you are using an old version of Firefox if so it would be worth updating it

It can no longer be done globally from the User Interface. There are still a few other alternatives. Depending what you need to block it may be worth considering a script blocker something such as * No Script http://noscript.net/ * Or search for something suitable in https://addons.mozilla.org/firefox/extensions/privacy-security/ Additionally if it is a specific website that you use often and wish to for instance block just parts of the media use the permissions for that page. * Use the pageinfo page [[Page Info window - View technical details about the page you are on]] * [[Permissions Manager - Give certain websites the ability to store passwords, set cookies and more#w_how-do-i-manage-permissions-for-a-single-website]]'''_how-do-i-manage-permissions-for-a-single-website''' ------------ Satya Maybe you are using an old version of Firefox if so it would be worth updating it * (Don't) [[Install an older version of Firefox]]
developerwjk 0 izisombululo 4 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Bring the option to disable javascript back.

Bring the option to disable javascript back.