X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is firefox blocking a website that is secure (fanfiction.net)?

Kuphostiwe

I'm having a problem accessing a specific website (fanfiction.net), that I know is secure. Firefox is throwing a security screen at me, but not allowing me to make an exception, like it states in your help sections. I know for a fact that many other people are having the exact same problem. Other web browsers do not have this problem and I can't help but wonder what other sites are having this problem as well. Are your people working on this, or should I start using another browser?

I'm having a problem accessing a specific website (fanfiction.net), that I know is secure. Firefox is throwing a security screen at me, but not allowing me to make an exception, like it states in your help sections. I know for a fact that many other people are having the exact same problem. Other web browsers do not have this problem and I can't help but wonder what other sites are having this problem as well. Are your people working on this, or should I start using another browser?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Version 5.2.4.18058
  • Shockwave Flash 12.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Citrix Online App Detector Plugin
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Coupons, Inc. Coupon Printer 4.0.2.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Unity Player 3.4.2f3
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5306 izisombululo 23424 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello, i can certainly replicate this issue. my guess is that the site is currently implementing measures against the recently published widespread vulnerability that allows webservers with a certain version of openssl running on them to be exploited (heartbleed.com) & is switching their certificate.

an advanced security feature in firefox is picking up this change as the site doesn't seem to be fully updated for this new certificate yet. you can temporarily work around the issue:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false.
it is important however, that after a bit of time when the issue gets resolved by the site (maybe try again in 24 hours), you go back and switch the setting to "true" again!

hello, i can certainly replicate this issue. my guess is that the site is currently implementing measures against the recently published widespread vulnerability that allows webservers with a certain version of openssl running on them to be exploited (heartbleed.com) & is switching their certificate. an advanced security feature in firefox is picking up this change as the site doesn't seem to be fully updated for this new certificate yet. you can temporarily work around the issue: <br>enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''security.ssl.enable_ocsp_stapling'''. double-click it and change its value to '''false'''. <br>it is important however, that after a bit of time when the issue gets resolved by the site (maybe try again in 24 hours), you go back and switch the setting to "true" again!