Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Everytime I try to load a page from ‘Google search’ results - there appears a blank page.

  • 26 uphendule
  • 23 zinale nkinga
  • Igcine ukuphendulwa ngu sotepenre

more options

It happens even in the safe mode. Refreshing a page doesn't help. What can I do?

All Replies (6)

more options

Our posts crossed. I can't think of a good reason for the insecure-to-secure redirect to be blocked. Seems suspicious.

In your new profile, are any extensions enabled? You can check on the Troubleshooting Information page. Either:

  • Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

The second table lists your extensions and their status. (If you want to capture this is in a copyable format, use one of the buttons at the upper left.)

Edit: Hmm, where did that crash table come from? Extensions are listed in the third table now, at least on my Firefox.

Okulungisiwe ngu jscher2000

more options

No, the search results take me to "" [a blank page], and then I manually change it to "" [it works].

I tried what you told me [Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [screenshot below]].

I have no idea what it means.

more options

Try to boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that has any effects.

more options

@jscher2000: Here are the extensions in the new Firefox profile mode:

"Name: avast! Online Security Version: 9.0.2013.75 Enabled: false ID:

Name: Microsoft .NET Framework Assistant Version: 1.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b}

Name: Skype Click to Call Version: Enabled: false ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"

I don’t know about the crash table, I wrote down to you my path and it shown in the end: Google > "gmail" search result > Gmail - Email from Google [a blank page] > back to "gmail" search result > opening Web Console > Gmail - Email from Google [previous screenshot]

@cor-el Okay, I’ll try out that too.

more options

Oh sorry, after opening the web console under the results page, you need to click a link to instead of using the forward button.

more options

Same again. I didn’t use forward either the first time. I even tried pasting "" into the address bar, but I’ve got the same message again.

  1. 1
  2. 2