X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to stop auto-search in ctrl-f

Kuphostiwe

How do you STOP the Find on page form field from automatically searching the moment you type a letter?

I can be wanting to search a page which could be VERY long and perhaps realize that the letter I typed was wrong or type the word AS FAST AS I CAN before it searches only to realize I MISSTYPED the word.. Now having to wait the 10-20seconds for it to finish scanning the page for my MISTYPED word.

I just want to be able to type in what I want and CLICK SEARCH.

Note: I'm using Firefox 29.0 (Beta) and this is CTRL-F (not the autofill for URL searching) Thanks

How do you STOP the Find on page form field from automatically searching the moment you type a letter? I can be wanting to search a page which could be VERY long and perhaps realize that the letter I typed was wrong or type the word AS FAST AS I CAN before it searches only to realize I MISSTYPED the word.. Now having to wait the 10-20seconds for it to finish scanning the page for my MISTYPED word. I just want to be able to type in what I want and CLICK SEARCH. Note: I'm using Firefox 29.0 (Beta) and this is CTRL-F (not the autofill for URL searching) Thanks

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 12.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Eminye Imininingwane

Umnikazi wombuzo

I APPEARS that it is a BUG that is defaulted to ON no matter if "Search for text while I start Typing" is OFF or NOT..

I've toggled it both OFF and ON; it was OFF the entire time and there is absolutely no change so the option seems to be defaulted to ON.

I APPEARS that it is a BUG that is defaulted to ON no matter if "Search for text while I start Typing" is OFF or NOT.. I've toggled it both OFF and ON; it was OFF the entire time and there is absolutely no change so the option seems to be defaulted to ON.
cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159841 izimpendulo
Kuphostiwe
See http://kb.mozillazine.org/Find_bar_opens_when_typing_in_textbox * searchhotkeys: http://nic-nac-project.de/~kaosmos/index-en.html#searchkeys