X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Everytime I change my privacy settings, it never stays which is an issue because I can't use Gmail since my cookie settings never stay on.

Kuphostiwe

I only want to use Firefox, but for the longest time I've had to keep Chrome as a backup browser because that is the only way I can view my gmail account. I want to view it on Firefox, but a cookies issue won't let me. Every time I go into my privacy settings and change it to custom, it never stays. I will change it, and immediately go back to the privacy settings and notice that my last changes haven't been saved. I reset my Firefox to factory settings, as well as started my Firefox in safe mode and tried to see if add-ons would be causing an issue (they weren't, as add-ons are disabled in safe mode and gmail still wouldn't let me in...). How can I make my privacy settings stay permanently to my custom settings please? I would very much like to get rid of chrome and only use Firefox.

I only want to use Firefox, but for the longest time I've had to keep Chrome as a backup browser because that is the only way I can view my gmail account. I want to view it on Firefox, but a cookies issue won't let me. Every time I go into my privacy settings and change it to custom, it never stays. I will change it, and immediately go back to the privacy settings and notice that my last changes haven't been saved. I reset my Firefox to factory settings, as well as started my Firefox in safe mode and tried to see if add-ons would be causing an issue (they weren't, as add-ons are disabled in safe mode and gmail still wouldn't let me in...). How can I make my privacy settings stay permanently to my custom settings please? I would very much like to get rid of chrome and only use Firefox.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159841 izimpendulo
Kuphostiwe

You can try to delete the cookies.sqlite and permissions.sqlite files in the Firefox profile folder.

You can use this button to go to the currently used Firefox profile folder:


You can inspect and manage the permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try to delete the cookies.sqlite and permissions.sqlite files in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Director: Show Folder (Linux: Open Director; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox ---- You can inspect and manage the permissions for the domain in the currently selected tab via these steps: *Click the "Site Identity Button" (globe/padlock) on the location bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi Gunale, Are you using a stored password? Security and passwords settings

Hi Gunale, Are you using a stored password? [[Security and passwords settings]]