X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Sync?

Kuphostiwe

I need help with Firefox Sync. I can't seen to figure out how to add a device. I would like to sync my PC with my Adroid phone. THANKS!

I need help with Firefox Sync. I can't seen to figure out how to add a device. I would like to sync my PC with my Adroid phone. THANKS!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Eminye Imininingwane

Daniel Phillips 14 izisombululo 77 izimpendulo
Kuphostiwe

Hello,

To get you started with sync. http://www.mozilla.org/en-US/mobile/sync/

Hello, To get you started with sync. http://www.mozilla.org/en-US/mobile/sync/
cor-el
  • Top 10 Contributor
  • Moderator
17687 izisombululo 160003 izimpendulo
Kuphostiwe

Firefox 29.0 and later use the new Sync version that use a Mozilla account and only use the name and password and no longer use a separate Sync (recovery) key (the sync key is automatically derived from the password).
As this version is completely different from the version previously you need to use Firefox 29.0 and later on all connected devices, so you need to install Firefox 29.0 on all other devices as well.

You can enter the name and password of the Mozilla account on other devices that have a Firefox 29.0 or later verson to add extra devices.

Firefox 29.0 and later use the new Sync version that use a Mozilla account and only use the name and password and no longer use a separate Sync (recovery) key (the sync key is automatically derived from the password).<br /> As this version is completely different from the version previously you need to use Firefox 29.0 and later on all connected devices, so you need to install Firefox 29.0 on all other devices as well. You can enter the name and password of the Mozilla account on other devices that have a Firefox 29.0 or later verson to add extra devices. *https://support.mozilla.org/kb/how-to-update-to-the-new-firefox-sync *https://wiki.mozilla.org/Identity/Firefox-Accounts