Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Google maps crash firefox even in safemode

  • 9 uphendule
  • 87 zinale nkinga
  • 1647 views
  • Igcine ukuphendulwa ngu J_Barish

more options

When opening Google Maps Firefox crashes. I tried switching to safe mode to disable all the add-ons but it's still happening.

All Replies (9)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

________________________________________________________________________________


Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

Here you go.

bp-f2b8e8b5-c375-473f-b6e0-b8d1b2140309 08/03/2014 7:20 PM bp-dbd3b634-2860-4ef5-a9d5-051a62140309 08/03/2014 7:20 PM bp-9237bfe7-9e56-4572-818d-bcfcb2140309 08/03/2014 6:22 PM bp-23a37d24-c60a-402e-b83b-703eb2140309 08/03/2014 6:08 PM bp-8ef5fa1d-b831-462a-874a-2089a2140308 08/03/2014 5:40 PM

more options
more options

Creating a new profile did not fix the problem.

New crash data with new profile:

bp-191df7b8-0ba4-4150-8ebd-f5a4e2140309

more options

bp-7d6ab844-0d26-4bb3-87de-74b4d2140312

I was in google maps at that time. I have also tried the other suggestions. The one above, not only did firefox crash but my pc as well. Here are 3 previous ones:

bp-97e61793-e50e-4835-8ba1-358b62140227 bp-7b609a63-8d5e-4479-bcdb-87a8e2140212 bp-1b535420-ed72-456e-be03-4db702140131

Okulungisiwe ngu TealViolence

more options

Hi TealViolence

The first crash is a problem with the Shockwave Flash plugin

  • bp-7d6ab844-0d26-4bb3-87de-74b4d2140312

The other three crashes are a problem with your Norton security software as you can see by the various Norton (Symantec) DLLs (symhtml.dll coUICtlr.dll) that are part of the crashing thread.

  • bp-97e61793-e50e-4835-8ba1-358b62140227

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

more options

I'd still like a hand with this! Maps still isn't working!

Here's the five most recent, please help!

bp-53167638-dc42-4ac7-9281-52d702140321 bp-cdc8c206-5913-42cb-9f40-cbb932140320 bp-ac619887-26e8-41b6-b1a8-b25a22140315 bp-4d2fef77-9d17-4c73-8e2f-484ef2140315 bp-2fbeca12-42af-4797-b168-666dc2140315

more options

Hi J_Barish

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

It is disabled and still crashing.

Crash report to go with it: bp-53167638-dc42-4ac7-9281-52d702140321

Maps doesn't crash chrome, but I prefer firefox's security settings.