Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

box shadow does not work

  • 4 uphendule
  • 1 inale nkinga
  • 1370 views
  • Igcine ukuphendulwa ngu jay.bheda

more options

I have installed new version of firefox in my 64bit laptop, but now in any site which has box-shadow property of css , seems not working properly.

All the elements which has this property makes cross lines in this browser. It doesn't looks very well and even the UI is totally changed.

Isisombululo esikhethiwe

That looks weird.

Does disabling hardware acceleration help?

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

more options

Hello Dear,

Thanks for the reply.

As attached image I have marked the UI changes which does not look good and which is coming because of box - shadow CSS property.

cross lines from the opposite corners through the image are shown which looks not very well.

This is happen whenever I open any site which used box-shadow property.

The image button and some background images were changed so I feel discomfort when navigating any site.

more options

Isisombululo Esikhethiwe

That looks weird.

Does disabling hardware acceleration help?

You can try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Hey, thanks

The above trick is works for me.

I have disabled the "Use hardware acceleration when available" and now it looks completely fine.

Many many thanks !!!