X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can no longer access my gmail with the firefox browser, why?

Kuphostiwe

I try to check my g-mail and I get a notice that says something like: firefox is no longer supported by google.

I try to check my g-mail and I get a notice that says something like: firefox is no longer supported by google.

Isisombululo esikhethiwe

If you are running a more modern version of Firefox, it could be a setting.

Check Help > About Firefox

If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: Websites say that Firefox is outdated or incompatible even though it's the latest version.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 10.1 r102

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10) Gecko/20100922 Ubuntu/10.10 (maverick) Firefox/3.6.10

Eminye Imininingwane

Wesley Branton
  • Top 10 Contributor
694 izisombululo 5502 izimpendulo
Kuphostiwe

Impendulo Ewusizo

According to your system details, you are using an extremely out-dated version of Firefox.
Your version is too old to run the new Google products because the technology has advanced too much.

Please update your browser to the most recent version.

According to your system details, you are using an extremely out-dated version of Firefox.<br> Your version is too old to run the new Google products because the technology has advanced too much. Please update your browser to the most recent version.
cor-el
  • Top 10 Contributor
  • Moderator
17689 izisombululo 160039 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version.

Make sure that you meet the System Requirements (GTK+ and GLib) for the current Firefox version. *http://www.mozilla.org/en-US/firefox/27.0.1/system-requirements/
jscher2000
  • Top 10 Contributor
8838 izisombululo 72234 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If you are running a more modern version of Firefox, it could be a setting.

Check Help > About Firefox

If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: Websites say that Firefox is outdated or incompatible even though it's the latest version.

If you are running a more modern version of Firefox, it could be a setting. Check Help > About Firefox If that shows Firefox 27.0.1 (or another recent version), please see the following article for how to get your correct version reported to websites: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]].