Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook Not Displaying Properly

  • 14 uphendule
  • 28 zinale nkinga
  • 375 views
  • Igcine ukuphendulwa ngu jscher2000

more options

For the past 1.5 weeks, I have been unable to get Facebook to display properly. It almost seems like it isn't pulling the CSS in. To be clear, this is happening on all of the browsers I have tried (Firefox, Chrome and Safari) on this one computer.

I am running: Windows 7 Firefox 27.0.1

Here are the things I have tried that have not worked:

  • Clock is set to the correct time
  • Clearing cookies & cache
  • Reset DNS
  • Start in Safe Mode (it still occurs in Safe Mode)
  • Disable Plug Ins
  • Uninstall and Re-Install Firefox, Java and Shockwave
  • Scan system for MalWare / Ad Blockers / etc.
  • Reset Firefox
  • Reload Webpage to Bypass Cache (Shift + Reload)

All Replies (14)

more options

Here is a screenshot of what I see when I go to Facebook.

more options

Are you still having this problem, I am but only in firefox with Facebook and windows 7, it seems to work on Chrome

more options

Our facebook looking exactly the same as attached screen shot however, other applications working ok. I have upgraded the Flash Plugin but no difference to Facebook display.

more options

Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.06 Adobe PDF Plug-In For Firefox and Netscape 10.1.9

Having two version of the same program could cause problems.

more options

You can open the Web Console (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a file size 0 (zero).

You need to reload the web page and bypass the cache to make Firefox create the network log.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
more options

How can I check Adobe PDF Plug-In For Firefox and Netscape details and if there is more than 1 version, how do I remove the older version?

As requested, I have open the Web Console (Firefox/Tools > Web Developer) and then checked on the Network tab by Pressing "Ctrl + F5" but there are no files with size 0 (zero).

Under Console Tab:

Several Errors after the GET commands

  1) ReferenceError: requireLazy is not defined 
  2) ReferenceError: require is not defined  
  3) TypeError: bigPipe is undefined

Okulungisiwe ngu Perera

more options

hi Perera

The references about the installed plugins doesn't apply to you as this is part of the troubleshooting information that was posted by the OP (mbradbury617) that created this thread in February.

Did you check the Web Console (Firefox/Tools > Web Developer) for blocked content?

more options

Facebook hosts its style sheets on the Akamai content distribution network (CDN). If you try to load one of them directly, can you open it? Expect to see just a bunch of text run together:

https://fbstatic-a.akamaihd.net/rsrc.php/v2/yF/r/sPcBQccXffO.css

more options

I've tried it but still getting the same screen with no data

more options

Hi Perera, you just get a blank page for that CSS link?

If you open the web console (Ctrl+Shift+k) and reload the page using Ctrl+Shift+r to bypass any cached version of the file, can you get anything to appear? Does the web console show "200" (loaded okay) or a different status code?

If you view the source code of the page (Ctrl+u) is anything listed or just more blank space?

more options

I could see script when T opened the web console (Ctrl+Shift+k) and also the headings for my page and home page from Facebook however from the command line "log out" is the only thing working .

Cannot even report the errors to Facebook because it is not working either.

In the middle of the page, still no data.

As requested, I have refreshed the 2 pages several times but cannot find web console showing "200" (loaded okay) or a different status code. Might be because I don’t know exactly where to look for that.

I have viewed the source code of the page (Ctrl+u) and I could see a large script.

Okulungisiwe ngu Perera

more options

Hi Perera, I'm getting confused between the style sheet and the main Facebook page. I am attaching a screen shot of what I would expect for the style sheet link:

https://fbstatic-a.akamaihd.net/rsrc.php/v2/yF/r/sPcBQccXffO.css

It shows a bunch of style rules that appear in the page area. If you open the web console below the page and reload, you can see the "200" status code there.

Does yours look like this?

more options

Thank you very much for trying to help me.

when I open the Facebook and I could see the command line including Mypage, home , etc but only working Logout. I've done the Ctrl+Shift+K this is the script I could see:

Error in parsing value for 'word-break'. Declaration dropped. aGGBe3iKUaa.css:60 Error in parsing value for 'word-break'. Declaration dropped. aGGBe3iKUaa.css:71 Unknown property 'zoom'. Declaration dropped. aGGBe3iKUaa.css:71 Unknown property '-moz-outline-style'. Declaration dropped. R1iMMeZUdpv.css:5 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:6 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:9 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:13 Expected color but found 'invert'. Error in parsing value for 'outline-color'. Declaration dropped. R1iMMeZUdpv.css:37 Expected color but found 'invert'. Error in parsing value for 'outline-color'. Declaration dropped. R1iMMeZUdpv.css:44 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:59 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:62 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:73 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:75 Error in parsing value for 'min-width'. Declaration dropped. R1iMMeZUdpv.css:77 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:93 Unknown property 'zoom'. Declaration dropped. R1iMMeZUdpv.css:102 Error in parsing value for 'height'. Declaration dropped. R1iMMeZUdpv.css:105 Error in parsing value for 'background-image'. Declaration dropped. _xQ_wWu3aVn.css:6 Error in parsing value for 'background-size'. Declaration dropped. _xQ_wWu3aVn.css:6 Error in parsing value for 'image-rendering'. Declaration dropped. _xQ_wWu3aVn.css:10 Unknown pseudo-class or pseudo-element '-ms-clear'. Ruleset ignored due to bad selector. _xQ_wWu3aVn.css:17 Expected color but found '#\39 9ca5'. Error in parsing value for 'color'. Declaration dropped. _xQ_wWu3aVn.css:39 Error in parsing value for 'background-size'. Declaration dropped. _xQ_wWu3aVn.css:42 Error in parsing value for 'background-image'. Declaration dropped. _xQ_wWu3aVn.css:42 Error in parsing value for 'cursor'. Declaration dropped. _xQ_wWu3aVn.css:63 Error in parsing value for 'margin-top'. Declaration dropped. _xQ_wWu3aVn.css:73 Unknown property 'bottom-padding'. Declaration dropped. _xQ_wWu3aVn.css:73 Unknown property 'background-position-y'. Declaration dropped. _xQ_wWu3aVn.css:73 Error in parsing value for 'outline-color'. Declaration dropped. _xQ_wWu3aVn.css:85 Error in parsing value for 'max-width'. Declaration dropped. _xQ_wWu3aVn.css:143 Unknown property 'zoom'. Declaration dropped. _xQ_wWu3aVn.css:151 Unknown property 'zoom'. Declaration dropped. kW_-8bTtu9p.css:11 Unknown property 'zoom'. Declaration dropped. kW_-8bTtu9p.css:21 Unknown pseudo-class or pseudo-element '-ms-clear'. Ruleset ignored due to bad selector. kW_-8bTtu9p.css:42 Unknown pseudo-class or pseudo-element '-webkit-input-placeholder'. Ruleset ignored due to bad selector. kW_-8bTtu9p.css:42 Unknown pseudo-class or pseudo-element '-ms-placeholder'. Ruleset ignored due to bad selector. kW_-8bTtu9p.css:42 Unknown property 'zoom'. Declaration dropped. kW_-8bTtu9p.css:47

more options

Hi Perera, it sounds as though Firefox is able to load some of the stylesheets and read them, and is unhappy with a few style rules.

Since you joined in the middle of the thread, did you already try these standard things:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page and logging in again.


In case one of your extensions is involved, could you test the page in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any difference?

If that doesn't work either, while you're still in Safe Mode, try a private browsing window, which has a default cookie policy. You can open that using either:

  • Ctrl+Shift+p
  • "3-bar" menu button (or File menu) > New Private Window

In the private window, try Facebook. Any difference?