Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I disable the screensaver while playing video in fullscreen?

  • 3 uphendule
  • 16 zinale nkinga
  • 6999 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

Hi!

HTML5 is great and I hope to get rid of Flash as soon as possible. That said, something is still bothering me when I play an HTML5 video (on youtube for instance): the screensaver is still on even though I'm full-screen.

Is there a config I missed or is it a bug within Firefox?

(I'm using Arch Linux with GNOME)

Isisombululo esikhethiwe

See:

  • bug 517870 - Video should disable screensaver during playback

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

To the best of my knowledge, the screensaver will always display if there is no mouse movement for a user specified amount of time. This is not a Firefox feature, this is a feature with your operating system.
I am pretty sure that you cannot disable this feature only when playing Flash or HTML5 content in fullscreen.

There may be a Firefox add-on for this, but I am not 100% sure.

more options

Isisombululo Esikhethiwe

See:

  • bug 517870 - Video should disable screensaver during playback

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

more options

Per this comment - https://bugzilla.mozilla.org/show_bug.cgi?id=517870#c36 - a fix is in the works for Firefox 30.