X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why do I keep getting " search not implemented" every time I search the web?

Kuphostiwe

think something could be wrong with sd card?

think something could be wrong with sd card?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 10.3 r185

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Android; Mobile; rv:27.0) Gecko/27.0 Firefox/27.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi michelegati, It should not be, unless the sdcard is where you store the applications on your mobile/android device. Please check the Setting by taping on the menu left of the home button and tab "Customize" then tap "Search Settings" then make sure there are installed search engines. (Is the Show search suggestions box checked? )

To check your setting on your Android device, try this: In the address bar, type or paste about:config and tap the Go arrow or tap the Enter key. I suggest bookmarking the about:config screen for future access. In the search box, type keyw and tap the Enter key. If keyword.enabled is bolded and set to false, tap either the Toggle or Reset button to return it to its default setting of true. Then test your multi-word address bar search again and see whether that fixes it.

This is referenced questions/984918

Hi michelegati, It should not be, unless the sdcard is where you store the applications on your mobile/android device. Please check the Setting by taping on the menu left of the home button and tab "Customize" then tap "Search Settings" then make sure there are installed search engines. (Is the Show search suggestions box checked? ) <blockquote> ''To check your setting on your Android device, try this: In the address bar, type or paste about:config and tap the Go arrow or tap the Enter key. I suggest bookmarking the about:config screen for future access. In the search box, type keyw and tap the Enter key. If keyword.enabled is bolded and set to false, tap either the Toggle or Reset button to return it to its default setting of true. Then test your multi-word address bar search again and see whether that fixes it. </blockquote> This is referenced [https://support.mozilla.org/en-US/questions/984918 questions/984918]

Okulungisiwe ngu guigs

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Hi michelegati,

May I also ask for more details when you experience this error? If you could capture a screenshot of this issue and provide the steps you are taking, we are happy to further investigate!

Hi michelegati, May I also ask for more details when you experience this error? If you could capture a screenshot of this issue and provide the steps you are taking, we are happy to further investigate!