Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I make my website the image that comes up when I access firefox?

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu jscher2000

more options

it used to be that when I accessed firefox, the screen that came up was my website. Then the AVG people logged in with a question of some sort that I obviously answered the wrong way, because now when I access firefox, I get the damn AVG website. How do I fix this back to what it used to be?

Isisombululo esikhethiwe

First, check your home page setting in the Options dialog. These two articles describe where to find that and how to update it:

Next, try pressing Ctrl+n to launch a new window. It should show your home page. If it still shows AVG, either:

(1) Someone posted a screen shot of the AVG screen showing a link somewhere (lower right maybe?) that let you turn off AVG showing up while still keeping their extension active. You might try that.

(2) You can deactivate one or more of your extensions. There a good chance it will be an AVG extension. You can do that on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Can you find it?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

First, check your home page setting in the Options dialog. These two articles describe where to find that and how to update it:

Next, try pressing Ctrl+n to launch a new window. It should show your home page. If it still shows AVG, either:

(1) Someone posted a screen shot of the AVG screen showing a link somewhere (lower right maybe?) that let you turn off AVG showing up while still keeping their extension active. You might try that.

(2) You can deactivate one or more of your extensions. There a good chance it will be an AVG extension. You can do that on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Can you find it?