X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What is the large toolbar keys displayed for a second on startup?

Kuphostiwe

just noticed this. Last update to v26, I do not rem. seeing in any previous ver. Till the last few days. Hoping not a "attack" Anything I can do to doc.?

just noticed this. Last update to v26, I do not rem. seeing in any previous ver. Till the last few days. Hoping not a "attack" Anything I can do to doc.?

Isisombululo esikhethiwe

It was the Java SE7U51 v10.51.2.13 Plugin. Not any Extensions. (had it set as Ask To Activate) Disabled, all is well. Thanks for helping.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • 5.1.20913.0
  • Coupons, Inc. Coupon Printer 4.0.2.0
  • DjVu browser plugin
  • Nitro PDF plugin for Firefox and Chrome
  • Npdsplay dll

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Hi irogerk!

I am not sure to what you are talking about. Can you give a little more information on what you see?

Hi irogerk! I am not sure to what you are talking about. Can you give a little more information on what you see?
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40233 izimpendulo
Kuphostiwe

See if you can grab a screenshot of that.

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem

It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.


Otherwise, try a little troubleshooting.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

See if you can grab a screenshot of that. https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem <br /> It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the '''Browse ....''' button below the '''''Post a Reply''''' text box to upload the screenshot. ------------- Otherwise, try a little troubleshooting. '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes). ''(If you're using an added theme, switch to the Default theme.)'' If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the '''Restart with Add-ons Disabled...''' menu item:<br> [[Image:FirefoxSafeMode|width=520]]<br><br> If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.''

Isisombululo Esikhethiwe

It was the Java SE7U51 v10.51.2.13 Plugin. Not any Extensions. (had it set as Ask To Activate) Disabled, all is well. Thanks for helping.

It was the Java SE7U51 v10.51.2.13 Plugin. Not any Extensions. (had it set as Ask To Activate) Disabled, all is well. Thanks for helping.