On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Website Not Running Smoothly

  • 3 uphendule
  • 3 zinale nkinga
  • 66 views
  • Igcine ukuphendulwa ngu darksoul1

more options

Site Url is http://ilovehdwallpapers.com

The problem is with scrolling of website. Whenever I am trying to scroll webpage down then it hangs for 1-2 seconds and after that I am able scroll it down. It is happening with its every webpage.

However it is running smoothly with other browsers. I cleared cache disabled some plugins but problem is still same . Now the only plugin I am using is Seoquake .

However other sites are running without any such error.

Site Url is http://ilovehdwallpapers.com The problem is with scrolling of website. Whenever I am trying to scroll webpage down then it hangs for 1-2 seconds and after that I am able scroll it down. It is happening with its every webpage. However it is running smoothly with other browsers. I cleared cache disabled some plugins but problem is still same . Now the only plugin I am using is Seoquake . However other sites are running without any such error.

Isisombululo esikhethiwe

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).


You should update your outdated Shockwave Flash 11.6 r602.

Latest Flash player versions here:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

Isisombululo Esikhethiwe

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).


You should update your outdated Shockwave Flash 11.6 r602.

Latest Flash player versions here:

more options

Thank you cor-el sir . It solved my problem .

Thanks pollti for suggesting me this solution. I also tried that . But problem solved by Cor-el Sir method.